Jump to content

Roberto Zambelli

Members
  • Posts

    6
  • Joined

  • Last visited

Contact Methods

Profile Information

  • Location
    Ferrara - Italia
  • Activity
    Other

Roberto Zambelli's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Salve, ho appena fatto l'upgrade alla versione 1.6.0.11 e, al momento, l'unico errore che ho trovato è nella compilazione dei grafici nelle statistiche. Il modulo è Artichow e l'errore è il seguente: imagecreatetruecolor(): Invalid image dimensiona in /home/laterrad/public_html/modules/graph artichow/artichow/inc/drivers/gd.class.p hp on line 40. Non è un errore fondamentale, ma qualsiasi aiuto sarà apprezzato Grazie.
  2. [Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " " Grandissimo aiuto da questo Therad! Grazie andvis! L'errore persiste anche nella versione 1-Click Upgrade v1.3.13 la riga 2466 va cambiata come segue: $url_rewrite = (bool)Db::getInstance()->getvalue('SELECT `value` FROM `'._DB_PREFIX_.'configuration` WHERE name =\'PS_REWRITING_SETTINGS\''); Se non si vuole cambiare tutta la riga basta mettere lo spazio dopo name e l'= in WHERE name= che risulterà WHERE name = Spero di essere stato chiaro: da me ha funzionato benissimo. Stavo facendo l'upgrade dalla 1.6.0.6 alla 1.6.0.7 Di nuovo Grazie Roberto Zambelli
  3. from https://support.google.com/webmasters/answer/35738 ---------------------------- Invalid date Your Sitemap contains one or more invalid dates. This could be because a date is in the incorrect format, or the date itself is not valid. Dates must use W3C Datetime encoding, although you can omit the time portion if you wish. For example: 2005-02-21 2005-02-21T18:00:15+00:00 Specifying time is optional (the time defaults to 00:00:00Z), but if you do specify a time, you must also specify a timezone. Make sure your dates match one of the following W3C Datetime formats. Then upload and resubmit your updated Sitemap. -------------------------- The actual version of gsitemap 2.3.1 has a wrong date record because is without the Time zone indication. However the old gsitemap.php (version 2.3) works very fine because the date is without the optional time zone specification. http://www.laterradellorso.it/1_index_sitemap.xml http://www.laterradellorso.it/1_it_0_sitemap.xml Thanks to 2grosiek7 who posted 22 october 2013 - #26 the download link of the old gsitemap.php 33.25KB to replace the newest one. I think that the gsitemap version 2.3.1 have to be corrected Roberto Zambelli
  4. Grazie di nuovo. Avevo già provato i cambiamenti anche nlla tab URL SEO, ma sembra proprio che la mia installazione relativa al dominio www.laterradellorso.it sia insensibile alle modifiche nella tab Preferenze > Generale e questo problema probabilmente era presente anche prima dell'attivazione del certificato SSL ed è su questo che debbo indagare e non saprei da dove partire. Sullo stesso hosting insiste anche il dominio www.mecmedia.com senza SSL e questo si comporta in maniera diversa essendo possibile, ad esempio, settare nella stessa tab la main activity in modo stabile e ricevendo correttamente un errore se cerco di attivare la SSL che su questo dominio non e attiva. Sono gradite indicazioni ed ipotesi su dove mettere le mani. Grazie. Roberto
  5. Sixubu, mgrazie, ma gli url che sembrano funzionare sono quelli impostati: Dominio negozio www.laterradellorso.it Dominio SSL www.laterradellorso.it URL principale /BearShop/ ed in ogni caso l'eventuale cambio, come suggerito: 1) non cambia nulla sul mantenimento del settaggio dell'SSL 2) provoca errori nell'indirizzamento della pagina Inoltre, nel fare le prove ho scoperto che il mio utente di test non riesce a loggarsi con Chrome mentre con Mozzilla e Safari sì. Ovviamente i settaggi li ho provati con tutti e tre i browser, ma non c'è stato nulla da fare (non ho provato con gli altri). Oggi non riesco, ma domani proverò ad indagare ulteriormente sulla questione. Grazie di nuovo Roberto
  6. Salve a tutti, premessa: non ho mai dato molta importanza al fatto che ogni tentativo fatto precedentemente in questa scheda per cambiare la Main Shop Activity in Neonati ha sempre dato l'apparente conferma con il classico Aggiornamento impostazioni riuscito senza però cambiare nulla! Ora però il problema si presenta anche nel tentativo di attivare l'opzione SSL e spuntando il sì mi viene confermato l'aggiornamento come se tutto fosse OK, ma di fatto però non cambia nulla. Il negozio è ai link: http://www.laterrade...so.it/BearShop/ https://www.laterradellorso.it/BearShop/ Grazie a chiunque vorrà darmi un qualche consiglio in merito. Roberto
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More