Jump to content

canyon88

Members
  • Posts

    38
  • Joined

  • Last visited

Profile Information

  • Activity
    User/Merchant

canyon88's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Hello, thanks for answering. Yes I did tried to reset and uninstall with force recompile but unfortunately without success.
  2. Hi, Problem is still not resolved, when I click to choose Euro as currency, the page just refresh without changing prices and the currency is still USD. Any help, advise appreciated..
  3. Hello, Thanks for your answer, I have resolved the problem by installing the PayPal Europe module. Shipping fee is added correctly now.
  4. Hello, Im using a new installation of Prestashop 1.6.011 with PayPal USA, Canada v1.3.8 Unfortunately, the shipping fee is not added when a customer arrive in the payment page of PayPal. Only the product price is showing. The shipping fee is showing without problem on our website during the step by step checkout process. Im using a carrier created by myself. Any advise ?
  5. Hello, I have a small issue with the currency block. I've added the currency Euro correctly following the PS tutorial (before only USD was setup), but just after it was added, when I select the euro currency (in the front office), the page just refresh withtout changing the products prices to euro. The prices are still in USD... I have checked the error logs and nothing show up... I have enable the debug mode and the same nothing show up. Very strange, it's the first time I have this issue. Any advise ? Im using prestashop 1.6.11 with a theme from templatemonster that was made for 1.6.09
  6. The module is now working after Tiago kindly uploaded to my ftp the correct version. But the main problem was that in my prestashop account, the only possible version to download was the latest which is the version 1.5. So I think the Addons team should do something about this, we should have the choice to choose which version we want...
  7. I just send a second email to the Addons customer service explaining them all the story and I writed that I will open a dispute in paypal if nobody answer so I will see. I can understand if the developer is very busy, but at least he could reply my email and let me know how long it will take to fix...
  8. In my whole life I never see such bad customer service, no reply at all from the developer or prestashop.
  9. Well still waiting, no reply from the developer at all. Paid €80 euros for it seems get the wrong version of module. Anybody know if Prestasblog belongs to Prestashop ?
  10. I already contacted the developer, he replied asking me for my ftp access and since this I am waiting... I have checked my order history and there is no any option to choose an older version of the module, the only choice is the last version of the module.
  11. Hello, After install of the paid module Prestablog, my online shop show a blank page but I still can access the admin. Once I uninstall the module, everything back to normal. My prestashop version is 1.4.7 Please let me know is somebody got a similar problem with this module and how to fix it ? Below is the error logs of my site : [warn] mod_fcgid: stderr: PHP Notice: Undefined property: Psblog::$context in /var/www/vhosts/.com/httpdocs/modules/psblog/psblog.php on line 232, referer: http://www./************..com [warn] mod_fcgid: stderr: PHP Notice: Trying to get property of non-object in /var/www/vhosts//************..com/httpdocs/modules/psblog/psblog.php on line 232, referer: http://www./************.com [warn] mod_fcgid: stderr: PHP Fatal error: Call to a member function addCSS() on a non-object in /var/www/vhosts//************..com/httpdocs/modules/psblog/psblog.php on line 232, referer: http://www./************.com/
  12. Hello, I am trying to duplicate the homefeatured module, I followed the tutorial from this website http://alvinjiang.bl...-duplicate.html In my site the duplicate module show up but instead of products there is a msg showing "No featured products". No body tried to duplicate this module ? Can somebody tell me if my file is correct : Homefeatured1.php
  13. Still looking for a solution, anybody can help ? I am sure many shop owner can be interested by this ..
  14. Hello, No, still not resolve... if you find a solution please share it here. Thanks.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More