Jump to content

czdawe

Members
  • Posts

    21
  • Joined

  • Last visited

Everything posted by czdawe

  1. Ahoj, trochu mě trápí systém, kdy se označuje, co je nebo není skladem při filtrování. Pokud stav zásob = 0, ale zároveň jsou povolené objednávky, tak to Presta nebere jako není skladem, ale skladem (pro filtrování, text se zobrazuje správně). Nevíte někdo jak nastvit, že když je 0 (nula), tak není skladem? Díky za pomoc, David
  2. Po instalaci Presty 1.6 jsem kontroloval věci a systém hlásí Opravte následující chybu(y) > Používáte verzi PHP 5.3.29. Prosím aktualizujte na verzi PHP 5.4 nyní! Napsal jsem poskytovateli o aktualizaci, není problém a mám si vybrat verzi: PHP 5.4.45 PHP 5.5.30 PHP 5.6.16 A teď kterou? díky
  3. Ahoj, hledám a stále se mi nedaří najít modul na slevu, resp. slevový kupon, který při uplatnění v košíku provedenu slevu dle nastavaní, např. POUZE na výrobce nebo produkty v kategorii. Teď je, že stačí mít např. 1 výrobek od stanoveného výrobce, ale sleva se uplatní na všechno zboží, i jiných výrobců a to se mi nelíbí ... Namáte tip? Díky
  4. Ahoj, prosím o radu, prošel jsem toho na netu hodně, ale na řešení jsem nepřišel. V bloku filtrování zboží, se mi špatně zobrazují povolené (aktivní) filtry. Když je jich více, tak se vypisuje pouze ten, co jakoby dřív a přepíše názvy všech. Samotné filtrování funguje. Nevím si rady K vidění např. zde: http://www.fotoeshop.cz/30-notebooky Děkuji. Presta 1.5.4.0 Blocklayered 1.11
  5. Našel jsem chybku v product.tpl ... thickbox byl bez default, teď funguje jak má, potřeboval jsem popostrčit, kde se podívat, díky
  6. Vyzkoušeno nemám, ale chystám se na něj http://www.0touch.cz/web/page1.php?pg=8
  7. Už jsem na to přišel, po upgrade a nové šabloně (k verzi 1.5) mám obrázky s např. small_default a nově přidané produkty se takto generují s _default, ale Presta zobrazuje obrázky "po staru" bez default, proto produkty před převodem fungují, původní obrázky zůstaly a mají tedy vygenerované jak s _default tak bez. Co je správně? Mají být obrázky s _default nebo ne?
  8. Tady to dělá taky a název je mnohem kratší http://www.fotoeshop.cz/ruzne/918-filmova-klapka.html Regeneraci na hostingu nespustím, nemám takový časový limit, když potřebuji, tak to musím stahnout k sobě na local, provést potřebné úpravy a uploadovat zpět.
  9. Před nějakým časem jsem provedl upgrade z 1.4.9 na 1.5.4.0 a stále zápasím s problémem nezobrazování obrázků u nově přidaných produktů. Při načtení stránky s produktem, obrázek jde vidět, i další miniatury, ale zvětšeniny už ne, ani další obrázky po najetí myší na miniaturu. Na FTP obrázky jsou. Původní produkty s obrázky fungují bez problémů. link na příklad špatného zobrazení http://www.fotoeshop...k-cth-470s.html Nevím co s tím
  10. Fakturaci nepoužívám, fakturu až v účetním programu. Číslo objednávky mám bez nul, dle mne k ničemu, důležité je pořadové číslo a né jestli je 6 nebo 9 nul před číslem
  11. Modul používám a funguje, ne tuhle přeloženou verzi, ale originální. verze 1.1 ... odkaz do diskuze
  12. Používám též Leotheme, přesněji placenou Leo Electronics a neměl jsem žádný problém a to jsem dělal upgrade presty z 1.4 na 1.5 a pak nasadil šablonu, soubor s češtinou a bez problémů. K vidění na www.fotoeshop.cz
  13. Zkoušel reset a reinstalaci a z češtinou stále stejné, chybka asi bude někde jinde, při generování přátelských url Pomlčka, podržítko mi je jasné, ale chtěl jsem zachovat systém který využívá samotný modul, tj. při více slovných názvech je podtržítko a pak pomlčka odděluje jednotlivé položky, např. www.fotoeshop.cz/7-zrcadlovky#/bajonet_typ-nikon_dx
  14. Hostuji eshop též u OneBit a žádný problém nemám. Dělal jsem před cca týdnem upgrade z 1.4.7 na 1.5.4 a když se vyskytnul problém, vždy to bylo v Prestě, hosting nemá vliv.
  15. A jo, na to jsem zapomněl, bo dřív nebylo potřeba. Tak jsem zkoušel a narazil jsem na 2 problémy, jak přejmenovat výrobce, ty se tvoří automaticky a u mých vlastností mi nechce u dvou slovných názvů brát podtržítko jako platný znak???
  16. Tohle nevím jestli je problém přímo 1.5.4.0 (dělal jsem upgrade z 1.4) U "Blok Filtrování zboží dle parametrů", jsou vynechány znaky s diakritikou, např. Výrobce se zobrazuje vrobce, vyrobce by bylo lepší (URL s diaktritikou nechci).
  17. V 1.5.4.0 nefunguje správně vyhledávání dle štítků, naštěstí je problém již vyřešený :-) http://forge.prestashop.com/browse/PSCFV-8548 týká se souboru /classes/Search.php
  18. Používáte někdo nějaký modul na splákty Cetelem? Nemusí být zdarma
  19. Ještě jeden poznatek, který jsem teď vyzkoušel .. upgrade na verzi 1.5.0.17 je OK, ale následující na 1.5.3.1 špatně. VYŘEŠENO: stačilo modul odintalovat a nainstalovat znovu
  20. Zdravím, mám problém s automatickým upgradem Presty z verze 1.4.7 na 1.5.3. Upgrade se tváří, že proběhl v pořádku, ale pak v bloku kategorií se nezobrazují podkategorie, jen první úroveň. Zjistil jsem, že ve verzi 1.5 se ID kategorie 1 a 2 používá systém pro Root a Home, jenže aktuálně mám ID1 = Home, ID2 už mám vlastní kategorii. Dle databáze mi vytvoří Root jako poslední kategorii ID63 a ID1 je podřízeno, ale nefunguje to. Zkoušel jsem ručně v databázi přepisovat, jak před upgrade, tak i po. Smazal jsem i kategorii 2, aby měl systém "prostor" a taky nic + další spoustu možnosti. Testuji na záložní kopii na localhostu a už se s tím trápím 5. den a nevím si rady :-((
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More