Jump to content

CJV

Members
  • Posts

    31
  • Joined

  • Last visited

Profile Information

  • Location
    Albacete
  • Activity
    User/Merchant

Recent Profile Visitors

4,534,454 profile views

CJV's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

1

Reputation

  1. Hola Alberto. ¿Diste con una solución cuando hay más atributos en el mismo producto? A mi me pasa lo mismo y solo consigo mostrar el color seleccionado de cualquiera de los atributos en la misma posición, en este caso a la derecha del primer atributo de la lista. (mira la captura) Lo ideal sería poder mostrarlo a la derecha de cada uno.
  2. Hi Clay7. Have you found any solution to this in PS 1.6.1.23? I have 2 or 3 color pickers available in some of my products and I want to show the selected attribute in any color picker (see screenshot). Any help?
  3. Anyone resolve this? I have the same problem.
  4. Hi Vekia, How can I make this modification on prestashop 1.6.1.23? thanks in advance.
  5. Any trick to make it work in prestashop 1.7? thanks
  6. Hi LorenzoProdon. I´m in the same situation. Have you resolved the "refresh" issue? Could be an error of the gdpr module? (acceptance of general conditions etc..) I think that the error doesn´t exists for new customers who accept the gdpr... (sorry my english, I´m spanish)
  7. El csv que estoy utilizando es el de la plantilla de modelo que me deja descargar prestashop. Solo le he ido añadiendo los datos. No hay forma de importarlo, siempre da el fallo: La propiedad Country->need_identification_number está vacía.La propiedad Address->id_country está vacía. Aunque todos los clientes tengan asignado "España" como país. También he probado "Spain" y nada... He probado incluso a sustituir este archivo que indica que es un bug de prestashop: https://www.prestashop.com/forums/topic/611008-error-500-la-propiedad-address-id_country-está-vacía-ps-1711/?do=findComment&comment=2796195 y nada... alguna pista?
  8. Hola jflaque. ¿Al final lo pudiste solucionar? Estoy con la versión 1.7.3.0 y tengo el mismo error al importar. Gracias y un saludo.
  9. I just found that if you have products marked with "advanced stock management" and products without it then the shop generates linked orders for this products... And worst of all... the shop doesn´t apply the shipping rates correctly. I checked "advanced stock management" in all my products and problem resolved!! My prestashop version is 1.6.0.6 I hope this tip helps anyone. PD: sorry my english ;-)
  10. Hola a todos. Se que es un tema antiguo pero a mi me pasa igual en PS 1.6.0.6, el error es el mismo: Notice: Trying to get property of non-object in /var/www/vhost/cafescaballoblanco.com/home/html/classes/Tools.php on line 976 La linea del tools.php es la misma: public static function getAdminTokenLite($tab, Context $context = null) { if (!$context) $context = Context::getContext(); return Tools::getAdminToken($tab.(int)Tab::getIdFromClassName($tab).(int)$context->employee->id); } La linea 976 es la: return Tools::getAdminToken($tab.(int)Tab::getIdFromClassName($tab).(int)$context->employee->id); ¿Alguien que me pueda guiar sobre cual puede ser el problema? Gracias por adelantado
  11. Hola Code-Plus, los demás si equivalen a pedidos (coincide tambien su numeración) pero el que ves por ejemplo en la captura que tiene una numeración distina (num 398) no es un pedido y no me deja borrarlo. Hay como otra serie de documentos completa con esa numeración que ahora va por el 398. ¿Eso porqué es? ¿De dónde saca esa numeración?
  12. Hola a todos. Tengo un problema con mi tienda que no consigo resolver, os pongo en antecedentes. Hace tiempo seguí un tutorial para limpiar la base de datos de prestashop, en el que mediante la consulta "truncate" se vacían las tablas que nos interese. En este tutorial se comenta que para eliminar los carritos hay que vaciar las tablas "ps_cart" y "ps_cart_product". He comprobado que despues de vaciar estas tablas efectivamente la sección de carritos del back office aparece vacía. Es entonces cuando empiezo a notar que si navego por la tienda e intento añadir un producto al carrito este da la impresión de que se añade pero al confirmar la cesta me indica que "la cesta está vacía". Esto he comprobado que le ocurre a todo aquel que ya haya visitado nuestra tienda (aunque no esté ni logueado con su cuenta). Por lo que he probado a borrar cookies y caches del navegador y el problema sigue. Digo lo que clientes que ya hayan visitado la tienda porque a gente que no lo haya hecho nunca no le falla... Lo curioso es que si soy un cliente e intento añadir varios productos más al carrito, llega un momento en el que ya se muestran correctamente en el resumen de la cesta (es en este momento cuando veo el carrito de ese cliente en prestashop). Cuando el cliente consigue añadir los productos entonces a esta persona deja de fallarle para siempre (aunque borre cookies y caches de su navegador de nuevo). He probado a restaurar las dos tablas que comentaba con una copia anterior y entonces veo que el problema parece que se resuelve para todos los clientes a los que les ocurría. El tema es que haciendo pruebas desde otros dispositivos me ha ocurrido el problema del carrito en alguna ocasión ahora que ya están restauradas esas tablas. Las tablas que he restaurado contienen solo los datos de hace unos 6 meses hasta ahora ya que el proceso de limpieza de la base de datos lo suelo realizar un par de veces al año y hasta ahora nunca he visto que tuviera problemas. He buscado en el foro en español y en inglés y no encuentro nada similar a nuestro caso. Alguien puede decirme exactamente como se generan los carritos y ¿porqué tengo en la lista carritos que tienen otra numeración, que no se han convertido a pedidos y tampoco me deja eliminar desde el backoffice? Os adjunto una captura. La forma de borrar carritos mediante "truncate" en mysql ¿no debo usarla entonces? Por favor alguien que pueda darme algo de luz en este asunto.
  13. Hi aka_ys, It works!! Thank you very much! Genius!! The only problem is that I´ve just detected that prestashop doesn´t apply automatically the "free shipping" option to a new cart rule generated after using it partially to pay an order. I mean with the "partial use" option applied. So I have to manually apply the option "free shipping" to each new cart rule generated after each use... :-( (sorry my english)
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More