Jump to content

myriamrv

Members
  • Posts

    11
  • Joined

  • Last visited

myriamrv's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Bonjour, Je me joins à ce topic car je serais également intéressée pour que les produits hors stock soient automatiquement masqués. En effet j'ai souvent de nombreux produits hors stock et je pense que cela nuit aux ventes (les clients attendent les réappros, reportent leur commande, lorsqu'un produit est revenu d'autres manquent etc...) Même s'il faut passer par un module payant, je serais intéressée (selon le prix...), sinon, que faut-il voir plus précisément dans le fichier product.tpl ? Merci par avance !
  2. LOL eh ben chapeau la Poste... Ils ont été moins assidus pour nous informer du report de délai que pour nous contacter dans l'urgence au mois de novembre :/ Bon tant pis en ce qui me concerne, tout roule (pour le moment) une fois la mise à jour en 1.5.3 effectuée et une modif faite manuellement sur un fichier du nouveau module So Colissimo, pour corriger un bug empêchant le fonctionnement. Ce n'est pas faute d'avoir galéré jusqu'au 31/12 inclus, donc maintenant, je ne touche plus à rien
  3. Jal-Art, pour autant que je sache, la Fancybox n'est plus supportée par La Poste depuis le 1er Janvier 2013. Le sevice commercial de la poste m'avait prévuenue par tél puis email aux alentours de Novembre je crois. Il faut donc à présent utiliser exclusivement le mode iframe. A ce sujet, petite remarque si quelqu'un en charge du développement du module passe par là : Je trouve dommage que l'iframe de SoColissimo s'ouvre toute seule dans la fenêtre, et soit dissociée de l'interface de validation de la commande. L'intérêt de l'iframe, ce n'est pas justement de pouvoir intégrer le code de SoColissimo DANS les pages de la boutique ? Je trouve ça plus convivial pour les clients, ça évite qu'ils soient redirigés à droite à gauche (un coup colissimo un coup paypal...) A moins que ce soit déjà possible et que j'aie mal configuré quelque chose ? Je profite également de ce post pour partager avec vous ma petite tranche de rire du matin quand j'ai reçu un mailing de la Poste intitulé "La Poste vous facilite le début d'année"... J'étais en train de boire mon café, j'en tousse encore ! A voir le nombre qu'on est à galérer depuis 3 mois avec la prise en charge de SoColissimo (j'ai dû mettre à jour ma boutique de 1.3 en 1.5 car le module SoColissimo pour 1.3 ne supporte pas l'iframe donc n'est plus utilisable depuis le début du mois, mais aussi changer de thème, mettre à jour ou bidouiller la moitié des modules que j'utilisais qui n'étaient plus compatibles, en racheter d'autres, tout ça pour finalement me rendre compte que le module supposé supporter l'iframe ne fonctionnait pas etc etc...) Donc la poste peut bien se permettre de nous "faciliter le début d'année" à voir comme elle nous a pourri indirectement la fin d'année dernière jusqu'au 31 inclus !
  4. Bonjour, juste pour info, le problème a été résolu chez moi grâce à ce topic : http://www.prestashop.com/forums/topic/186733-module-so-colissimo-version-263-iframe/page__st__140__p__1052674#entry1052674 (voir la solution proposée par Miracle en modifiant la valeur de TRADERCOMPANYNAME dans le fichier SCFields.php
  5. Bonjour à tous ! Je reviens vous dire que pour moi, tout s'est bien passé ! Comme cela a été dit par J-F Dupin plus haut, il y a effectivement un peu de boulot derrière, mais rien de bien méchant. J'ai dû : - Changer de thème car les développeurs de mon thème sous 1.3 n'assuraient pas les mises à jour. - Effectuer une modif dans un fichier du module So Colissimo, car dans sa version actuelle il ne fonctionnait pas (le sujet est traité par ailleurs dans le forum). - Bien penser à regénérer les vignettes des produits / catégories car mes images ne s'affichaient plus (solution trouvée également après quelques secondes de recherche dans le forum) A part ça, RàS. La mise à jour en soi est assez rapide, je dirais qu'en 30min ça a été fait (inclus le temps de bien lire le tuto pour ne rater aucune étape, et de faire des sauvegardes du contenu du FTP et de la base de données par mesure de précaution). Je précise également que la 1.5.3 étant sortie entre temps, j'ai fait directement la mise à jour 1.3.1.1 vers 1.5.3 ce lundi. Puis hier j'ai vu que la 1.5.3.1 était sortie tout récemment, j'ai donc refait la mise à jour 1.5.3 vers 1.5.3.1 selon le même procédé, et ça s'est également très bien passé. Pour répondre (partiellement) à caroled, je pense qu'il est effectivement conseillé de tester en local au préalable, ou à défaut sur une copie du site sur le même serveur. Pour ma part je préfère la seconde méthode car tu es exactement dans la même config que tu seras au final, donc ça limite les imprévus liés à la configuration du serveur (genre paramètres du php.ini). Je laisserai par contre des personnes plus expérimentées concernant les erreurs que tu as rencontrées car ça ne me parle pas tellement. Pour ce qui est des fichiers que tu as modifiés, je ne te conseille pas de remplacer les nouveaux par les anciens. Il y a probablement trop de différences entre les versions 1.3.1.1 et 1.5.X de Prestashop, tu t'exposes au risque de rencontrer des bugs. A ta place, je ferais déjà ma mise à jour en laissant les fichiers par défaut tels quels. Ensuite, une fois que tout est installé et fonctionnel, tu ouvres l'ancienne version de ton fichier que tu as modifié en parallèle avec la nouvelle version, et tu reportes tes modifs dans le nouveau (si tu as bien commenté tes fichiers au niveau des modifs, tu devrais t'en sortir assez facilement) Bon courage, et merci à ceux qui ont participé à ce topic pour leurs précieux conseils
  6. Bonjour à tous ! Je suivais ce sujet depuis un certain temps, ça fait plusieurs jours que je profite de mes "vacances" pour parcourir les forums et faire des tests, et là je vous avoue que je commençais vraiment à désespérer de trouver une solution avant la date fatidique du 1er janvier 2013 ! Donc un grand merci à miracle qui a trouvé une solution qui semble enfin fonctionner chez moi. Je féliciterai moins la poste et prestashop qui nous auront vraiment laissé le bec dans l'eau jusqu'au bout, mais enfin on a une solution, c'est le principal !
  7. Même chose chez moi en 1.5.3... Si quelqu'un a une idée je suis preneuse car pour l'instant, plus moyen de recevoir des commandes !
  8. Bonjour, Je serais également intéressée car pour le moment je n'ai pas d'autre choix que de laisser ma boutique en 1.3 (compatibilité du thème d'autres modules utilisés) Il serait bien que quelqu'un de la team nous tienne informés car il ne reste plus très longtemps. La Poste me soutient que c'est au créateur du module de faire le nécessaire pour sa mise à jour et qu'ils ne peuvent rien faire de leur côté. Merci par avance !
  9. Nickel ! Bon et bien dans ce cas je vais essayer, le temps de créer une copie de mon site pour tester et je vous tiendrai informés...
  10. Merci pour ta réponse rapide, j'étais déjà tombée sur cette page lors de mes recherches préalables, mais le module de mise à jour en un clic ne semble compatible qu'à partir des versions 1.4... C'est du moins ce qui est indiqué quand on veut le télécharger. Par contre, la mise à jour m'obligera à rester sur mon install actuelle et non pas à repartir sur une install propre... du coup, je devrai toujours me traîner un paquet de modules, qui en plus de ne plus être utilisés, ne seront peut-être plus compatibles avec la version 1.5 (à moins qu'il soit possible de les supprimer au passage ?) Pour le thème, pas de problème : la société qui m'avait fourni mon thème actuel en version 1.3 m'en fournit une version adaptée en 1.5
  11. Bonjour, J'utilise depuis un bon moment Prestashop en version 1.3.1.1 Ma boutique ayant bientôt 3 ans, j'ai installé plusieurs modules que je n'utilise plus etc, donc j'aimerais repartir sur une installation propre de la version 1.5.2, dans laquelle j'importerais mes produits, clients et commandes. J'installerais uniquement les modules dont j'ai besoin sur celle-ci. Ma question est donc de savoir s'il y a un moyen d'importer dans une nouvelle installation le contenu des tables de la BDD, ou bien d'un quelconque export csv, xml ou autre... Quelqu'un l'aurait déjà fait et pourrait me conseiller ? Merci d'avance !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More