Jump to content

tomtomgoo

Members
  • Posts

    18
  • Joined

  • Last visited

tomtomgoo's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Par acquis de conscience, j'ai désactivé puis ré-activé dropbox sur mon pc pour que les fichiers soient recopiés de nouveau. Même joueur joue encore: ça n'a rien changé. Une piste?
  2. Bon j'ai fini par avoir une config easyphp qui fonctionnait en installant la version antérieure (5.2.10 au lieu de 5.3.8) mais malheureusement j'ai exactement le même pb qu'avec WAMP. Blog OK, Backoffice prestashop OK mais frontoffice ko tel que les captures ci-dessus. Du coup je ne sais plus ou chercher... Ma question précédente reste valide, je ne vois vraiment qu'un module apache ou une extension php manquantes. Mais bon en même j'ai pas l'impression qu'il y ait de prérequis. Bref je sèche
  3. Au fait je n'arrive pas à mettre la main sur les modules Apache et les extensions PHP nécessaires pour une install de prestashop. Si quelqu'un sait ou trouver ça?
  4. Et là je me souviens pourquoi je n'utilisais plus easyphp : même l'install de base ne fonctionne pas sous mon windows vista... Apache plante avant même de démarrer donc aucun log... Bref :-( Une autre piste?
  5. Merci pour ta réponse. Ben les fichiers sont les mêmes que sûr mon macbook où cela fonctionne car ils sont synchronisés avec dropbox. J'ai désinstallé puis ré-installé Wamp mais c'est le même résultat :-( Au point où j'en suis je vais effectivement essayer avec easyphp, c'est une bonne idée.
  6. Bonjour, Je sais que je vais paraître un peu bizarre mais voici ma démarche. J'ai commencé à travailler un site directement en ligne (puisque pas diffusé). J'ai pour objectif de le terminer rapidement et je souhaite pouvoir le travailler hors ligne. Donc je veux passer la version en ligne en local. Je travaille parfois sous mac et parfois sous windows. J'ai d'abord fait le transfert vers mon macbook sous MAMP sans soucis, ça fonctionne parfaitement (pretashop & wordpress). J'ai mis les fichiers et la base sur mon compte dropbox pour qu'ils soient synchronisés entre mon PC et mon Mac. Tout continue à bien fonctionner. Je configure WAMP sur mon PC pour avoir là aussi accès au site et c'est là que commence mon problème :-( : - wordpress fonctionne tout aussi bien que sous le mac - la back office de prestashop, idem - par contre le front office c'est une autre histoire... Pour une raison inconnue, le début de la page est bien interprété et au moment d'arriver à la partie "promotions", je vois directement du code non interprété. J'ai activé l'affichage des erreurs PHP et j'ai à l'endroit où ça commence à 'merdouiller' un "Notice" puis en bas de page un "Warning" puis une "Fatal Error". cf captures jointes. Mon approche est la suivante : comme cela fonctionne parfaitement sous le Mac avec MAMP, les mêmes fichiers et la même base de données, ça ne peut qu'être un pb de configuration du serveur. Le truc c'est que j'ai regardé un peu partout les configurations possible et je ne vois pas de pb. Est-il possible que ce soit par manque d'un module Apache ou d'une extension PHP? Que pensez-vous de mon approche? Avez vous une autre idée de piste? D'avance merci de votre aide. Thomas
  7. Bonjour, Moi j'ai essayé par MP et en laissant des messages sur son site mais sans réponse. Je le ferais bien moi-même mais les connaissances me manque encore... Je suis prêt à payer aussi raisonnablement avec qq adaptations mais je ne sais pas où m'adresser. Enfin bref si quelqu'un a réussi à avoir des news, n'hésitez pas ;-)!
  8. Certes. Mais tout travail mérite salaire ;-) Si tu en trouves d'autre fait moi signe stp. Dans mon cas, celui de checaman ne correspond pas à mon besoin et pour celui de Julien je lui ai possé qq questions mais sans réponses pour l'instant et je ne sais pas s'il aura le temps de se pencher sur mon cas...
  9. Je ne sais pas pour Erwanpia mais si ça peut t'aider, j'ai pour l'instant trouvé 2 modules concernant la gestion des devis dans prestashop. Celui du mondialement connu Julien dont tu peux trouver les description là Et celui de checaman dont il est question ici.
  10. De retour ;-). Bon alors du coup j'ai fait un export-import prestashop vers phplist de mes deux faux clients prestashop (un qui n'existait pas dans phplist et l'un qui existait déjà). L'import se passe bien avec l'id-customer comme "foreign key". Je refais mes petits test sans changement. Là je me rend compte que mes champs lastname et firsname s'appellent en fait "Nom - Apellido - Lastname" et "Prénom - Nombre - Fristname" (ben oui phplist et l'international, je cherche toujours comment faire ... mais revenons à nos moutons). Je les ai donc renommés "lastname" et "firstname" bien comme il faut. J'ai refait mes petits tests (création d'un nouveau client et modification de l'opt-in pour un des clients importés) et pas de changement. :-( Le seul truc que je vois maintenant c'est que ma base phplist d'utilisateur existait déjà avant cet import et il y a bcp d' "utilisateurs" qui existent déjà dans la base sans "foreign key". Est ce que ça peut être l'origine du pb?
  11. Trop rapide les réponses. J'adore ;-)! Pour être exact, je n'ai pas fait d'import spécialement pour l'installation de ce module. J'avais déjà une installation de PHPList fonctionnelle, avec laquelle j'ai déjà fait des imports et des envois de mail. Y aurait-il quelque chose de particulier avec une installation déjà existante?
  12. Nous sommes bien d'accord. Je parle bien de client. J'ai essayé de créer un client, de modifier le flag "opt-in" d'un client existant, de modifier le flag "Newsletter" d'un client. Mais rien n'y fait. C'est bien via "Modules"-"PHPListSync" puis configuration qu'on utilise le module?
  13. Bonjour à tous! Super merci pour ce module en anglais, italien et français Mannybiker ;-). Par contre j'ai le même soucis que toi Mortillus: le module semble bien installé puisque que je retrouve bien la liste de mes "listes" phplist dans le "dropdown" de la partie administration de prestashop. Par contre j'ai beau faire des modifications de client ou en ajouter, les boutons "Check DB" et "Synchronize" ne font jamais rien :-(. As-tu trouvé la solution à ton pb? Par ailleurs concernant le même sujet, avez-vous réussi à prendre en compte la contrainte du multilingue pour l'utilisation de phplist avec prestashop? Un "Mod" du forum de phplist donne quelques pistes mais j'avoue ne pas bien comprendre comment intégré ça avec prestashop... "Mod" Multilingue Phplist. Quelqu'un a déjà intégré PHPList avec Prestashop? Merci d'avance de vos avis
  14. Je suis surpris qu'il n'y ait pas plus de réponse à ce sujet épineux. Pour les plus expérimentés, ce pb est-il spécifique à Prestashop ou le rencontre t'on aussi sur des outils comme Magento ou autre? Merci d'avance de vos réponses. Je suis encore entrain de choisir ma solution sachant que j'utiliserai paypal... Evidemment le mieux serait d'avoir une solution
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More