Jump to content

Sanneza

Members
  • Posts

    8
  • Joined

  • Last visited

Sanneza's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Thanks this was really helpful! for others looking to solve this prob, you'll find the settings.inc.php in your config folder
  2. It's not exactly solved, but I worked around it and got a horizontal menu bar from another theme. I've attached the theme zip to this post if you're interested in having a look the theme: prestashop_template_145.zip the module: horizontalcategories.zip works with 1.4.4.1 -not sure about other versions
  3. omg awesome it says in the bottom of my previous post, its version 1.4.4.1
  4. Please, I've read all 22 pages thoroughly, and tried various suggestions, some of which had replies 'yay it worked thanx' But none of these worked for me Problem; the category button does not by the life of me work! (see attachment for illustration) I have tried; magical disapperance zip attached to 1st post, carefully followed instructions various attached zips of supposedly fixed solutions checking if language translation was needed checking if original categories block is set to the left column as wiznav should supposedly not work otherwise running around, flailing my arms in the air screaming in frustration checking if its properly hooked, in wiznav tpl, frontcontroller tpl header tpl and all sorts of tpls. enabling force compile generating new htacces files nothing works so far (my goal is to achieve this menu http://www.blossomcart.com/ but for now I'll be happy if just one button has functioning subcategories.) PLEASE, pretty please, can someone out there provide a concrete answer how to make the categories button roll out and show the subcategories, or perhaps send me a link to horizontal category module that's a little more newbie friendly I would be REALLY grateful! <3 (my website is sba-portfolio.dk and I'm using PS ver. 1.4.4.1)
  5. I have the same problem, categories from the wiznav (ver. 2.1.3) isn't showing correctly, i.e the subcategories doesn't show neither on mouse over or click For now you can check it on sba-portfolio.dk or on attached file Anyone able to help?
  6. I've downloaded Firebug and I'm really surprised how easy it is to use, it pretty much solves all the problems I've been talking about in this thread Apart from the button issue, for an example I've changed my product listing to a permanent grid view, so that I need to move the 'add to cart' buttons to center within the grid rather than the list they where made to be in. So if I move the buttons to match the grid, the same 'add to cart' button on the single products page is moved aswell
  7. Thank you very much for your help! I've managed now to edit the things I mentioned and it looks better now But I noticed that I cant make the add to cart button smaller, or center it, without changing other buttons too, not to mention the text on it, any pointers on how to do this? (should I open a new topic for this new question?) Edit: and! @ _Matis_ I saw your webshop, it rocks!
  8. Thanks for the advice matis, I tried enabling force compile and disabling cache, I then went through the entire global.css document, changing font sizes, colors and margins but only very few changes appeared on the website
  9. I have tried editing so many things to see if it changes the way the products are displayed, also in the global.css without results, I would be really happy if you could take a quick look, eventhough its probably staring me right in the face I've turned off ccc as you suggested: http://sba-portfolio...p?id_category=6 -Please excuse the looks, its my first webshop
  10. Hello I have a couple of questions about altering my product list layout, I hope someone might be able to answer for me 1. How do I alter the size of the box in which my products are displayed? 2. How do I edit the (heading+price) font size of my products? See attachment for illustration:) Edit: I might also want to make the image always center within the box, if anyone could give me a tip about how to, thanks
  11. I had this problem too, Thank you Indus, worked like a charm!
  12. I dont know if the above solution is outdated, but it isn't working for me, anyone out there able to help me get ridd of the view button?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More