Jump to content

aurekl38

Members
  • Posts

    22
  • Joined

  • Last visited

Everything posted by aurekl38

  1. Hello everybody, I have an occurent error with Prestashop. When my customers take an order, this order have not product, not state, no payment and not delivery... The payment is OK with Moneybookers because I have an email for my orders. I'm obliged to create manually an other order, and I can't use the cart of this customer. The log error is : 0x1 Le panier ne peut être chargé ou une commande a déjà été réalisée avec ce panier. The cart can not be loaded or an order has already been carried out with the cart. When I watch the cart on backoffice, it is correctly associated with the command. Thank ! Aurélien FR
  2. Thank. I have been execute the same query for this table but the result is same... I not understand !
  3. Thank you for your response I use this query UPDATE 'ps_product' SET 'price'='price'*1.15 WHERE 1
  4. Hello, I have execute a requete in PhpMyAdmin for change price of my products. The prices have been update in database. But on front or backoffice, the last price isn't update ! Could you help me please ? It's a cache ? Where I can purge the cache ? I have try in "perfomances" but that didn't work... Thanks Aurélien FRANCE
  5. Non ça ne fonctionne pas. Le site cherche logo.jpg alors que je veux logo.png maintenant.. Bizarre que ça bug autant chez tant de personnes "Solution" : J'ai supprimé la ligne PS_LOGO dans la table PS_CONFIGURATION et j'ai renvoyé le logo via la page Thèmes. Maintenant cela marche... Pourquoi ça a bogué ? Je ne sais pas :/
  6. Bonjour, Pour moi ça ne marche pas car je souhaite mettre un PNG à la place d'un JPG... Si quelqu'un à une idée ! Merci
  7. Oui, le problème ne vient pas du cache. On dirait que le logo n'est pas stocké sur le serveur après l'envoi...
  8. Bonjour à tous, J'ai la version 1.5.4 de Prestashop et j'ai un petit soucis avec le changement de logo (Préférences, Thèmes, Logos et images). Lorsque je mets un nouveau logo (en JPG ou PNG, mêm problème), celui est chargé et s'affiche bien à la place de l'ancien au dessus du champ d'ajout. Sauf que si j'actualise la page, l'ancien revient et plus aucune nouvelle du dernier logo importé... Pouvez-vous m'aider ? Merci par avance ! Aurélien
  9. Re-bonsoir, J'ai essayé de passer une commande moi-même, et cela a très bien marché avec un règlement par chèque. Cela pourrait-il venir du module Moneybookers ?
  10. Bonjour à tous, Depuis la mise à jour de Prestashop, j'ai un gros problème avec ma boutique. Les clients peuvent passer des commandes sans problème, je reçois juste le mail du service de paiement. Plus de mail de ma boutique. Ensuite, je vois bien la commande dans le backoffice, le montant total est OK sauf qu'elle ne contient aucun produit et qu'elle n'a aucun statut (aucune info du service de paiement)... Quand je vois le panier du client, celui-ci est bien associé à la commande passée pourtant... Pouvez-vous m'aider ? Grand merci par avance ! Commande Panier Client
  11. Pour ma part, le problème venait du module "custom invoice" qui n'est pas compatible avec la V1.5, une fois désactivé, tout rentre dans l'ordre !
  12. Hi all, I have a problem since the update to version 1.5 of Prestashop: Invoices are not generated, a blank page! The generation of delivery notes is OK. But this bill is very inconvenient for customers and my accounts. Firebug tells me errors: "NetworkError: 500 Internal Server Error - Big thank you in advance! Aurélien [french] Le problème venait du module "custom invoice" non compatible avec la V1.5
  13. Petit up car même problème pour la génération PDF des factures. Aucun problème pour les BL cependant. Merci par avance !
  14. Bonjour, Je n'ai aucun statut pour les commandes fournisseurs, la table est vide. Quelqu'un pourrait exporter la sienne afin que je puisse l'importer ? Merci par avance, Aurélien
  15. J'ai essayé en local mais cela ne fonctionnait pas. Bon du coup j'ai retenté en ligne, j'ai désinstallé le module, puis réinstallé avec la v0.9.x. Tjs un prb, donc j'ai désactivé la sauvegarde lors de la màj, et là ça a marché ! Tant mieux, un soucis un moins. Bien pensé à vider le cache du navigateur sinon ça donne un résultat quelque peu impressionnant ! Merci pour l'aide
  16. Merci pour la réponse. Effectivement car le module de mise à jour ne fonctionne pas chez moi. Il plante au début ou en plein milieu... Mais la mise a jour manuelle ne me réussi pas non plus :-)
  17. Bonsoir, Je mets à jour ma boutique, en lançant le fichier index.php dans install, voici le message que j'obtiens : (essayé en local ave XAMPP et idem) (cf. image jointe) Merci par avance ! Aurélien
  18. En fait je ne pouvais même aps désactiver de module car l'accès à la page module buggait également... Ou alors il aurait fallu le faire via la BDD (il me semble). J'ai été un peu pressé sur ce coup, j'avais besoin de modifier une commande qui venait d'être passée... La sauvegarde des fichiers est longueeeee. J'attends avec impatience la version stable 1.5 !
  19. Merci pour ta réponse. J'ai réussi avec mon hébergeur à rétablir une ancienne version du site. Bien cordialement,
  20. Bonjour à tous, En essayant une mise à jour manuelle de ma boutique, un problème est survenu. Je suis sous la version 1.4.8.2. Sur la page d'accueil ce message s'affiche : " Notice: Undefined property: Blockmyaccountfooter::$context in /homez.50/comptoirvi/www/modules/blockmyaccountfooter/blockmyaccountfooter.php on line 90 Notice: Trying to get property of non-object in /homez.50/comptoirvi/www/modules/blockmyaccountfooter/blockmyaccountfooter.php on line 90 Fatal error: Call to a member function addCSS() on a non-object in /homez.50/comptoirvi/www/modules/blockmyaccountfooter/blockmyaccountfooter.php on line 90" (si je change le nom du fichier, il m'affiche le même message mais pour un module différent) et dans la page admin des Modules il m'acche ceci : " Fatal error: Call to undefined method Shop::isFeatureActive() in /homez.50/comptoirvi/www/modules/blockreinsurance/blockreinsurance.php on line 63" Pouvez-vous m'aider ? Grand merci par avance, Cordialement
  21. Solution trouvée... Le module assurance prestashop causait cette erreur ! Si quelqu'un de Prestashop passe par ici... Sinon je téléphonerai dès que possible.
  22. Bonjour à tous, Je suis devant un gros problème ! Je me suis aperçu aujourd'hui que la page d'accueil de ma boutique affiche une page blanche avec "Fatal Error" ! J'ai modifié dans config/inc.php la ligne 29 et mis à "on" mais aucune erreur s'affiche. J'ai essayé de mettre à jour via le module upgrade vers 1.4.8.2 cela a marché mais pas totalement, il y a eu une erreur vers la fin. Prestashop me dit malgré tout que j'ai la version 1.4.8.2 (soit). J'ai tenté une mise à jour manuelle, mais je ne peux pas sélectionner "Je veux mettre à jour ma boutique PrestaShop vers une nouvelle version (Version actuellement installée détectée : v1.4.8.2)" car c'est la bonne version détectée. Si je mets ma boutique en maintenance, le page maintenance s'affiche correctement. Comment résoudre cette erreu fatale qui bloque tout mon site ? Par avance merci ! Aurélien
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More