Jump to content

Villagordo

Members
  • Posts

    59
  • Joined

  • Last visited

Everything posted by Villagordo

  1. Muchas Gracias Ventura, ha sido insertar la metaetiqueta y funcionar Un saludo!!
  2. Buenas noches, tengo un problema con mi diseño responsive, tengo un diseño responsive creado por mi, y en el navegador se ve perfectamente, cuando la pantalla la reduzco, pero en los dispositivos móviles no se ve, muestra la tienda como si no cogiera esos estilos. Alguien sabe que mas hay que hacer? El estilo responsive lo he hecho desde el framework Bootstrap añadiendo los CSS y JS y jugando con los queires. PD: Tengo desactivado el tema móvil que viene por defecto en la versión 1.5 Gracias de antemano!!
  3. Buenas tardes, tengo un problema con la nueva tienda. Al exportar los usuarios, de customer los ha pasado a visitor y ahor ano pueden ver la pagina, y tengo que ir uno a uno cambiando cada cliente. Mi pregunta es? ¿hay alguna manera de darle privilegios a los visitantes o cambiar todos los visitantes a clientes de una vez y no tener que ir uno a uno? Y otro problema al exportar es, que antes no necesitaba los estados por que solo se vendia en peninsula, pero ahora enviamos a canarias, ceuta y melilla y los envios van regidos por el estado, y como no tiene los clientes antiguos el estado puesto, tambien tengo que ir uno a uno. ¿Alguna manera de solucionar este caos? Gracias de antemano!! Me respondo yo mismo. Con un simple UPDATE a la base de datos como esta UPDATE `ps_customer` SET `id_default_group`= 3; 3 = es el id del grupo Customer.
  4. Buenos días chicos, estoy teniendo muchos problemas en configurar 2 transportistas con con 2 zonas (peninsula y canarias) Tengo un trasportista para la peninsula y baleares, que es Seur y otro para Canarias, que es Correos(paquete Azul) Lo normal es que, para peninsula el envio gratis lo haga cuando pase de 50€ con en los rangos de precios de este transportistas los tengo de 0 a 49€ y que para canarias apartir de 99€ como lo tengo en sus respectivos rangos y transportistas. He seguido una guia que hay en pdf y dice que hay que, Fuera de la gama de comportamiento -> deshabilitar transportista, pero cuando marco esa opción trabaja bien hasta que el pedido es superior a 50€ que me dice que no hay transportista para esa dirección y no consigo hacer que funcione, ya que en los pedidos superiores a 50€ no aparece ningun transportista. ¿Alguien que me pueda decir donde me estoy equivocando? Gracias!!
  5. Gracias Joseantgv Pero tengo problemas cuando añado, por ejemplo, un border a una imagen el element-style aparece border:10px none, con lo que no aparece el borde o por ejemplo, un background-color: #000 aparece por debajo de la imagen en vez de encima. :S
  6. Buenas, tengo una duda sobre jQuery. Esposible insertar en los tpl funciones jQuery y que funcionen? por ejemplo: <script> function addBorder(){ $("img").css("border": "5px"); } </script> Un saludo!!
  7. Perdona, entre que estoy liado y que el foro no me avisa de los nuevosa mensajes, no me doy cuenta hasta que no entro. Si quieres hablamos por privado!! o email, seguro que será mas rápido
  8. Buenos días, estoy teniendo problemas al importar la tabla ps_product desde la versión 1.4 a la versión 1.5. El error es el siguiente #1054 - Unknown column 'id_color_default' in 'field list' Por lo que veo la versión 1.5 no contiene la tabla id_color_default y por eso da ese error, ¿alguien ha conseguido la importación correctamente? Un saludo!!
  9. Hola, es normal que lo veas, google ya lo tiene indexado, ahora debes de decir que no indexe www.tutienda.es/pt/ o www.tutienda.es/gb/ por ejemplo y decirle que indexe www.tutienda.es/es/, desde google web master tool y esperar a que vuelva a pasar y vuelva a indexar. Saludos y paciencia.
  10. Al final he desistido con los CSV muchos errores para una sola tabla, creo que no es la mejor manera de hacerlo. He exportado la table ps_customer y la he importado a la nueva tienda mucho mas rapido y sencillo. Saludos!!
  11. últimamanete no me llegan los email cuando hay un nuevos comentario en el tema
  12. Hola Nadie, la plantilla que utilizo es la que viene por defecto, pero yo he modifacdo algunos tpl y los css, la versión es la última 1.5.4.1, tengo los errores activados y no me aparece ninguno Si quieres ver la web, puedo pasarte mi ip pública y tu solamante modificando el archivo hosts de tu ordenador podrías verla. Gracias por tu tiempo!!
  13. Gracias antonio4287, lo probaré y os cuento para poner el tema como solucionado. Saludos!
  14. Gracias por contestar, el problema es que el CSV que tengo y que he exportado de la versión antigua viene con las direcciones y cuando los voy a importar no lo veo claro. Cual es la mejor manera de exportar clientes y direcciones separados en prestashop?
  15. Buenas tardes, tengo una tienda tienda funcionando con la versión 1.4 y ahora tengo en local la misma pero con nuevo diseño y actualizada a la 1.5.4.1 y necesito volcar, por lo menos los clientes, tengo el fichero CSV con los clientes pero cuando quiero importarlos desde Parámetros Avanzados > Importes de CSV salen unos datos que no son correctos o eso creo yo, no concuerdan con los datos, y faltan datos como por ejemplo, la dirección, telefonos, tlf y no se si se van a exportar correctamente. Alguien ha realizado este tipo de importanciones para que me pueda decir que debo hacer? Saludos!!
  16. Los estados los desactivo, pero no se desactivan en la el formulario, siguen apareciendo. de todas formas tendré que hacerlos de 1 en 1 porque tengo que crear, peninsula y canarias. Y sino borrarlos directamente
  17. ¿Alguien sabe de que va esto? Notice: Undefined index: unifunc in /Applications/MAMP_2013-05-28_11-42-44/htdocs/www.web.com/tools/smarty/sysplugins/smarty_internal_templatebase.php on line 281 Fatal error: Function name must be a string in /Applications/MAMP_2013-05-28_11-42-44/htdocs/www.web.com/tools/smarty/sysplugins/smarty_internal_templatebase.php on line 281 Aparece en blanco, cuando actualizo de nuevo lo muestra correctamente :S
  18. He conseguido, cambiando la forma de registro que si me registrara la direccón, pero si quiero modificarla o añadir una nueva es imposible, ademas de no salir ningún error que advierta de cualquier fallo al introducir los datos.
  19. Hola Chicos, estoy teniendo problemas al crear/modificar dirección a la hora de hacer un pedido. Cuando creo un pedido, el primer paso es el resumen del pedido, le doy a continuar y es añadir dirección, añado dirección y cuando le doy a guardar, no lo guarda, ni me muestra ninguna alerta de que algo esta mal rellenado en el formulario. Os ha pasado alguno? Un saludo y gracias de antemano!!
  20. NO he añadido nada mas, me duplica los botones y el boton de añadir al carro no funcina con ningun producto. Creo recordar que cuando lo he instalado me ha salido como una sentencia sql arriba del modulo ¡y me decia que llevara cuidado que esto no se podía volver atras. Te suena? Funciona todo menos eso La versión es la 1.5.4.1 SOLUCIONADO!!
  21. Lo acabo de instalar y ahora cuando pulso en añadir un producto al carro de compra no lo añade y el menu superior me duplica los botones.
  22. Se podría solo activar España, portugal y reino unido y solo algunos lugares? por jemplo, mi cliente quiere vender en España menos en ceuta y melilla, se podría configurar para que salieran todas las provincias menos esas dos? o eso ya se activan y desactivan desde el backoffice de los estados? o por el contrario abría que borrarlos directamente de la base de datos? Un saludo!!
  23. Si creo que esa es la mejor solución, crear yo un hook, en la documentación de prestashop 1.5 viene como hacerlo? Hola nadie Gracias por responder, el menutop debe de aparecer, te pongo en situación... Tengo el header con un span12, dentro del header debe de haber un span8 y un span4 para los idiomas, carrito, y cuenta, pero al ir el menutop con el header-right, el menutop me coge el span4 y el menutop debe ser de span12 para que ocupe el 100%, entonces el menutop debe de ser independiente del Hook-top. Lo quiero colocar entre el header y el content, donde debería de ir siempre!! No se si me he explicado bien. Gracias por tu respuesta
  24. Buenas noches, tengo una duda, estoy realizando un theme de prestashop y le he añadido el framework responsive bootstrap y necesito sacar el modulo blocktopmenu del HOOK_TOP para que el framework trabaje bien, alguien me puede pasar documentación para poder realizarlo? Un saludo y gracias por anticipado!!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More