Jump to content

chiris2008

Members
  • Posts

    2
  • Joined

  • Last visited

Posts posted by chiris2008

  1. Εκανα αναβαθμιση απο την εκδοση 1.4.7.3 στην 1.5.6.2 και οταν παω να ανηξω τα Module μου βγαζει αυτο το σφάλμα :

     

    NEWSLETTERADMIN: This version runs on Prestashop 1.4 or lower only, Please, delete this version and download the right version to your shop !

     

    Ξερει κάποιος τι τρέχει;

     

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More