Jump to content

proteusmk

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by proteusmk

  1. To je jedna vec, ktorá by aj mňa zaujímala a okrem toho si neviem rady so zobrazením dostupnosti (napr. 5-7 dní), tak ako ju vidieť na produktovom liste, aby sa táto informácia zobrazovala už pri prehľade tovarov v kategórii. (Namiesto hlásení: Skladom / Nie je na sklade). Už som poprekopírovával všetko čo sa dalo a nie a nie.
  2. Ahojte. Prešiel som celé fórum, ale ohľadom tohto problému som nenašiel nič. Ak mi viete poradiť, tak by som bol veeeeeľmi rád. Pri výrobkoch mám rôzne parametre. Napr. pri zosilovačoch mám rôzne výkony: 50W, 75W, 100W, 120W, 150W...... Problém je v tom, že mi tieto parametre vo filtry ukazuje pravdepodobne v poradí v akom som ich vytváral. Čo však nemusí byť ceľkom vhodné, najmä ak príde nový výrobok, ktorého filter by mal ísť niekde do stredu parametrov a nie na koniec, napr. 80W. Môže mi niekto poradiť ako by som mohol upravovať poradie filtrov? Takto vyzerá ukážka "problému" na mojej stránke (malo by to byť zoradené od najmenšej wattáže po najväčšiu). Samozrejme sú tam aj iné filtre ako tento ... a väčšie množstvo. <p>Výkon 120W (1) 40W (3) 15W (2) 300W (2) 600W (4) 150W (3)
  3. Chcel by som poprosiť o pomoc. V základnej šablóne sa pri produkte objavuje tlačítko POROVNAŤ. Použil som inú šablónu a to tlačítko nad produktami nie je, ale pri tom pri produktoch sa objavuje "fajka": Vybrať na porovnanie. V Administrácia > Nastavenia > Products mám navolený počet produktov na porovnanie 3. Kde mám v zdrojáku čo pridať, alebo ktorý súbor so základnej šablóny (resp. niektorú jeho časť) upraviť?
  4. Ja už mám problém vyriešený. Môj provider nejako zasiahol na servery, mne potom stačilo znovu obnoviť celý index: Administrácia Nastavenia Search -> Obnoviť celý index. a odvtedy všetko šlape .
  5. Pekný deň, a kde by som našiel downgrade systemovej libpcre? Pokiaľ to pomôže, tak to rád stiahnem. Verziu prestashopu mám 1.4.6.2.
  6. Prosím o radu. Pri pridávaní nových výrobkov sa mi vyskytol nečakaný problém, ktorý som si vlastne všimol len náhodou. Potreboval som narýchlo vyhľadať vo svojom e-shope jeden výrobok a namiesto toho mi začalo vypisovať toto hlásenie: Warning: preg_replace() [function.preg-replace]: Compilation failed: disallowed Unicode code point (>= 0xd800 && <= 0xdfff) at offset 1829 in ...tu je zadaná celá cesta a končí ... e-shop/classes/Search.php on line 103 Chyba by mala byť podľa tohoto hlásenia so súborom Search.php, tak som ho nahradil zo zálohového adresára, ale nič sa nezmenilo.... Prosím o radu.
  7. Prosím o radu. Pri pridávaní nových výrobkov sa mi vyskytol nečakaný problém, ktorý som si vlastne všimol len náhodou. Potreboval som narýchlo vyhľadať vo svojom e-shope jeden výrobok a namiesto toho mi začalo vypisovať toto hlásenie: Warning: preg_replace() [function.preg-replace]: Compilation failed: disallowed Unicode code point (>= 0xd800 && <= 0xdfff) at offset 1829 in ...tu je zadaná celá cesta a končí ... e-shop/classes/Search.php on line 103 Chyba by mala byť podľa tohoto hlásenia so súborom Search.php, tak som ho nahradil zo zálohového adresára, ale nič sa nezmenilo.... Prosím o radu.
  8. Ahojte, neviem či sa to tu už nejako riešilo, ale vrámci "súrnosti" času by som Vás chcel poprosíť o radu. Kto sa "zaboril" do Prestashopu, tak určite vie, že je možnosť ponastavovať viacero veľkosti obrázkov pre rôzne zobrazenia (štandardne small, medium, large, thickbox, category...). Podstatný problém mám v tom, že s názvom medium sa mi generujú aj obrázky kategórii, aj podkategórii ale najviac ma zaráža, že ešte aj malé náhľady pod základným obrázkom výrobku sa generujú ako medium. A problém je v tom, že keď mám obrázky kategórii a podkategórii graficky vyrobené ako obdĺžnik, tak mi pri malých náhľadoch pod základným obrázkom výrobku zostane natiahnutý (dal som aj znovu vygenerovať náhľady obrázkov). Skrátka: kategória, podkategória na malé náhľady obrázkov sa generujú ako "medium". Podľa mňa by sa malé náhľady obrázkov pod hlavným obrázkom mal generovať ako "little" (povedzme s rozmerom 45 x 45dpi)........ NEVIEM KDE A ČO A AKO MÁM NASTAVIŤ, PRESTAVIŤ, PREPÍSAŤ... vyskúšal som takmer všetko. Heeeeeeelp. A ešte by som sa chcel opýtať kde (v akom tpl, alebo php...) mám nastaviť do akých adresárov má Prestashop generovať obrázky. Vždy keď pridám nový výrobok, tak mi ukáže len hlavný obrázok, namiesto ostatných obrázkov pod nim sú len názvy obrázkov. A nezobrazujú sa obrázky ani v bočnom menu, kde sú Nové Produkty a Najpredávanejšie. Vždy musím "lúštiť" cez zdroják odiaľ má byť obrázok načítaný a potom priamo na ftp vyrobiť príslušnú cestu a tam potrebný obrázok manuálne nakopírovať. Verte mi, pokiaľ máte 7-8 obrázkov k jednému výrobku, tak vás prejde chuť pridávať nový výrobok. Verzia 1.4.6.2. Ďakujem
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More