Jump to content

edorus

Members
  • Posts

    2
  • Joined

  • Last visited

edorus's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Comme toujours j'ai poster trop vite, j'ai trouver la solution. Pour ne pas rendre se poste inutile voici la solution pour ne pas avoir cette erreur sur phpnux. Depuis votre Espace Client, cliquez sur l'onglet Gestion administrative puis sur le menu Hôtes Virtuels. Choisissez l'hôte virtuel concerné et cliquez sur le bouton Modifier la configuration PHP. Une fois votre choix validé, patientez quelques minutes le temps que votre modification se propage sur votre site. Passer la directive : Version de PHP: PHP5 au lieux de PHP4 de base. Voili voila. Cordialement.
  2. bonjour, je vient de louer un espace sur phpnux. Mes je rencontre un problème a l'installe de la version 1.2.0.8. Mon message d'erreur et celui ci : Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /web/atoutthes/www/install/classes/LanguagesManager.php on line 7 J'ai bien sur lu et relus tous les poste que j'ai trouver avec la fonction "search" j'ai bien comprit qu'il fallait éditer et renommer le fichier htaccess.txt, mon problème est tous simple je ne trouve pas se fichier ni dans le .rar ni sur mon ftp. Dans ses condition il m'est impossible de le renommer et de l'éditer. Lors de mes test sur wamp je n'est pas le souvenir d'avoir eux a faire cette manipulation (peut etre car la version de mon php été bonne). Merci d'avance de votre aide. Cordialement
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More