Jump to content

smiledeco

Members
  • Posts

    83
  • Joined

  • Last visited

About smiledeco

  • Birthday 11/18/1963

Profile Information

  • Activity
    Project Owner

smiledeco's Achievements

Newbie

Newbie (1/14)

2

Reputation

2

Community Answers

  1. Bonjour à tous Depuis 2 jours, j'ai des problèmes de ralentissement sur mon site (www.smiledeco.com). Mn site est en Prod depuis le 17/08/2015 et tout allait bien jusque très récemment. Je suis en hébergement mutu Performance 1 chez OVH et je n'ai ni énormément de produits (100 environ), ni énormément de visites (75 par jour environ --> Adwords à 60%). Je soupçonne des problèmes sur ma base de données (MySQL) mais comme je suis nul. Quelqu'un peut-il me donner un premier avis. Je suis prêt à vous communiquer en MP les accès nécessaires et, toujours en MP, envisager ensemble une presta si besoin (en fait je crois que ce sera nécessaire ). Merci à vous
  2. Bonjour Eolia Je vais regarder de ce côté là. Je vire tout donc sauf le index.php Et les 2 fichiers v_XXXX_all.css et le .js, je les shoote aussi ?
  3. Bonjour Alex Merci pour ta réponse. A priori, performance 1 ou 2 ne change rien au nombre de connexions simultanées sur la bdd. C'est max 30 chez OVH en mutualisé. En revanche, je soupçonne quand même un problème sur des requêtes non fermées, sûrement dû à un module qui dysfonctionne. Je n'ai pas vraiment envie de les désactiver 1 à 1, d'autant plus que le dysfonctionnement est aléatoire. Je vais regarder les logs d'OVH... D'autres avis ? conseils ?
  4. Bonjour Je suis en version 1.6.0.14 avec un hébergement mutualisé Perf.1 chez OVH. Mon site est tombé il y a 1 h et j'ai donc contacté la hotline d'OVH... Ils ont bien constaté qu'il y avait un pb chez eux... Un ticket a donc été ouvert. 15 minutes après, je reçois un mail qui me dit que tout est OK mais que désormais le site affiche de manière aléatoire un joli "Link to database cannot be established : SQL STATE [08004] [1040] too many connections" Et, en gros, le problème est désormais de votre côté !!! Sympa chez OVH, non ? Bref, je me retrouve avec trop de connexions simultanées à ma base de données (MySQL). Ce n'est pas systématique mais c'est quand même pénible... Avant d'imaginer un changement d'hébergement (VPS Cloud ou dédié), je souhaiterai avoir votre avis et bénéficier de vos conseils sur le problème bdd. Comment diagnostiquer cela ? Comment identifier les requêtes restées ouvertes sur la bdd ? Comment les fermer (sans risques) ? Je suis dispo en mp si besoin. Merci de votre aide. JL
  5. Bonjour Alexandre Je veux bien redémarrer mon serveur mais je crois que ça risque de gueuler sur un serveur mutualisé OVH, non ? Sinon, OK pas de problème... Juste le temps de passer un coup de fil à Octave pour qui me file les clés de la salle serveur... (3 minutes + tard) --> Merde ! Il ne veut pas... Sérieux, je peux redémarrer un serveur (ou un service) sur du mutualisé ? Si oui, comment je fais ?
  6. Merci Creatile et Elicode. J'essaye ta modif et je te tiens au courant sur ce forum...
  7. Bon, quelque part, ça me rassure. Je ne suis pas seul au monde... Allez, on croise les doigts. Il y a bien quelqu'un qui va nous mettre sur une piste (aure que celle de désactiver le module partage social...). Go !
  8. Re bonjour Correction. Je viens d'activer la gestion des erreurs et j'ai ça : Fatal error: Call to undefined method CompareController::getProduct() in /home/smiledecwp/www/modules/socialsharing/socialsharing.php on line 161... Qu'en pensez-vous ?
  9. Re bonjour (à tous) Je n'y arrive toujours pas. J'ai bien vidé le cache x fois (côté serveur et côté navigateur) et j'ai des différences entre version "samrtcache pour les feuilles de style" à NON (correct en affichage) et à OUI (quelques changements de style). Quelqu'un peut-il m'aider sur ce sujet ? Merci
  10. Bonjour, Avant toute chose, oui oui j'ai bien lu le message epinglé sur ce forum concernant les pages blanches... Etant en version 1.6.0.14, il n'est pas indiqué comment visualiser les erreurs... (et j'avoue que je ne sais plus...). Sur mon site en production, la fonction "Comparer les produits" fonctionne pour la partie incrémentation. Donc quand je souhaite ajouter au comparateur RS. C'est nickel le compteur s'incrémente. Mais lorsque je clique sur "Comparer" j'arrive sur une belle page blanche... Quelqu'un peut-il m'aider svp ? Merci.
  11. Bonjour On est nombreux à vouloir gérer des images différentes pour le carré de la sous-catégorie et l'image de la sous-catégorie elle-même. Je vais essayé le code de salfai... Et je le remercie bien sûr ! JLL (version 1.6.0.14 aussi)
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More