Jump to content

agras

Members
  • Posts

    23
  • Joined

  • Last visited

Everything posted by agras

  1. Golden shovel award. How can we change it, so adblock doesn't block it?
  2. Μπορείς να πεις το όνομα; Είτε βλέπω module που να επιλέγει ο πελάτης criteria, είτε μόνο για το BO, για να οργανώνεις εσύ καλύτερα τα προϊόντα σου.
  3. Χαιρετώ πάλι μετά από καιρό την Ελληνική κοινότητα του Prestashop. Έχω την εξής απορία: Θέλω να βάλω μία διαφήμιση που να λέει "Προϊόντα κάτω από Χ ευρώ" και πατώντας πάνω να ψάχνει σε όλη τη βάση με αυτό το κριτήριο. Υπάρχει αυτήν η δυνατότητα;
  4. Thank you but i have a little problem. I added two fields (FirstName and LastName) Contact Form working = YES Mail Sent with firstname and lastname = YES but... if i login to the site, firstname and lastname fields aren't filled with my values. (in contrary with the email) I put value="{$customer.firstname}" and value="{$firstname}" but nothing happens
  5. I also checked from DB. They are corrected...despite the "An error occurred while updating object. meta ()" error. I just deleted the url and recreated it.Again...nothing
  6. It doesn't work (no i didn't have a signature) We are still here http://www.prestasho...post__p__731043 I put again the old .htaccess that's why you don't see the Server error page.
  7. Shop isn't disabled (if u mean that - BO -> Preferences -> Enable Shop ->Yes ) except if u mean server sided maintenance (mail server is down, as i can see, but i don't know about the rest...crappy support)
  8. SEO & Urls : Rewritten URL was " * new-products" (space equal to pressing Tab key) -> i erased it -> pressed Save -> an error appeared "An error occurred while updating object. meta ()" -> but i clicked again edit and it was saved. Rewrite_URL : I tried before some hours to rewrite url and always got this msg " Server error! The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script. If you think this is a server error, please contact the webmaster. Error 500 www.silver4you.gr Wed Jan 18 00:43:38 2012 Apache/2.2.21 (Unix) DAV/2 mod_ssl/2.2.21 OpenSSL/1.0.0c PHP/5.3.8 mod_apreq2-20090110/2.7.1 mod_perl/2.0.5 Perl/v5.10.1" Site shows this.. Back-end also. Thanks god i keep the previous .htaccess
  9. Yes. Folder is empty (Smarty cache is disabled at all the "developing" time)
  10. just a test image It's disabled. Also Memcached doesn't work (server issue)
  11. Yea sure It's .... Now it's translated in greek...New products it's the second option. Tell me if u want to change language to English
  12. Hello, i have a "little" problem. It's some time now (so i don't know what caused it) that my New-products page shows "Page not found". Do you know where is the problem? Record at .htaccess CHECK File new-products.php CHECK Blocknewproducts CHECK (i don't think that's relevant, cause it's a link at header, not a moduleblock)
  13. Προχωρημένη αναζήτηση θες να κάνεις δηλαδή;
  14. Καλησπέρα και από εμένα παιδιά. Έχω ρωτήσει αρκετά πράγματα και ακόμη δεν συστήθηκα. Αλέξανδρος από Λάρισα. Νέος στο prestashop. Φαίνεται πολύ καλό, απλά όπως κάθε cms, στην αρχή κυριαρχεί το χάος
  15. Έπρεπε να το πεις κάπου ρε συ . Φρίκαρα χθες. H σελίδα είναι παραγγελία, δεν είναι για χόμπυ...δεν είχα κάνει και backup προηγουμένως. Πήγε η καρδιά στην κούλουρη. Τέσπα, όλα καλά. Θα δοκιμάσω και το άλλο module σε κάποια φάση.
  16. Για κάποιο λόγο ο δημιουργός του module μετέφρασε και τα ονόματα των url...τα άλλαξα από την βάση και όλα καλά. Ευτυχώς
  17. Παίδες SOS. Απ' όσο θυμάμαι απλά έβαλα αυτό το module http://www.prestasho...slation-module/ . Πάω να πατήσω στο καλάθι checkout και το link είναι SiteUrl/el/πληρωμή αντί για SiteUrl/el/order Ξέρετε πως το διορθώνω;
  18. Ρε συ. Πάω να πατήσω στο καλάθι και μου βγάζει πλέον το url......./el/παραγγελία και φυσικά λέει ότι δεν υπάρχει αυτήν η σελίδα. Από το module σου έγινε αυτό; και αν ναι πως το φτιάχνω; EDIT: Το ίδιο έγινε και στο blockmyaccount EDIT2: Το έφτιαξα. Γιατί άλλαξες και τα url_rewrite? Δουλεύει σε σένα έτσι; (με ελληνικά urls)
  19. Ισχύει. Ευχαριστώ και πάλι. Θες να σου στείλω όταν τελειώσω την μετάφραση και την δικιά μου edition?
  20. Κώστα κατ' αρχάς ευχαριστώ πολύ. Έχω μία ερωτησούλα. Το module χρειάζεται για πάντα ή το βάζεις, κάνει update τις μεταφράσεις και το βγάζεις; (δεν με ενοχλεί, απλά θέλω να κάνω όσο γίνεται πιο light την σελίδα)
  21. For some unknown reason i had deleted {$HOOK_PRODUCT_TAB_CONTENT} from product.tpl....But now it works Thanks again guys
  22. Thanks a lot for the immediate response. The module is hooked where u said. I'm using the latest (with other theme. I don't know if there is a conflict with the theme) (u can check it here http://www.silver4yo...ings/10--1.html - The sizing tab) EDIT: Hmmm yes it's theme related problem. I tested it at clean install and it worked fine. I'll try to fix it.* Thanks both again. *after a long effort and no results....do u know where shall i look?
  23. Hello and thanks both for this module. I installed the sgtbash's version. It is aligned with other tabs, it has the correct cms name but no contents...(as if the cms article is empty) Any help? With the original module, there was no problem....except the position
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More