Jump to content

luggy

Members
  • Posts

    164
  • Joined

  • Last visited

Posts posted by luggy

  1. sur ton ordi le repertoire img/p n'existe pas ou il existe et il est vide

    et sur ton serveur le repertoire doit exister vu que la foto s'affiche
    si c'est la cas c'est pas ton client ftp qui bloquerai le telechargement des fotos ou ce repertoire
    avec les droit utilisateur par exemple.

    j'ai dautres idées possibles mais bon on verra apres
    et sur ton ordi ya aucun repertoire img? meme a la racine

  2. bonjour
    il faut que tu transfere cetrain element de la base de donnée
    concernant les produits ,les clients, les categories
    mais il ne faut surtout pas remplacer les champs directement, tu dois absolument conserver tous les champs des tables
    il faut exporter la table que tu veux, faire du copier coller sur la nouvelle que tu exporte pour la modifier puis importer

    en gros faut que tu garde tous les champ de la table de la version 1.2 et que tu remplisse avec les données de l'ancienne table.
    avec phpmyadmin tu peux le faire et le blocnote mais fais des sauvegardes.

  3. bonsoir
    j'explique :
    je viens de terminer ma mise a jour
    certain produit deja existant ont leur icone nouveau dans la liste des produits
    et si je crée un nouvel article il n'en a pas

    numero 2:
    j'ai plus de produit existant que le nombre afficher dans ma categorie
    je ne sais pas encore lesquels mais si un jour je dois les supprimer ou les modifier
    je risque de ne pas les trouver.


    quelqu'un a une ou des idées?

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More