Jump to content

luggy

Members
  • Posts

    164
  • Joined

  • Last visited

Everything posted by luggy

  1. bonjour tu as peut etre fait l'instalation a vide? je l'ai jamais fait mais ca doit donner ca a peu pres verifie si tu as des module installé et des produits. ou si tu na pas mis ta boutique en mode maintenance
  2. bonjour l'erreur est la apparement extraParams:{ajaxSearch:1,id_lang:} par contre je ne sais pas quoi changer peut-etre : extraParams:{ajaxSearch:1,id_lang:1}
  3. bonjour si je me trompe pas!!!! dans le fichier product.tpl du theme vers les ligne 255 et pour le bouton dans le css ligne 560 si ca peux t'aider
  4. Bonjour je pense pas que ca vienne du css car c'est ta foto qui a du noir. c'est peut etre pas les meilleures solutions mais je propose : 1) tu peux recuperer la photo et la modifier (avec mspaint tu peux) pour passer le noir en blanc 2) modifier dans le BO la taille de la "miniature" pour ne pas que la regeneration rajoute du noir (déconseillé, c'est peut etre pas la cause) ou alors trouver dans presta ce qui provoque le noir lors de la regenration (si le probleme vient de la, j'ai pas testé, ou la supprimer et la remettre )
  5. Oui en effet j'ai vu Maxhome. Ya pas de mal, c'etait juste une idée comme ca. Ca aurait pu etre juste un simple modif a faire et profiter a la communauté (c'etait dans ce but). Mais j'avais pas regarder comment cela fonctionnait, Maintenant que j'ai regardé, je comprend le fonctionnement du coup j'ai vu par rapport a la structure de la base que ce ne serait pas evident. Allez on oublie mon 1er post.....
  6. Bonjour, allez je m'incruste. Ne le prenez surtout pas mal je voudrais juste donner une idée. en fait j'ai tester ce module nikel, apres j'ai voulu importer : ca marche pas.(ou je comprend rien) Puis j'ai cherché comment importer rapidement, je me suis pas attarder la dessus car j'en ai pas vraiment besoin bref Mais par contre j'ai pu voir que plein de personne galere a importer les produits. Alors mon idée serait de repartir de ce module pour en faire son contraire. Mais sans ecraser ce qui existe deja dans la base de données. Moi c'est sur je suis pas capable de le faire.
  7. Bonjour peut etre n'avez vous pas assez de place sur votre serveur. (surtout pour les hebergeurs gratuit : quelques fois la taille d'une foto est plus grande que la taille totale fourni) pour tester prenez une toute petite photo.......
  8. Bonjour, C'est pas un gros probleme mais ca m'intrigue. J'ai eu des clients sans trace de passage : pas d'ip pas de date de connection ou inscrit a une date du passé mais meme le jour de la commande pas de trace de passage. Et bien evidement quelques inscriptions du style [email protected] par exemple sans trace non plus. comment est-ce possible vu que ceci est enregistré dans la BDD? pour les client j'ai pensé a un bug ,mais pour les inscriptions anonymes cela ma paru bizare de ne pas avoir d'ip par exemple.
  9. Ca remarche : j'explique ce que j'ai fait pour ceux qui ont ovh et qui pourrait rencontré le meme probleme. 1) ne rien changer 2) sur le manager ovh verifier que le compteur s'incremente bien (section hebergement->suivi des mail automatisé) en utilisant le formulaire de contact 3)purger et le lendemain matin ca remarche j'avais eu une erreur dans les logs. Je pense que cela venait de la. En tout cas c'est reparti comme avant.
  10. Bonjour, j'ai pas la reponse exacte mais pour t'aider il faudrait utiliser firefox et firebird cela te permet de faire tes essais. ou tu change les valeurs ou tu rajoute des margin...
  11. personne n'a d'idée, pas grave je continue seul, (calimero) alors j'ai essayé de configurer le smtp mais j'ai rien compris ca marche pas du tout. donc je suis aller fouiller sur ovh et les envoi sont bien comptabiliser. Je me suis dit que cela venait peut etre des adresses hotmail Donc c'est bien cela le probleme. que je sois client ou admin avec une adresse hotmail ca ne marche pas avec d'autres adresse ca marche. Donc si un client a une adresse hotmail il ne sera prevenu de rien. Par contre je ne sais pas pourquoi cela a changer d'un jour a l'autre. Quelqu'un sait il comment regler ca? soit en liberant toutes sortent d'adresses, soit en passant par la config smtp. merci.
  12. bonjour, enfin pour moi ca ma fait la meme chose sur ovh, mais les offres ont changées alors j'ai changé. Je ne pense pas qu'e lon peut supprimer grand chose a part PEUT ETRE enlever des modules inutilisés. le(s) theme inutilisé. mais avec 106mo de fotos c bizare moi ca ne me prend pas autan de place si j'enleve ce dossier. ya peut etre d'autre solution mais je suis pas assez calé.
  13. bonjour, a mon avis ca ne marchera pas, car il y a des ajout ou suppression de table mais tu peux t'amuser a extraire ce dont tu as besoin et les reinjecter dans la nouvelle bdd Bon courage
  14. Bonjour, tout fonctionnait parfaitement, mais d'un coup plus d'email lors de commande validé, alors j'ai verifié la page de contact, le MDP oublié de l'admin etc... plus rien est envoyé, pas de spam... je suis avec php mail. et sur ovh Et je n'ai rien modifié or mis desactivé le bloc newsletter que j'ai reactiver mais cela ne change rien. Si quelqun a une idée je suis a l'ecoute. Merci
  15. HA j'oubliais pendant que j'y suis google est passé sur mon site a ce moment la (ainsi que 2autres moteurs) du coup j'ai demandé une verification mais j'ai perdu en position sur certaine recherche. Vous pensez que cela va redevenir comme avant?
  16. Merci a vous, bon manifestement je me suis fais prendre sur mon pc, je pense avoir eu un peu de chance du fait qu'il s'en soit pris qu'a un seul site. Mais moins pour le pc. j'ai tenter un nouveau client ftp (core ftp) je le deconseille : une bonne partie de la nuit et de la journée pour transeferer le img/p. (Pour le pc allumé c'etait par rapport a la recuperation des mots de passe ca a du se faire quelques jours avant )
  17. oui mais la je suis obliger de tout reinstaler car le pc est naze je suis dans la phase sauvegarde. mais merci. La je galere bien et je vais pas beaucoup dormir. Par contre je tiens a SIGNALER que j'avais plusieur site sous mon filezila contenant des index.php aussi mais seul le site avec prestashop a été piraté et ce a 2 reprises aujourd'hui Ce matin en partant j'avais le pc eteint le 1er hack c'est fait cet apres midi le second ce soir pendant ce post. Alors ce n'est pas que je ne crois pas Bruno. Mais cela a L'air relativement etrange. pour le bug du pc avec wind aube c'est pas la 1ere fois que windows plante. Je pense réellement qu'il faut surveiller ce probleme si je ne suis pas le seul.(pour l'instant on est au moins 2) La derniere chose que j'ai fait (sans accusation) il y a dans un post du forum une personne qui propose de s'inscrire pour son futur annuaire de ecommerce et ce gratuitement. j'ai tenté on verra bien. si le probleme venait vraiment d'un cheval de troie ba j'ai vraiment pas de bol(mais j'ai tout sauvegarder je verrai bien)
  18. bon ca doit etre mon pc recidive de piratage et plantage de pc la je suis sur un autre pc . j'espere juste pourvoir recuper mes sauvegardes
  19. bonsoir, Je pense avoir été victime du meme probleme, j'en parle sur ce post http://www.prestashop.com/forums/viewthread/31006/discussion_generale/qui_pourrai_verifier_les_failles_de_mon_site_suite_piratage car j'avais quasiment les memes symptomes (quelle fichue grippe!!! lol) Si c'est la meme chose il faudrait verifier les index.php du site voir si le code a été modifié.
  20. bonjour merci de la reponse rapide, j'ai un antivirus sur mon pc, rien... apres c'est vrai que j'utilise ce client ftp. je vais essayé de renforcer tout ca ...... merci ps je pense que le post de cuisinedu13 est similaire.
  21. bonjour, alors je vais essayé d'aider, pour la connection à l'admin en local as tu le meme chemin pour ta boutique qu'en distant? ex distant : racine.f r/boutique = local : racine/boutique/ . et regarde le chemin d'une image d'un produit par le BO avec clic droit. Et verifie que le chemin est vraiment le bon surtout vers la racine du site . et moi je desactive l'url rewriting.
  22. Bonjour, aujourd'hui je me suis fait pirater, plus de site. Tout les fichiers et bdd etait toujours la mais modifié. Alors j'aimerai bien savoir si il est possible de verifier mon site.(j'ai tout remis en place et changé les mdp). avec un logiciel ou quelq'un as t il la possibilité de le faire rapidement? ai-je loupé une etape(droit de fichiers par exemple) ou y'a-t-il une faille evidente sur prestashop? J'ai aussi sauvegarder tout le site hacké avec la bdd (j'ai pas eu le temp de verifier si elle a été modifié). le index.php commence par : <?php eval(base64_decode('aWYo.....) Merci d'avance.
  23. bonjour, sympa ce module, il faut verifier que l'emplacement 70 est bien vide dans outils-onglet si ce n'est pas le cas alors le supprimer ds les table ainsi que l'emplacement 6 de quickacces supprimer les table testimony et relancer l'instal puis pour eviter qu'il y est un probleme de redirection sur les pages cms rajouter basedir li>{l s='All testimonys' mod='blocktemoignage'} (voir meme sur l' ajout de marie) Votre avis ici
  24. bonjour j'ai essayé de trouver une reponse sur le forum mais non apparement. Mon probleme est qu'en voulant activer le flux la page s'affiche mais seulement la liste ne change jamais c'est toujours la meme page elle ne s'est jamais modifié. et ca depuis longtemps Je connais pas trop le fonctionnement des flux mais que faut il faire? merci
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More