Jump to content

mafm10

Members
  • Posts

    25
  • Joined

  • Last visited

Recent Profile Visitors

2,864,318 profile views

mafm10's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. You have a manual here http://www.bigbuy.eu/academy/es/como-sincronizar-mi-prestashop-mediante-multi-channel-integration-platform/ and the other opción will be a connection by API
  2. Si, esto era. He limpiado la tabla de la base de datos de stock y lo he generado de nuevo y se ha solucionado. Ha sido sencillo porque tengo un script que genera los stocks sino hubiera sido un lío importante. Gracias
  3. Estoy usando Prestashop 1.6.1.8 y desde la última importación de productos que he realizado han salido productos duplicados tanto en el admin como en la web. Los productos se muestran duplicados pero con el mismo ID por lo que en realidad es el mismo producto y si modificas uno se modifican los 2. No pasa en todos los productos, sólo en algunos aleatorios. El problema mayor además de que se muestren productos duplicados en los listados es que algunos productos al añadirlos al carrito se añaden los 2 y el coste total sale el doble y si eliminas uno se eliminan los 2 por lo que no es posible comprar 1 unidad. A ver si alguien tiene alguna idea de que puede ser. Gracias!
  4. Lo he solucionado actualizando a la versión 1.6.1.8, era algo demasiado raro e inusual para detectar el error. La actualización desde 1.6.0.8 a 1.6.1.8 es bastante limpia y no me dio problemas.
  5. He cambiado la tienda de servidor y me sale la pantalla en blanco al guardar productos, antes me funcionaba correctamente. Uso la versión 1.6.0.8. He activado los errores en el defines.inc.php pero no me indica ningún error y en el log del servidor tampoco me sale error. El caso es que aunque me salga la pantalla en blanco me guarda las modificaciones del producto pero se me queda con la pantalla en blanco. Gracias
  6. He hecho esto https://github.com/PrestaShop/PrestaShop/blob/ef27ec278df5bc09ab680974d6e3dcd2eeaf4307/install-dev/upgrade/sql/1.6.0.6.sql y ya no me sale el error pero sigue sin mostrarse la columna izquierda en Fabricante y Search...
  7. Tengo un error al configurar el tema para añadir la columna de la izquierda. Cuando entro en Preferencias->Temas y le doy a Advanced Settings no me funciona la opción de añadir columna de la izquierda en las secciones de Fabricante y Search, entre otras. Cuando marco la opción para activar la columna izquierda me sale el mensaje "Hubo un error durante la actualización de este meta." He tratado de añadir directamente en la base de datos la opción en la tabla ps_theme_meta pero ni así me funciona. Adjunto imagen del error. A ver si alguien me puede ayudar. Gracias
  8. He comprado e instalado el módulo para prestashop este http://addons.prestashop.com/es/afiliacion-prestashop-modulos/2501-amazon-market-place.html y no soy capaz de configurarlo. Busco alguien que me lo pueda configurar, que me pase un presupuesto y el email para contactarle por aquí o por mensaje privado pero avisarme por aquí. Gracias
  9. Hola a todos! Tengo un problema con las combinaciones en Prestashop 1.6, no me muestra todas las combinaciones en los productos que tienen muchas. Por ejemplo, tengo un producto con 15 tallas y en la ficha de producto y en el administrador sólo salen 6, sin embargo en la bd en ps_product_attribute salen las 15 tallas de ese producto. He aumentado el max_input_var a 60000 y he puesto en rendimiento todo a NO. "Smart cache" para las hojas de estilo (CSS) SÍNO "Smart cache" para el código de JavaScriptSÍNO Reducción del código HTMLSÍNO Compresión del JavaScript dentro del código HTMLSÍNO Move JavaScript to the end ¿Se os ocurre algo más que pueda tocar para solucionar esto? Gracias
  10. Buenas a todos! No encuentro la opción en el prestashop 1.6 de que los vales descuento(reglas de cesta) no se apliquen a productos rebajados, en la versión 1.4 había un check Acumulable con los descuentos que lo desmarcabas y ya hacía esto, pero aquí no lo hay. A ver si me podéis ayudar y decir como se hace esto. Gracias!
  11. A mí me sale precios a 0 en el listado y lo arreglé provisionalmente modificando en el product-list.tpl poniendo esto para que no se me muestre: <span itemprop="price" class="price product-price" style="{if $product.price == 0} display:none {/if}"> Así no lo muestro sí es 0 pero me gustaría una solución que muestre el precio correctamente ya que en el admin y en la bd está correcto. En algunos casos seleccionando a mano por defecto una combinación también se me solucionó, pero son "chapuzas" no soluciones reales. Si alguien soluciona esto ya nos dirá al resto. PD: uso la versión 1.6.0.8 Un saludo
  12. In the purchasing process in step 4 shipping I get the error "Failed to update your car" and then I add the shipping payment module if I keep buying. This error also appears when you enter two addresses and change from one to another. Deputy screenshots.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More