Jump to content

BadgerDog

Members
  • Posts

    41
  • Joined

  • Last visited

Everything posted by BadgerDog

  1. Installed and testing with thanks ... I can't see the text I entered ... All it ever shows is "Publicly recommended by Google", followed by a question mark, which if clicked on takes you to a Google Page talking about the +1 meaning? Isn't it supposed to do something else? Regards, Doug
  2. Download and installed easily ... I've been doing some testing, but I've been only able to select one option that displays text descriptions and colors reasonably well, probably because of our custom theme... Where can I set the color of the topy bar in your light scheme? Thank you for your contribution ... Regards, Doug
  3. Follow up ... I can't seem to find any file called /js/product.js in my installation? Regards, Doug
  4. Did the one click install (never done one of those before) ... Went prefect and your interface is very intuitive and simple for the beginner like me... Had a look at the three options to display the carousel, but none really fit what we're looking for. Close, but we just want to have the standard Feature Products module as delivered by PrestaShop out-of-the-box become randomized and perhaps dynamically have products slide across the box as a timed event. Can this module be adapted to replace that one? Is there a way to un-install this module, or is it as simple as clicking un-install (disable) and leaving remnants of the files in-place? By the way, you do excellent work! Clean, no artifacts or other anomalies appearing when integrated to our custom theme. I checked out your site and you also have some terrific other modules that I think could be very helpful. We actually need some paid custom work to add a few customer fields that get filled in at time of registration, which I think you could easily do, at least based upon looking at the other modules you have available. Thanks again for supporting the community with your free mods ... Regards, Doug
  5. We've been looking for something to randomly display items in our default Featured Products module. Is there somplace we can see this running live, or as demo? Thank you for your efforts and contribution .... Regards, Doug
  6. The Featured Field that can be set-up and attached to any product with information that can be entered under the Custom Field tab within the product is a nice way of adding "Data Sheets" to any item. However, I can't figure out how to get the data sheet to keep its formatting when it's displayed on the product page? If I enter this: =============== Specification: .38 Super 9.2 gr 4756 (IMR) 124 gr FMJ OEM Montana Gold/Winchester @ 1.250 OAL w/Winchester small rifle primer & Starling Brass ================ It appears as this under the Data Sheet product display tab: ================ Specification: .38 Super 9.2 gr 4756 (IMR) 124 gr FMJ OEM Montana Gold/Winchester @ 1.250 OAL w/Winchester small rifle primer & Starling Brass ============= How can I get it to keep the original formatting, including missing CR/LF's? Thanks .. Regards, Doug
  7. That's terrific ... Thank you very much for the feedback .... Regards, Doug
  8. Thank you PrestaShop Addict .... Worked perfectly ... Regards, Doug
  9. Using the translation function is working very well helping us to customize our store during its development phase before we go live. We have no need of the Supplier field used the way the name implies, but it's excellent for us to use as Country to help identify which country our products are from. I've translated almost 99% of the places the word supplier or suppliers appears, but I still have this place on the "main screen" where it appears (seepic). I've looked everywhere and I can't find the phrases SUPPLIERS on the primary button link, or All suppliers in the drop down box. Does anyone know where I can locate those two phrases in the code or translation areas? Thanks for any help .. Regards, Dooug
  10. Thanks .. Haven't got that far in our development for the store yet, but I'd bet we might have to enable SSL at some point .. Regards, Doug
  11. Is there any way (or an add-on) that would permit us to set-up a primary PrestaShop environment where we can permit our members to sell their own products? Thanks .. Regards, Doug
  12. Thanks ... That is cumbersome .... I suppose it would be something similar to just add two additional fields to the customer record in the database .. Regards, Doug
  13. Anyone have any further news on this possibility? Integration with vBulletin would be nice... Regards, Doug
  14. I need the same thing ... I'd like to add two additional mandatory fields .. 1. License Number 2. Expiry Date How can these be added to the customer record? Thanks .. Regards, Doug
  15. Thank you sweetisabelle ... At least that explains one anomaly of the PrestaShop Canada Post shipping module. I guess I should eliminate the "Regular" shipping service from the module's use as it's just confusing to customers. Although, as you can see from the pic, it's showing a service option for Priority Courier and that one is not checked on the Canada Post shipping module to be offered, so I'm not sure un-checking "Regular" will make any difference as I don't think the module, or its interaction with Canada Post's webs ite is working properly. Appreciate the help .. Regards, Doug
  16. Thank you ... I hadn't even thought about that .... Found it in "order-carrier - 26 expressions" and changed it ... works great !! Appreciate the feedback ... Regards, Doug
  17. Thanks, but I can't find anywhere in the back-end "shipping" area where one would change the phrase from Free! as it appears in the pic I posted, to the phrase TBA Regards, Doug
  18. Looking for the PHP module (or whatever file) the phrase Free! appears in... (see pic) I'd like to change it to the phrase TBA Thanks for any help .. Regards, Doug
  19. Thank you Russ ... I followed your advice and got an account, configured it and the gateway went live with no errors. Are you actually using Canada Post and this module for shipping? I ask because I've been doing some testing with it and I find it does some really strange things.... I set up 3 items with identical package weights, lengths, widths and heights. Here's what I found when I try to add these items to the CART and have the Canada Post module calculate shipping. 1. It doesn't work at all if I select "split one item per package" method. No shipping costs are ever added to any of the three items. Just left at $0 and no carrier shows up. 2. If I switch to "all items in one package", then when I add one item to the cart, it adds a shipping charge. When it gets to the shipping page, it shows me which Canada Post service it selected, but note how screwed up the rates are (see pic). REGULAR is 4 days and EXPEDITED is 1 day for the SAME price. 3. Even though all 3 items I'm testing have identical specs, on 2 of them only the REGULAR Canada Post service for $25.36 shows up, whereas on 1 of the items, the 3 service levels shown in the pic attached appear. With absolutely no difference between all 3 items, any idea how this is possible? 4. Finally, even set with "all items in one package" here's something even stranger. I add 1 item to the cart and the shipping REGULAR shipping rate shows up. I add a second item and the shipping rate changes to $0. When I get to the shipping screen, NO Canada Post services show up at all. Anyway, I'm not sure this module is ready for prime time, or I'm doing something wrong in using it, or misunderstanding how to use it? With no other shipper available to me in Canada to use and PrestaShop doesn't permit one to bypass the shipper screen without crashing if no shippers are specified (see other help post I made on that subject), I'm not sure we'll be able to use PrestaShop for our on-line store solution. Appreciate your help in getting us live with Canada Post. I see you're just down the road from us. We're on Toronto and I was born and raised in London, some 64 years ago. Regards, Doug
  20. Here's my shipping modules ... I had to un-install Collisimo to get it to stop appearing, even though it was already disabled ... Regards, Doug
  21. Since I can't configure any other shippers to work here in Canada, I set our store (pick up only) as the default shipper ... When I run a test order and get to the shipper part, it shows no shippers are specified? (see pic) If I click next, the screen gets corrupted and illegible (see pic).. How can I simply have the buyer get past the shipping screen in the order process if there's no shipper specified except our store as a default and therefore, he'd have to contact us to establish a method of shipping? Thanks ... Regards, Doug --
  22. Hi .. I'm confused with that site ... Do I have to pay $25-$30/month to one of those commercial vendors to have PrestaShop Canada Post module to be able to work? Regards, Doug
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More