Jump to content

Gprguy

Members
  • Posts

    11
  • Joined

  • Last visited

Gprguy's Achievements

Newbie

Newbie (1/14)

1

Reputation

1

Community Answers

  1. I went to sleep, woke up and the problem fixed itself. I do believe the shop cleared its cache. Thank you!
  2. Hey all. I'm having a problem after upgrading from Prestashop 1.4.6.2 to 1.5.6 by way of "1 click upgrade". It says the upgrade was successful, but my back office looks out of whack. Does anyone know how to fix this? I've included a pic of the chaos
  3. Hi all. I'm looking for a payment module for Network Merchants that has AVS as well. I already have a module that collects the Full name, card type, number, exp date and [spam-filter]. The only thing extra that I need is the billing address associated with the card: Address, city, state and zip code. If anyone is able to do this, please let me know and pricing. I'm running Prestashop 1.4.6.2. Have a great day all!
  4. mohsart - i go to my admin panel. Tools/back office/ translfations/ (English)/ and I see Adminmodules, but nothing about "Mats" or even "blockcms".and I've looked for it thru FTP server as well. At this point, I feel like my computer is laughing at me :/
  5. Thanks for the help guys. perfumeskunk - that search didn't come up with anything mohsart - i tried looking it up your way but can you be more specific? my "localization" and "translations" are two different folders in the root directory. also, what specific "blockcms"? should i look under modules for the theme or site? is it blockcms.php, tpl, etc?
  6. Hey all, I installed a theme "Clothes Store" theme on my prestashop site and customized pretty much everything...but there's one thing left - there's a spelling error that came with the theme. It says, "Informations" instead of the correct "Information". It follows on the site on the footer (I'm assuming that's what it's called). Does anyone know what I need to do to correct this? I've looked thru code, but can't locate what I'm looking for. Any help would be greatly appreciated! Thank you. http://www.gprnutrition.com - here is my site and if you scroll down to the main sub groups, you'll see "INFORMATIONS". currently running presta 1.4.6
  7. I fixed it. go into modules/authorizeaim/validation.php Replace $_POST['x_exp_date'] = $_POST['x_exp_date_m'].$_POST['x_exp_date_y']; with this: $_POST['x_exp_date'] = str_pad($_POST['x_exp_date_m'],2,'0',STR_PAD_LEFT).$_POST['x_exp_date_y'];
  8. I am using the authorize.net module, but have set it up to work with network merchants, inc. Everything is working properly as far as post url and account etc. THE PROBLEM: network merchants needs the expiration date in MMYY form. when i select a month that isn't double digit, it does not go thru since it only offers single digit number (1,2,3,4,5,6,7,8,9). Does anyone know how to change it so that the months display as (01,02,03,04,etc) ?? Any help is greatly appreciated!
  9. Fixed it. I just re-uploaded the default modules that came with the prestashop installer. So I selected all the items in the "module" folder that came when I first unzipped prestashop. *NOTE* - Do NOT take the entire "modules" folder itself and drop it into FTP; this will overwrite your existing "modules" folder and you may lose any module upgrades. So make sure you SELECT ALL the contents INSIDE the original folder and drag them into the modules folder through your FTP. This way, you'll be able to save whatever upgrades you added.
  10. When you go to checkout, are you getting a message like: "Warning...you're sending conent on encrypted but unsecured network, etc etc etc". You need 2 things for this to go away. 1) SSL certificate. Make sure you purchase and have the SSL installed and working properly 2) Go to your Admin panel and go to "Preferences". On that page you should see a button that says, "Enable SSL". Make sure you have it checked to "Yes". Save settings. Ok, you should now be able to use your checkout page without seeing the warning. This also eliminates the problem of your Payment Gateway not displaying as it will only show with an SSL. Hope this helps anyone who needed it!
  11. I tried to install a theme called, "black and white" on my site. It didn't work properly and was removed. But now a few of the blocks on the site are not displaying. I'm able to see and edit the blocks under admin panel, but they just don't show on the site page. I have seen similar posts on the net, but I have not seen a solution...anybody?? All help is greatly appreciated.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More