Jump to content

stefano61

Members
  • Posts

    17
  • Joined

  • Last visited

Everything posted by stefano61

  1. Questo errore esce perchè stai aggiornando degli artcoli non più in eBay. Per risolvere devi sincronizzare una volta con la quantità a 0 (zero) Poi sicronizza con la quantità giusta. Dovresti risolvere
  2. If a item is no longer listed on Ebay, you will have to sync twice. First time with quantity at 0 (zero) to remove the listing number from database Second time with normal quantity to recreate NEW listing on eBay
  3. Hi all Until version 1.8.1 (1.8.2) i would have too update the template in SQL, and everything went to the eBay page. After UPDATE to 1.9.1 and 1.9.2 the STYLE LINK is removed. In sql i see it but it is not sent Tryed on working Prestashop and fresh install. Same problem. Can someone please help
  4. Hello Did you ever find a solution for this ?
  5. Ma qualcosa sbagliato c'è se con United Kingdom, Francia e Germania il modulo invia nelle rispettive lingue correttamente. L'errore è quando la lingua non corrisponde alla Nazione (esempio Belgio - lingua francese)
  6. Salve a tutti Sto testando l'ultima versione di Prestashop 1.6.0.9 con il modulo eBay 1.8.1 7 SITI EBAY 6 lingue SITI EBAY: Italy UK Belgium_Dutch Germany Belgium_French Spain France Il problema è con il Belgio che mi manda le inserzioni in Italiano. Preciso che in italiano manda le informazioni del prodotto, titolo, descrizione ecc. Le informazioni del TEMPLATE vengono mandate nella linua giusta (olandese o francese) Sono 2 giorni che ci sto provando. Quasi sicuramente è una incomprensione nel codice lingua, perche avevo lo stesso problema con UK se seglievo come lingua en_us (STATI UNITI) Help please grazie
  7. Hello I am using Prestashop 1.6.0.9 and ebay module 1.8.1 I have 7 nation setup: 1 Italian 2 UK 3 Belgium (DUTCH) 4 German 5 Belgium (FRENCH) 6 Spain 7 France When i send articles for Belgium (ether Dutch or French) everything of the product comes out in Italian. The rest of the template goes to eBay in Dutch or French , only the product information is in the wrong language Please help
  8. Hello Did you find a solution? I am looking for the same thing.
  9. Ok, so the module is very nice, and every function works well. I can say that if it does not work, there is a confict with some other module. (I had to test every other module to get mine working) This module does what it says. After 1 month of realy using it (I already sent 400 articles to ebay), I would like to get it fancy. But the templating is a pain. I am willing to get involved to make it work better. We need more TAGS for the photo and a way to save CSS link in the database. I can give some time to the project, but i need some input.
  10. Ciao Quasi sicuramente avete abilitato la gestione avanzata del magazzino. Andate in preferenze -> prodotti e in fondo disabilitate gestione avanzata. Dovrebbe funzionare. Ho letto che altrimenti in gestione avanzata dovete assegnare il corriere giusto a ogni negozio o magazzino
  11. Solved syncronize. was TWENGA module conflict No cents, not in shipping, but in extra.
  12. Wow a lot of bugs version 1.4.0 do not syncronize
  13. Hello New version don't let me have decimals in shipping fees stcks to the euro with NO cents
  14. Hello and thanks for your work. I had to downgrade to version 4.0, because "Home only" does not work. The slide showes up on all pages
  15. Hello and thanks for your work I have a problem with the module of Prestalia I does not send the string for CSS on top of the HTML to ebay., When i use standard eBay module, i dont have shipping but have CSS When i use Pretalia module, i have CSS but don't have shipping. dillema
  16. After 2 days looking for the solution and mixing up code,... and reading the hole tread..... I came up with my solution. If your template is not the default, look in your template folder for the file shopping-cart.tpl and control that line 142 is: <tr class="cart_total_delivery" style="{if !isset($carrier->id) || is_null($carrier->id)}display:none;{/if}"> and not only <tr class="cart_total_delivery"> The same for your template -> js -> cart-summary.js **** control that it is using last version at line 700 you must find: if (json.carrier.id == null) { $('#cart_block_shipping_cost').hide(); $('#cart_block_shipping_cost').next().hide(); } If it is not there you have an old file in the template, replace or modifiy with the file in the deafult template. Then.... here is where I was at a dead point. Go to BO edit the carriers and MAKE SURE THAT EVERY GROUP HAS I CARRIER. thats it with Prestashop 1.5.4
  17. Ciao Solo un piccolo appunto. A me, i moduli "maofree_blockcarousel" e "maofree_carousel" non si possono spostare di posizione con live edit. Io ho risolto, spostando gli altri moduli fino a che i carousel sono al posto voluto. Come al solito chiedo se succede solo a me. grazie
  18. Ciao e grazie per il tuo lavoro. Ho un paio di domande da fare sul modulo postepay. 1) Nel BO e anche nel riepilogo degli ordini da parte del cliente, come status, mi appare la scritta "Authorization accepted from PayPal". Cosa centra PayPal con PostePay? Oppure è un problema solo mio? 2) Poi vi chiedo se c'è la possibilità di avere i dati della PostePay nell'ordine in PDF del cliente o nell'email spedita? Grazie ancora
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More