Jump to content

LIJE Creative

Members
  • Posts

    82
  • Joined

  • Last visited

Everything posted by LIJE Creative

  1. Bonjour, Aléatoirement, je n'arrive pas à enregistrer les modifications apportés à la description des produits d'une boutique configurée en multi-boutique. Quand ça ne fonctionne pas, je clique sur "enregistrer et rester" ou "enregistrer" et je suis ramené au listing des produits. Les modifications sur le texte ne sont pas appliquées. Rien au niveau des logs apaches Rien au niveau des logs SQL Rien avec le débug Prestashop Je suis en 1.6.0.9 et ce bug est présent 2 fois sur 3 quand j'enregistre mes produits ou leurs déclinaisons. Auriez-vous une idée ? Merci
  2. J'ai du ajouter un transporteur par tranche de prix. Puis j'ai fait un test. Puis j'ai désactivé le transporteur de test. Maintenant la règle fonctionne oO #bug
  3. J'ai trouvé un premier point, j'ai inversé les "sélectionné" et "non sélectionné". Même après correction ça ne passe pas :
  4. Bonjour, Tout est dans le titre. Voici la configuration de ma règle : Le transporteur GSL est configuré pour livrer à un tarif basé sur le poids du colis. La règle n'est pas appliqué au panier : Une idée du pourquoi ? Merci
  5. Edit : le bug est visible à la première connexion. A la seconde, les frais de port sont bien gratuits.
  6. Bonjour, J'ai configuré mes transporteur par tranche de poids. J'ai ajouté une règle panier pour avoir les frais de port offerts dont la configuration est : Il y a bien la France et les Etats-Unis dans la liste. Si je fais le test avec mon compte existant et adresse FR, j'ai bien le port gratuit. Si je fais le test avec mon compte existant et adresse US fraîchement créée, j'ai bien le port gratuit. Si je fais le test avec un nouveau compte, dont la seule adresse est US, je n'ai pas le port gratuit. Savez-vous pourquoi et comment régler ce problème ? Bug de prestashop ? Merci
  7. Hello, ça peut vous aider : http://www.lije-creative.com/auditer-serveur-piratage/
  8. Edit : après avoir testé le thème en local ainsi que les différents modules liés à ce thème, les surcharges n'ont posées aucun problème. Le souci vient donc d'ailleurs.
  9. Salut, Je suis en Prestashop 1.6.1.5 et je ne peux pas activer les surcharges de classes / controllers via l'onglet paramètres avancés > performances. Je ne suis pas non plus en mode _PS_MODE_DEV_. Il n'y a rien dans les logs. Avez-vous une idée de comment régler ce problème ? Est-ce que ça peut venir du thème ? de modules utilisés ? Merci
  10. Bonjour, http://www.lije-creative.com/prestashop-afficher-remise-groupe-clients/ Bonne lecture
  11. Bonjour, http://www.lije-creative.com/prestashop-afficher-nombre-produits-commandes/ Bonne lecture
  12. Hello, en fait, tu veux faire ça ? http://addons.prestashop.com/fr/modules-paiement-prestashop/6895-prepaiement-compte-prepaye.html
  13. Le site existe depuis plus de 3 ans. Ne t'inquiète pas pour ça, il restera en ligne. C'est un peu comme prestatoolbox. Comment va-t-on demander du support pour les modules achetés via ton site si il n'existe plus ? @iM3r : elle disparaît lors de la navigation sur mobile par soucis de place. Il faut jouer avec le css si tu veux la garder. Pour ce qui est de centrer la barre, modifie le style CSS par : .nav #search_block_top { padding-top: 5px; /* padding-left: 30px; */ margin: 0 auto; float: none; }
  14. Bonjour, http://www.lije-creative.com/prestashop-deplacer-barre-recherche/ Bonne lecture
  15. Si j'ai bien compris, si produit supprimé, 301 vers la catégorie parente. Donc les 301 sont normales. Non ?
  16. Non Vos redirection doivent être placées soit tout au début, soit tout à la fin, en tout cas hors des lignes # ~~start~~ [...] # ~~end~~ Moi je les ai mis tout à la fin.
  17. Bonjour, http://www.lije-creative.com/prestashop-ajouter-colonne-commandes/ Bonne lecture
  18. Je n'ai pas fait le test sur une page supprimée. J'ai fait le test sur une page existante dans l'admin mais mise en 410 via le htaccess.
  19. Oui, c'est principalement du css et de l'html en fait... Comme tu as un exemple, tu as de quoi t'inspirer. Que souhaites-tu exactement ? qu'on te donne le code tout prêt à ajouter dans tes fichiers .css et les tpl qui vont bien ?
  20. Si tu supprimes la page de l'admin, ça donne une 404. Si tu laisses la page dans l'admin et que tu fais une redirection via le fichier htaccess ça donne une 410. Chez moi : Status: HTTP/1.1 410 Gone Chez toi : Status: HTTP/1.1 404 Not Found Montre voir la redirection que tu as mis en place et confirme moi que la page existe toujours. Par contre, je ne comprend pas comment la fonction is410() arrive à te sortir une 410 alors que c'est une 404. As-tu bien tout suivi ?
  21. Une 410 bien sur. N'hésite pas à m'envoyer un lien une fois fait pour une page spécifique. PS : l'article a été rédigé cette semaine, c'est pour ça.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More