Jump to content

wizwill

Members
  • Posts

    27
  • Joined

  • Last visited

Profile Information

  • Location
    France

Recent Profile Visitors

1,215,767 profile views

wizwill's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. salut, Merci Mia83000, c'était bien ça : PACKLINK PRO tu as pu le réinstaller et le paramétrer ?
  2. Bonjour à tous, depuis ce matin (site en production depuis plus d'un an sans soucis) je ne peu plus accéder au détails de mes commandes clients du jour en statut "payement accepté" . Une page blanche sur Chrome m'indique ERR_TOO_MANY_REDIRECTS. Les commandes plus anciennes, hier et autres n'ont aucun problème d'ouverture ! J'ai fais plusieurs manipulations pour tenter de résoudre le problème : tester en navigation privée supprimé les cookies des navigateurs vider le cache PRESTASHOP désactiver le cache essayé en DEBUG MODE (même comportement) le SSL est activé depuis le départ. entre temps d'autre ventes on été faites...même problème...pas d'accès au détail de la transaction. Avez vous des conseils ou des pistes. Je tiens à préciser qu'il n'y a aucun autre problème (à part des lenteurs d'enregistrements de modifications sur les fiches produits du backoffice). info : PRESTASHOP 1.7.2.1 hébergé chez OVH merci d'avance.
  3. génial Eolia, merci beaucoup pour ton aide très précieuse. Cela fonctionne très bien.
  4. juste le FR je suppose que je doit mettre le 1 ? pl.id_lang = 1
  5. SELECT if(m.name != '', m.name, '-') as Fabricant, pl.name as Produit, p.reference as Reference, if(sa.quantity is null, 0, sa.quantity) as `Quantité`, '' as `Réel`, if(p.active = 0,'Non','Oui') as `Activé`, round(ps.wholesale_price,2) as `Prix Achat`, round(ps.price,2) as `Prix Vente`, if(sa.quantity is null, 0, round(sa.quantity*ps.wholesale_price,2)) as `Total Achat`, if(sa.quantity is null, 0, round(sa.quantity*ps.price,2)) as `Total Vente` FROM rm_product p INNER JOIN rm_product_shop ps ON (ps.id_product = p.id_product) INNER JOIN rm_product_lang pl ON (pl.id_product = p.id_product) LEFT JOIN rm_stock_available sa ON (p.id_product = sa.id_product) LEFT JOIN rm_manufacturer m ON (m.id_manufacturer = p.id_manufacturer) WHERE pl.id_lang = 2 ORDER BY m.name ASC, pl.name ASC; voici les modifications que j'ai apporté à votre requête.
  6. c'est bien dans le SQL MANAGER du Backoffice. voici une capture ci-jointe Seule la requête du haut fonctionne, les 2 autres n'ont aucune données Il me semble que cela pourrait venir de la précision "rm-product p" du faite que je ne soit plus en préfxe "ps_" , c'est possible ? Excusez mon faible niveau je n'opère que par déduction et observation.
  7. sur une requete simple cela fonctionne comme : SELECT email FROM rm_customer mais dès que je demande plus d'info : page vide SELECT p.id_product, pl.name, p.quantity, p.id_manufacturer, p.reference, p.wholesale_price, p.price, p.active FROM rm_product p
  8. Merci, en effet c'est souvent en fin d'année mais nous avons fait le choix de fin mars. concernant le préfixe dois-je mettre rm_ à la place de tous les ps_ ?
  9. Bonjour la communauté, Je souhaite réaliser un inventaire des stocks pour ma fin d'année fiscale. Je cherche une requête SQL à utilisé dans menu GESTIONNAIRE SQL de mon Prestashop 1.7 mon prefice est rm_ et non pas ps_ Les diverses requêtes que j'ai pu trouver me font une erreur 500 ou alors une page vide à l'exportation .csv Il me faudrais en gros : ID produit nom produit quantité stock prix d'achat HT prix de vente TTC nom du fabricant référence produit produit actif 0/1 merci de votre aide.
  10. bonjour icedoanc, malheureusement non, c'est toujours en attente de résolution. Mais si tu as trouvé je suis preneur...
  11. merci de ta réponse BeComWeb, je tâtonne encore, je vais creuser ta piste. je ferais un retour d’expérience. Si quelqu'un d'autre à une piste...
  12. bonjour, je rencontre 2 problèmes sur cette page Front Office. Quand un client veux consulter le détail d'une commande, il se retrouve naturellement sur la page DÉTAILS DE LA COMMANDE. 1) sur la partie récapitulative de l’expédition qui affiche n'affiche pas QUE le numéro de suivi mais le CODE HTML du lien (voir photo) il s'agit d'une mauvaise interprétation du code sur le lien. Sachant que ce bug ce produit également sur les autres choix expéditeurs. Quelqu'un quel fichier je doit corriger pou quel manipulation faire pour retrouver mon lien correct. --------------- 2) Mes clients ne peuvent pas télécharger leurs factures : le lien mène à une page blanche (erreur 500) en mode DEBUG on me parle de SmartyException in smarty_internal_templatebase.php SmartyException in smarty_internal_templatebase.php line 449: Plugin tag "convertPrice" already registered in smarty_internal_templatebase.php line 449 at Smarty_Internal_TemplateBase->registerPlugin('function', 'convertPrice', array(object(SmartyLazyRegister), 'convertPrice')) in smarty.config.inc.php line 128 at smartyRegisterFunction(object(SmartyDev), 'function', 'convertPrice', 'convertPrice', true, object(SmartyLazyRegister)) in PDF.php line 76 at PDFCore->__construct(object(PrestaShopCollection), 'Invoice', object(SmartyDev)) in PdfInvoiceController.php line 72 at PdfInvoiceControllerCore->display() in Controller.php line 225 at ControllerCore->run() in Dispatcher.php line 369 at DispatcherCore->dispatch() in index.php line 28 Sachant que du coté Back Office tout est correct Merci d'avance pour l'aide apportée. configuration actuel : PRESTASHOP 1.7.1.2 (pas me mise à jour prévu à cause de modules) Advanced search - Zonetheme - mondialrelay entre autres...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More