Jump to content

Christian

Members
  • Posts

    5
  • Joined

  • Last visited

Posts posted by Christian

  1. Bonjour,

    J'ai la version 1.1.0.5 de Prestashop.

    J'ai également le même problème que "stegia", lors de la régénération des miniatures les image des produits ne s'affichent plus dans le site, pourtant dans la partie administration les images sont toujours présentes.

    Cela est tout de même gênant car il faut remettre toutes les images de chaque article de la boutique.

    Lors de la régénération des miniatures il apparait au bout de quelques secondes une page blanche indiquant une erreur 500, je précise que l'hébergement du site est chez 1&1;(1and1).

    Quelqu'un aurait une solution pour éviter ce bug de régénération des images?

  2. Je confirme.

    Actuellement je fais tourner sans aucun problème la version 0.9.6. Et ceci aussi bien en utilisant un sous domaine (www.prestashop.xxxxxx.com) que dans un répertoire www.xxxxxx.com/prestashop/

     

    J'ai également mis dans le .htaccess, à la racine de l'installation, ajouté la fonction AddType x-mapp-php5 .php pour activer PHP5 pour utiliser php5.

     

    Et la boutique aussi bien le front office comme le back office fonctionne parfaitement bien à ma grande surprise d'ailleur et pour mon plus grand plaisir  :)

     

    Je trouve prestashop bien conçu et très prometteur.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More