Jump to content

geokir

Members
  • Posts

    34
  • Joined

  • Last visited

geokir's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hello to all, I would need some advice. I have a prestashop in 1.4.3 version. In want to clone this eshop but to latest version. I plan to install the latest version to a new domain and then just copy the catalog (all products & categories) there. Template is not an issue, only moving the catalog. My questions: 1) is the 1.4.3 database compatible with 1.6? I mean can I just copy it via PHPMyAdmin? 2) is there a tool/plugin to do this on the fly? 3) I need to also copy product attributes and images, is it possible? 4) any advice based on your experience in similar issue? Thank you!
  2. Thanks a lot PrestaNinja! That works! You are a ninja indeed
  3. The images problem was the path as I thought... fixed it The other problem remains. Products and categories are shown right but pages like cart or static pages give a 404 error Check it out yourself at: http://www.aiora-amazonas.gr/aiores/
  4. Thanks it works! But I still have 2 problems: 1. all images that do not come from db dont show up... I guess that a path problem with my template files 2. pages like /authentication?back=my-account.php give me a 404 error
  5. ΙA small correction, the presta is 1.4.3 version... I dont know how this effects the problem but I have to say it
  6. Hello, need your valuable advice please guys. I had a presta 1.5 eshop in my root category (rooteshop.com). I decided to make a sister site with different content to sell so I made 2 folders and to each I copied the files from the root (rooteshop.com/babyeshop/ & rooteshop.com/adulteshop/) I did everything the manual and old topics mentioned but still have some issues thats why I open a new topic. Specifically: - I copied all files to new folders - duplicate the db for new store - at Preferences->SEO & Urls I changed the ps directory - recreated the htaccess file Now I have problems to each eshop. - when try to hit the rooteshop.com/adulteshop/ it gets me back to rooteshop.com While when hitting the admin panel I have no issues or either url like rooteshop.com/adulteshop/mycategory - I also have some 404 errors when try to access pages like "my account", "cart" etc but all products that come from the db are shown as they should Any clue why is that? Thanks George
  7. I wish I could Sharif854... thanks for volunteering
  8. And also when trying to make a new category, I cant see name or photos in panel only --- instead of name it is created but not seen... any help guys its kind of emergency
  9. I changed it because in the old one I had all products, pages etc.. I did not have to re-enter them to the new one Yes it works in the front as said but in the panel I see --- instead of names and the demo categories as ipads etc which should not be there EDIT also note that I cant see the images in the panel... example in a product at the admin panelI see the title: 2. Images (3) but I cant see them in this tab. In the site the images are there correct. EDIT 2 define('_RIJNDAEL_KEY_', 's2Fhvw5teUoQ7f4V37m8G20qdFpVeftn'); define('_RIJNDAEL_IV_', 'yzGJ30ZgBjMLG8kBliszCA=='); what are these fields? maybe should not be the same?
  10. Any clue guys? It's so weird, the menu gets the categories correct but the admin panel not. Maybe I need to change something in the config?
  11. I had my presta setup and working just fine. My ftp was hacked and all the files were erased. I had backup for only the template and the database. I reuploaded the files and install a new presta (same version, same files). Then in the configuration I changed the new db name with the old. Everything works just fine except the categories. In my menu I can see them but in my admin panel I see the demo categories. Products under them have no problem as it seems. Any help? Why is that?
  12. Hello, I am using 1.4.3 version for my site aiora-amazonas.gr Only in chrome I am getting the message that malicious software from the site gaoanalitics.info is found. I googled this site and seems to use this kind of software but for android mobiles only. Anyone with this problem too?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More