Jump to content

N°6

Members
  • Posts

    152
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by N°6

  1. @Julien Bourdeau : Ca veut dire quoi cette façon de parler aux membres du forum ? C'est uniquement grâce à des gens comme Atch, Coes.pro, Eolia, Doekia, Divine et les autres que Prestashop vit encore, pas grâce à une team dont certains comme toi ont pris tellement le melon qu'ils se prennent pour des Dieux du Dev. Au lieu de faire n'importe quoi, car la 1.7 est effectivement un amas de n'importe quoi côté code, vous devriez peut-être d'abord corriger les centaines de bugs restants sur les versions précédentes, car j'en vois certains qui ont été signalés depuis 2009 et qui n'ont jamais été corrigés depuis, vu que vous mettez la charrue avant les boeufs en sortant des bêta versions de Prestashop depuis bientôt 8 ans. Finalisez déjà une version, au moins vous montrerez au monde entier que vous savez terminer un travail avant d'en commencer un autre. Perso je fais parti de ces très nombreux e-commerçants qui commencent sérieusement à penser à migrer vers une solution e-commerce digne ce nom, quitte à ce qu'elle soit payante à la base, car au moins légalement il y a obligation de résultat. Si toutes les dév de talent cités plus haut n'étaient pas constamment derrière votre dos pour signaler et souvent corriger vos erreurs, il y a belle lurette que prestashop n'existerait plus. Maintenant si mes propos ne te plaisent pas, c'est pareil, c'est pour moi c'est cadeau ! Et tant pis si je suis banni de ce forum pour avoir dit tout haut ce que beaucoup pensent tout bas.
  2. Bonjour, Je tenais juste à vous signaler à titre d'information le message que j'ai reçu ce jour concernant les futurs problèmes que pourraient rencontrer de nombreux clients de la solution E-transactions du Crédit Agricole. Voici le message reçu ce jour : Je pense franchement que cela va poser des problèmes lors de certains paiements car tout le monde n'est pas à jour côté navigateurs internet... Et vous, qu'en pensez-vous ?
  3. Bonjour Eolia, J'ai suivi ta suggestion de module, le problème est que j'ai ce message d'erreur quand j'essaie d'installer ce module : Le ou les modules suivants n'ont pas été correctement installés : esvlocker : Impossible d'installer la surcharge : La méthode addonsRequest dans la classe Tools est déjà surchargée. Prestashop rejected module installation. Une idée d'où vient le soucis ? Je l'ai testé sur 2 installations de prestashop en 1.6 mais j'ai systématiquement ce message d'erreur. Merci pour ta réponse.
  4. Bonjour Eolia, Merci pour ta réponse ! Il faudrait demander au staff de prestashop de t'embaucher, cela éviterait beaucoup de nanars
  5. Bonjour Eolia, J'avais comme un idiot effectué la MAJ vers cette 3.10.6 mais j'avais effectué une sauvegarde du module en 3.10.2. J'ai donc supprimé le module en 3.10.6 puis j'ai transféré la version 3.10.2 sur mon hébergement en ayant pris soin de commenter la ligne que tu as indiqué, ce qui du coup équivaut à une suppression de cette ligne du code de ce fichier. Sachant que mon site n'est pas en https et si j'ai bien tout compris, cela aura pour effet de continuer à rendre fonctionnel le module paypal même après juillet, c'est bien cela ? Merci pour ta réponse.
  6. @Oexo France : ne le prend pas mal, mais je lis sur ton site pro , je cite : "Les leaders de l'e-commerce en Bretagne!" et en voyant cela je me suis dit cette boîte est soit très connue soit c'est exagéré. J'ai pas mal de potes ayant des agences dans ton coin mais personne ne te connaît... Si tu me parles de l'agence ZIP de Brest, ou de l'agence Dreammeup (partenaire platinium prestashop) là ça me parle. Dans ton cas je trouve cela un chouillat prétentieux de mettre cela sur ton site, désolé. Même eux ne le font pas. Je n'ai rien contre toi, je ne te connais pas, mais perso je ne bosserai pas avec quelqu'un qui colle ce type de message sur son site, c'est très (trop) prétentieux, ça ne m'inciterait pas en tout cas à te contacter. Voilà, c'était juste pour te donner mon ressenti. Cordialement.
  7. Bonsoir, Je tombe par hasard sur ce topic. Juste pour signaler qu'OVH c'est vraiment devenu de la daube en sauce. Aujourd'hui pour signaler un incident impactant toutes les messageries de mes clients il m'a fallu patienter plus de 45 minutes au téléphone pour qu'on daigne me parler. Et près de 15 jours pour avoir une réponse à deux sous du support par e-mail, qui d'ailleurs a encore noyé le poisson aujourd'hui. C'est absolument vrai : OVH a augmenté ses tarifs (+ 40% par rapport à 2015 sur des hébergements simples pour sites vitrines ou blogs) en argumentant sur des promesses qu'il ne tient pas (je parle d'Octave Klaba, l'ex pdg multimillionnaire créateur d'OVH), à savoir l'embauche de 800 personnes au service clients avec la garantie d'une réponse sous moins de 24h par e-mail et une attente de moins de deux minutes par téléphone. On en est très loin, et les sites rament de plus en plus sur les mutualisés, même avec du pseudo pack "performance" (mon oeil) J'attends un miracle : un hébergeur français avec des serveurs en France, aux tarifs abordables, et au SAV ultra rapide. Mais ça c'est un peu comme la pub avec la banque qui tourne en ce moment à la TV...en rêve...
  8. Bonjour et bonne année 2016 à toutes et à tous ! Je fais remonter ce topic car moi aussi je n'ai toujours pas trouvé de solution au problème sus mentionné, à savoir ce message d'erreur : quand j'essaie d'effectuer une sauvegarde de la BDD via prestashop sur un de mes sites en presta 1.4.3. Une aide de votre part (gracieuse ou payante) sera la bienvenue. Merci et bonne journée.
  9. ...Et c'est un problème connu du staff depuis près de 2 ans...et toujours pas résolu...
  10. Bonjour, Je viens de constater que le slideshow d'origine de la page d'accueil de prestashop 1.6 n'apparaît pas sous Chrome sur mes tablettes (Samsung Galaxy Tab 3 et 4) Par contre je vois le slide avec Firefox sur mes tablettes. Il y a une solution pour afficher le slide ? D'autant que cela fait ridicule de voir afficher les deux images à droite d'un slideshow invisible. Je suis certain que je ne suis pas le seul à l'avoir constaté mais bon, pourquoi aucun correctif n'a été apporté depuis la création de la version 1.6 ? Merci.
  11. Bonsoir à toutes et à tous. Quelqu'un sait-il où et avec quel code on peut ajouter une image à côté du logo d'un site sous prestashop 1.6 ? Je ne parle pas du fond du header entier, ça je sais faire, mais bien de la partie vide à droite du logo, se situant au dessus du menu haut. Merci par avance si quelqu'un connaît la réponse et la partage ici.
  12. Not cool, I bought the module but there is no update, no response. It had to happen in September. The current module is unusable with the French laws. It's not very serious.
  13. Bonjour, Pour ma part j'ai opté pour un module qui bloque les ips indésirables. J'ai juste besoin de regarder les ips des indésirables dans un module qui indique toutes les ips des visiteurs, de les repérer (facile) puis de les copier/coller dans le module bloqueur. Ca fonctionne parfaitement. Ces deux modules sont tops mais je ne ferai pas de pub ici. Ca me prend 5 minutes chaque jour.
  14. Bonjour, Je déterre ce topic toujours d'actu. En effet, il faut savoir que ces bots orange peuvent provoquer une montée artificielle de vos visiteurs dans vos stats (+ de 1000 visites en plus dans mes stats par jour en ce moment à cause de ces robots) Si vous voulez vous en débarrasser pour libérer des ressources, voici la liste mise à jour des ips des bots de orange/voila à bloquer sur votre site : 81.52.143.15 81.52.143.16 81.52.143.26 81.52.143.29 81.52.143.30 81.52.143.31 81.52.143.32 81.52.143.33 81.52.143.34 81.52.143.35 81.52.143.36 81.52.143.37 193.252.118.164 193.252.118.166 193.252.118.167 193.252.118.173 193.252.118.174 193.252.118.175 193.252.118.176 193.252.118.179 193.252.149.13 193.252.149.14 193.252.149.15 193.252.149.16 Petite info : OVH s'y met aussi : un bot difficile à repérer mais qui peut passer pourtant sur votre site jusqu'à 150 fois dans la journée (au moins dans mon cas) : 37.187.137.225 Voilà, si cela peut être utile à quelqu'un.
  15. Bonjour, J'ai acheté celui de Doekia. Effectivement cela accélère mon backoffice. Comme indiqué plus haut j'avais celui de Samdha (en version 1.3), mais certains éléments qu'il bloquait sur mon ancienne version de presta en 1.6.0.8 ne le sont plus sous 1.6.1.1 car presta en a rajouté une louche avec cette version 1.1. Celui sur prestatoolbox est en 1.4 mais bon je ne vais pas superposer plusieurs modules de blocage au risque de ne plus rien bloquer du tout. Bonne journée.
  16. Bonsoir Eolia, Venant de ta part, cela me rassure. Tu ne sais pas si il est régulièrement mis à jour car à la vitesse où prestashop rajoute du lest sur ses nouvelles versions, c'est plutôt bien de savoir que le module fera le job à fond. Merci pour ta réponse et encore bravo pour tes modules que j'utilise tous les jours.
  17. Bonsoir, Quelqu'un a-t-il déjà référencé toutes les infos privées transmises à Prestashop lors de l'installation puis de l'administration de prestashop en backend ? Je viens par exemple de m'apercevoir que l'image en haut à droite de l'administration n'est pas hébergée sur mon serveur mais sur celui de prestashop, et son url inclut mon adresse email d'administrateur ! Je pensais avoir fait le ménage dans cet aspirateur à récupération de données personnelles qu'est devenue l'admin de prestashop mais à chaque nouvelle version son lot de nouveautés en la matière. Même avec le module de vie privée dans l'administration de Samdha ça ne suffit plus. Pour moi c'est de la bande passante perdue et je finis par être d'accord avec DDLX quand il écrit sur son blog que l'admin prestashop est devenu (pour le résumer) une sorte d'homme sandwich mélangé à un revendeur d'adresses emails. Encore plus vrai avec le partenariat signé avec ovh où là c'est devenu la foire à neuneu, où ovh transmet à prestashop et vice versa. Le jour où quelqu'un sort un module pour bloquer toute cette publicité et ce vol de données (à partir du moment où je ne donne pas mon accord pour utiliser mes données c'est du vol) et qu'il le mette à jour dès lors que prestashop en rajoute une couche je suis preneur, même à 100 euros le module ! Voilà, c'est mon coup de gueule car je commence à en avoir ras-le-bol des libertés que prend prestashop au fil du temps. Donc si quelqu'un connaît un module qui fait le ménage à fond, je prend !
  18. Bonsoir, Une de mes connaissances vient de me signaler des choses pas nettes chez LWS, qui ne donne pas du tout envie d'aller chez eux. Je te conseille plutôt d'aller du côté de chez Nuxit, même si ce ne sont pas les meilleurs, au moins les serveurs sont en France, ce qui n'est pas le cas de GoDaddy. Concernant l'hébergeur LWS et pour l'anecdote, une amie, séduite par l'offre pour l'achat d'un nom de domaine avec 2 go d'hébergement inclus, ne peut pas au final transférer son site chez eux, et pour cause, si l'hébergement est de 2 go, ils ont "oublié" de signaler quelques restrictions, notamment l'impossibilité d'envoyer des fichiers en .php (donc aucun fomulaire de contact possible sur son site vitrine) mais la cerise sur le gâteau, est qu'ils limitent le nombre de fichiers transférables sur cette offre à ...450 fichiers (incluant les fichiers d'images, html, JS...) Quand on sait qu'un site en responsive avec quelques fonctions comme un slideshow, un portfolio et un pop-up en jquery dépassent largement ce quota, difficile de faire autre chose qu'un site en full html avec un style années 90 J'y ai regardé de très près, il y a vraiment une tromperie dès la page d'accueil de leur site. Il n'y a rien qui indique cette limitation que j'appelerai plutôt une restriction. C'est limite de la publicité mensongère. Cette personne s'en est aperçue au moment du transfert FTP, quand elle a constatée que passé 450 fichiers le ftp affchait des fichiers non transférés en quantité. Elle m'a appelée pour me demander conseil et c'est comme cela que j'ai découvert le pot aux roses. Les réponses de LWS noient le poisson, chaque fois qu'elle leur demande de lui indiquer où se trouve noté dans le contrat de VAD ou sur le site cette limitation, on ne lui répond pas sur le sujet. On lui dit juste que c'est comme ça et pas autrement et que si elle veut un plus gros quota de transfert, il faut bien entendu mettre la main au portfeuille, et pas qu'un peu. Donc si déjà ils pipent les dés pour un pack domaine, je n'ose pas imaginer ce que cela donne pour un site e-commerce. Et c'est vrai qu'il y a de nombreuses plaintes sur cet hébergeur; En tout cas je n'irai pas chez eux, c'est certain.
  19. Bonsoir, Pour ma part c'est l'e-mail qui ne passait pas. Pourtant l'adresse était à chaque fois on ne peut plus classique. J'avoue que je ne comprends pas...
  20. Bonjour, Je remonte un problème signalé par deux clients : chaque fois qu'ils ont essayé de s'inscrire sur le site via leur tablette Samsung il leur a été impossible de le faire. Motif : l'adresse email est refusée par le système d'inscription qui indique une erreur dans l'erreur. J'ai reproduis le même problème sur ma tablette samsung. Y-a-t-il une solution car cela me fait perdre des clients. Je suis en 1.6.0.8. Cordialement.
  21. @darval : bonjour, ne t'inquiètes pas, si Eolia dit que c'est bon , c'est que cela l'est, tu peux lui faire confiance, il sait de quoi il parle
  22. Bonjour et merci à Eolia qui vient de donner la réponse que j'attendais. En résumé : si https//votre-site.com = modifications à effectuer du certificat sur le serveur. Si http//votre-site.com = rien à faire, paypal continuera à prendre les paiements comme si de rien n'était. A moins que je ne sois trop optimiste Eolia, ou ai-je bien compris tes messages ? Si c'est le cas je mettrai ce topic en "résolu".
  23. Bonjour à tous, Quelqu'un a-t-il reçu comme moi ce message émanant de Paypal indiquant leur passage au certificat SHA-256 ? C'est de l'info ou une intox ? Si c'est vrai, cela va-t-il provoquer des problèmes de paiement paypal avec ceux qui ont comme moi encore certaines boutiques en version prestashop 1.4 et 1.5 ? Est-il possible de mettre à jour manuellement les modules paypal de ces versions sans planter ce système de paiement (en clair, puis-je remplacer mon module paypal version prestashop 1.4 ou 1.5 par une version plus récente ?) Merci pour vos réponses !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More