Jump to content

petitmac

Members
  • Posts

    21
  • Joined

  • Last visited

Everything posted by petitmac

  1. testé de virer le clic droit et le caroussel des marque mais toujours le même problème. un module BO pourrait également être responsable?
  2. Merci pour vos réponses. le site en question: http://machine-a-coudre-petit.fr il suffit de lancer une virtualbox avec xp et ie8 et on peut apercevoir tous les bugs. j'arrive à supprimer les bugs en désactivant le smartcache pour js, mais si je fais ça ce sont les smartphone qui ne fonctionnent plus. après je suis bien d'accord qu'ie8 est dépassé et qu'il faudrait dans le meilleurs des mondes que les clients mettent à jours leur navigateur internet.(je l'annonce même sur mon site) mais dans les faits, le client ne cherche pas à comprendre, si ça ne fonctionne pas il va voir ailleurs si possible. d'autant que la plupart qui prennent la peine de nous contacter pour ces problèmes sont des personnes agées et/ou très peu à l'aise avec l'informatique. quand les clients te demandent "c'est quoi un navigateur internet? nous on a taper *produit* sur google(non ils ne parlent pas de chrome), je n'arrive pas à rentrer mon code postal!!", c'est compliquer de leur expliquer comment le mettre à jour ce fameux navigateur internet
  3. Bonjour, j'ai fait une maj de 1.4.3 vers 1.6.0.11, peut-on afficher le message "en stock" sur la page produit, avec la gestion des stock desactivée comme sur la version 1.4.3 ??
  4. en fait moi j'ai tout qui merde en java pour les utilisateurs xp+ie8, si je ne décoche pas le smartcache pour java. menu horizontal, caroussel qui ne fonctionne pas, bug du code postal et mon module de paiement par cb aussi apparemment.
  5. Bonjour, existe-t-il un moyen d'envoyer un mail personnalisé pour un produit en particulier? Pour envoyer automatiquement un tuto de montage par exemple? Je pensais utiliser le pack produits avec le tuto en produit dématérialisé mais impossible de mettre au panier un produit non disponible à l'achat. (je ne tiens pas à ce qu'on ait accès à ces tutos sans acheter les produits) Merci d'avance. Cordialement.
  6. ça m'arrive un coup de temps en temps également. enfin je peux toujours trouver les adresse de facturation et de livraison, mais il arrive que le module socolissimo ne reprenne pas l'adresse de livraison. par contre du coup si le client a choisi un point relais je ne peux pas le savoir.
  7. mauvais plan de virer le smart cache java, ça deplace le problème sur les smartphone
  8. Il n'y a même pas que le code postal qui ne fonctionne pas. en gros tout ce qui tourne au java est détraqué soit pour l'un soit pour l'autre en fonction de si cette option est cochée ou non...
  9. arf! en fait ça corrige le problème sur XP IE8 mais du coup ça ne fonctionne plus sur smartphone.... smart cache coché > ne fonctionne pas sur XP et ie8 smart cache décoché > ne fonctionne pas sur smartphone android avec chrome, pas testé avec apple, je n'en ai pas.. en gros faut choisir entre la clientelle, qui sont en retard de 10 ans niveau matos informatique ou la clientelle plus jeune.. ça commence à me gonfler sévère cette histoire de formulaire code postal qui passe à la trappe..
  10. Je pense avoir résolu mon problème en désactivant le smart cache pour le java script dans performance >> CCC. Je reviendrais vous dire si fausse bonne nouvelle. Cordialement.
  11. Pour ma part je pense avoir résolu le problème, du moins ça fonctionne avec mon vieux netbook. j'ai désactivé le "smart cache" pour le java script dans performance >> CCC Je verrai si je n'ai plus de retour négatifs de clients. Cordialement.
  12. Bonjour, J'ai également le problème du non affichage du code postal au moment de l'inscription sous internet explorer 8 windows XP. comme la plupart de mes clients sont des dames d'un certain age. Difficile de leur faire comprendre qu'il faut installer chrome... et du coup c'est assez gênant. supprimer le unvisible dans address tpl fonctionne-t-il? Cordialement.
  13. J'ai réussi à reproduire le problème avec un vieux netbook sur xp avec IE8. si ça peut aider. comment pourrait-on rendre prestashop compatible avec IE8? Sachant que la plupart de mes clients sont principalement des dames plutôt agées, et donc pas forcément équipés dernier cri et pas vraiment à l'aise avec l'informatique. c'est donc un réel problème pour moi, pour l'instant je crée moi même les adresses des clients quand ils appellent ou envoient un mail, mais la plupart abandonnent.
  14. Même problème sur prestashop 1.6.0.11 j'ai plein de paniers abandonnés avec compte créé sans adresse du coup. Aucun moyen de résoudre ce problème?
  15. Bonjour, J'ai le même problème, le numéro du fichier est bon mais pas le numéro sur le bon, avez vous trouvé une solution? Cordialement.
  16. le message d'erreur complet du log : All files upgraded. Now upgrading database... [Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Service Unavailable " jqXHR: " Service Unavailable The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. La Check list des prérequis est OK J'ai essayé en upload direct vers " /admin/autoupgrade/latest/prestashop/ " mais même problème.
  17. Bonjour, en essayant de mettre à jour ma boutique en ligne de 1.4.3 vers 1.6.0.11 j'ai ce message d'erreur au moment de la maj de la base de donnée : [Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Service Unavailable " jqXHR: " + une erreur 404 Serveur O2switch. La mise à jour fonctionne sur mon serveur local. De où cela peut-il venir? Comment mon hébergeur peut-il remédier au problème? Merci D'avance. Cordialement.
  18. Bonjour, La console ne recense pas d'erreur, à première vue. par contre je n'ai pas spécialement fait attention avant, mais le diaporama n'a pas l'air de fonctionner non plus quand j'utilise ce thème. Je ne sais pas si ça a rapport..
  19. Pas même un début de piste sur ce qui pourrait empêcher ce menu de dérouler correctement? normalement il devrait afficher les catégories et sous catégories, et là c'est vide.
  20. Bonjour, Suite à une mise à jour de 1.4.3 à 1.6.0.11 (actuelle en serveur local pour test) j'ai acheté un thème de Ixthemes sur votre site. le problème étant que j'ai quelques bugs assez gênants, comme le menu horizontal qui ne déroule pas comme il est censé faire cf screen, et le module de paiement paypal qui est inaccessible en arrière plan. comme le développeur m'envoie plus ou moins balader en anglais (support censé être en français) Je viens vous demander de l'aide pour essayer de résoudre moi même ces problème. parce que pour l'instant j'ai un thème à 179€ inutilisable en boutique. le screen en question: Merci d'avance pour votre aide. cordialement.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More