Jump to content

myzuhari

Members
  • Posts

    38
  • Joined

  • Last visited

Everything posted by myzuhari

  1. I had made some test orders in my shop and surprisingly when I check my inbox, my email was so different from what was received by my customer. My customer's order detail was correct but my email as a store owner was not. There were a lot of duplicate value in the store owner but ironically the total amount was correct! I am using PS1.6.1.7 For more understanding, you can refer to my attachment as attached. Thank you in advance.
  2. I am also having the same problems here. Wrong calculation in email, invoice etc. Could somebody please healp me? Thanks in advance
  3. Hi! I have problems to be solved here 1. I would like to know from the experts here how to overcome date quadruple in prestashop as attached and this problems also occurred in emails also. 2. How to translate "Awaiting bank wire payment" in back office. Thanks in advance
  4. My new order email template has repeating texts and I don't anow how to resolve this. Should anybody has an idea on how to resolve this please do not hesitate to reply my posting. The problem is as attached thumbnail. Thank you.
  5. I tried to import my mother language but did not manage to complete it because I got an error "Validation failed for: mails/ms/lang.php". Anybody can solve my problem? Thanks in advance!
  6. Hi! This is very important matter to inform all prestahop users! Today arround 9.28 pm local time (Malaysia) , I could not go to my url: www.beli-online.net but was redirected to http://www.pyramidil.com/chat/index2.html instead! Was it a virus attacked? I am using PS 1.4.6.2. Please help! TQ.
  7. To maconl, I did what you had told me by using the html editor and it is really works!. Thanks again maconl! You really helped me a lot.
  8. Thanks for your solution maconl. Unfortunately I am very poor in HTML coding. What if you just attached the modified coding together in your reply? Thanks again maconl!
  9. Yeah...at first I thought this problem considered solved but then, it still exist. Could somebody give the solutions to overcome this problems? To make this thread alive again I need to remove the "[solved]' in the header but I dont know how. TQ.
  10. When I open my shop, my Avast had blocked some files namely: js:Redirector-IY [Trj]. As a result, all my button were not functioning as normal. I think my shop had been infected by a virus as you can see in the attachment as attached. As a result result, the category in the blog category is missing, and when I clicked the "more details" button, normally the page scrolls down to product specifications but it was not. How to make things back to normal. Any solution regarding this matter is highly appreciated. Thank you.
  11. How to make product title be fit in the title bar as my product title is too long to be fit in? Please see the attachment as attached. Thank you.
  12. When I uploaded several images for my products, in normal condition, I could see the images appeared under "image tab", but now I could not see any images appeared although I had just uploaded 5 images in BO. For a clearer picture of my problem, attached herewith a screen capture of my problem. Any help is highly appreciated. Thank you.
  13. I had just clean installed PS 1.4.3 and everything works fine unless I noticed that when I wanted to update the address, I got a "fatal error" message in a big white screen. Could somebody please help me out on this matter as I plan to start my selling by this week but I don't know how to configure this. Thanks in advance.
  14. Hi again! I have found the solution for this problem! You need to change the permission of the foder to 755 and the files to 644! By the way, thanks again!
  15. Hi Peter! If I restore those files, do that mean that I can proceed with my translation on those file without damaging their format? Your valuable experience regarding this matter is desperately needed! Thank you!
  16. I tried making false order and my ps sent a order confirmation as usual. But then when I opened my mailbox, the order confirmation email seemed out of its original format. I tried both with my gmail dan yahoo mail and as expected, same thing happened but with a different view. I attached herewith the screen captures from my gmail and yahoo. How to make the email align as normal again? Any help regarding this matter, is highly appreciated. Thank you.
  17. Hi! Could somebody help me in solving my problems? I had just upload some product images as usual when I realized that the whole body structure of my prestashop had changed drastically. The right column did not align well as you can see in the attachment attached. I also noticed that the picture was a little bit bigger as usual. How to make pictures automatically resize according to the default size. Thank in advance.
  18. My prestashop is acting strange lately especially when I do product upload. How does it happen and how to solve my problem? As you can see the attachment as attached, the product is without the 'look and buy" button. But it works normally if I change the language to English. Your help regarding this matter is highly appreciated. Thank you.
  19. I upgraded to PS1.4 from 1.3.6 successfully. But then when I wanted to update the product, I got the message "Fatal error (StockMvt -> id_stock_mvt_reason = -1)" and I could not view the product as the BO went blank. I tried ordering the product in FO without any problems. How does this happen and how to overcome this problem. Thank you.
  20. My product header is too long to be fit in the title bar. It was not a big problem in PS1.3 because I could do truncate in the product.tpl but then when I was upgrading to 1.4, the same problem occurred. When I try do modify the line 91 in product.tpl, there is no more code of " {$product->name|escape:'htmlall'........ in line 91. Could somebody help me how to truncate the product name? Thanks in advance.
  21. I had successfully upgraded PS1.3.6 to PS1.4 but where is the one page checkout as said in the changelog? Could somebody please explain?
  22. I uninstalled a third party module and hooked it at the footer. But the when I uninstalled and deleted the module, this notification appears at the footer. (Please refer the attachment). How to get rid off this? Thank you.
  23. I am using PS 1.3.6.0 and I found that the Best Categories Module was not working. Why is that happened and how to overcome this problem? Thank you.
  24. As far as I concerned, I did not do any face lifting nor any script modification. I did not touch anything. It worked perfectly well until yesterday I had notice that one of my client had placed an order when I accidentally clicked order tab in BO. I tried making false order by using my second email and I got a order confirmation email from my shop but I did not receive email notification as a merchant.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More