Jump to content

gribouille

Members
  • Posts

    79
  • Joined

  • Last visited

Everything posted by gribouille

  1. Bonjour, j'espére être au bon endroit pour soumettre mon probléme. En fait Bonjour, en admin j'ai un bloc de 3 modules " advertissement ". Comme pour tout les autres, il est possible de les déplier ou replier en cliquant dessus. Pour ce bloc, impossible de le déplier, alors que j'ai 3 modules dedans. En cliquant, rien ne se passe, contrairement à tout les autres. Que puis-je y faire ? merci. Petite précision à laquelle je viens de me rendre compte : ce bug n'apparait passur IE9 ... Bizarre La copie écran, montre qu'en cliquant sur " Advertissment " rien ne se passe, par contre en cliquant sur " Stats " je peux déplier ou replier le bloc "
  2. Bonjour Pierre Yves. merci pour cette info. Vu mon niveau en php, je risque de planter le site en 2 seconde 37 ... Mais bon on ne sait jamais, si je trouve un dev.
  3. Salut, en fait je n'ai trouvé aucune solution. Donc je fonctionne au coup par coup. Et je débloque temporairement le montant minimum de commande de 150 €, pendant que le client passe sa commande. ( je reste avec lui au téléphone, et réactive le minima juste après ). Archaïque mais je n'ai pas trouvé d'autre solution pour le moment. dsl.
  4. Bonjour la communauté, J'ai une pitite question ... Voilà j'ai, sur mon site, mis en place un minimum de commande de 150 €. Je souhaite mettre en place, des échantillons ( à la demande de mes clients ). Je ne veux pas leur faire gratuitement ( sinon je vais avoir 300 échantillon / jour ;-, et dans la Vie tout ne pas être gratos ... ). Donc j'aimerai pouvoir sur une catégorie ( par exemple " échantillon " ) pouvoir autoriser, après ma validation en BO, une commande d'environ 16 € ( prix de l'échantillon avec frais de port ). J'ai tenté avec, des bons de réduction ( de la différence de prix entre les 150 € et l'échantillon ) mais si le client souhaite changer d'avis et prendre un autre échantillon, le montant va être faux. Je cherche mais ne vois pas comment faire. Si quelqu'un a une idée. Elle est la bienvenue ... :-) J'ai pensé à un truc, sur le principe des bons de réduction : donner un code unique ( que je transmettrais au client ) qui passera outre la commande minimum. Merci
  5. Merci de vos réponses rapides ... En fait si on ne sélectionne pas de produit on ne peut, ni générer un avoir, ni de bon de réduction en cochant uniquement " Inclure frais de port ". Car dans ce cas j'ai cette erreur : " 1 erreur 1. Aucun produit ou quantité sélectionné. " Là j'avoue que je galère :-/ . En fait je pourrais créer un bon de réduction, mais si mon client souhaite un remboursement : impossible. A moins de l'indiquer clairement dans les CGV, du style " aucun remboursement n'est possible, il sera dans ce cas établit un bon de réduction valable sur votre prochaine commande et du montant en question ". Mais je ne sais pas si c'est " légal " d'obliger un client à recommander ... Ps : je viens de me rendre compte des fautes dans le sujet de mon post :-S . Est ce que le modo peut modifier ?? Merci
  6. Bonjour, je cherche sur le forum, mais ne trouve pas comment rembourser les frais de port à un client. J'ai trouvé comment remboursé des produits. Mais comment générer un avoir du montant des frais de ports, si par exemple le client vient finalement chercher sa commande plutôt que par transporteur. merci
  7. En fait, pour info, je viens de trouver ça http://www.prestashop.com/forums/viewthread/14157/modules_tiers/petites_astuces_pour_suivre_les_envois. Je laisse le sujet au cas où cela intéresse quelqu'un, parce que cela fonctionne parfaitement.
  8. Bonjour, tout est dans le titre ;-) . En fait je souhaite pouvoir ouvrir l'url " suivre le colis " dans une nouvelle fenêtre, sans avoir à passer par CTRL à chaque fois. Si quelqu'un a une idée ... J'imagine qu'il faut mettre un .. " Blanck " quelque part ... mais je ne vois pas où du tout ... :-S Merci à la communauté
  9. c'est vrai que des options gérées par les stocks pas facile ... Je vais chercher une parade, mais dur dur ... J'ai testé par plein de trucs : attributs, déclinaisons, packs, mais rien de terrible dans tout cela ...
  10. Bonjour, désolé de " rouvrir " ce post mais quand je tente, sans succès, de rajouter une option j'ai le message " Disponibilité : Ce produit n'existe pas dans cette déclinaison. Vous pouvez néanmoins en sélectionner une autre " et je perds je panier. En fait j'ai ajouté un attribut ( ex : assurance ) et des déclinaisons ( ex : 1 an / 2 an ). Ensuite je vais dans les déclinaisons de mon produit, ajoute l'attribut 1 an, 2 an, etc et aprés un maj j'ai cette erreur ci dessus ... Par contre comment mettre que l'assurance coute x € pour 1an, ou x € pour 2 ans ?? Je ne trouve pas le problème ... Merci ...
  11. Bonjour, j'ai moi même ce soucis que je n'arrive pas à résoudre. Déjà, petite question. Que doit-il se passer lorsque l'on copie colle l'url dans le navigateur ? Je ne suis pas développeur mais tente de m'en sortir ... :-S Je suis chez hébergé chez Sivit. Il semble que la variable " géne " la tâche ... Dans ce cas il faudrait modifier le script mais comment faire pour le module " relance client " ???? Merci à tous ...
  12. Bonjour, j'ai le même probléme. Comment faire lorsque l'on a fait la manip ? j'ai beau la refaire, mes tags ne sont pas prit en compte ... merci
  13. Bonjour excusez moi pour cette question " bête " mais je suis novice ... Ayant la même erreur, où trouve t-on php.ini dans wamp pour modifier le temps ? merci.
  14. Bonjour et désolé de rouvrir ce sujet que j'ai initialement ouvert, mais qui à été fermé mais j'ai de nouveau ce probléme ... J'ai bien attribué les tags aux produits, vérifier dans "TAGS" les correspondances, regénérer, etc ... mais rien j'ai des tags pour lesquels j'ai " Aucun résultat trouvé "Coupe du monde 2010" Merci pour votre aide. Le site http://www.tee-shirt-pas-cher.com Merci à vous
  15. Bonjour même chose pour moi j'ai ce message : Parse error: syntax error, unexpected T_STRING in /var/www/vhosts/tee-shirt-pas-cher.com/httpdocs/modules/jbx_custominvoice/jbx_custominvoice.php on line 115 Qui a une soluce ? En tout cas très pratique, ce petit module ... ;-)
  16. Bonjour Patrick, j'ai testé cela mais, ça m'a tout supprimé de la page d'accueil du BO. :bug: Donc après, avoir fait un copie ( à conseiller ;-) ) de index.php ( heureusement d'ailleurs ), j'y suis allé à tatons :cheese: . J'ai enfin trouvé ... en fait il faut supprimer les lignes 76 à 84 ( alerte " nouvelle version " et 89 à 94 ( infos news Prestashop ).
  17. Bonjour, j'aimerais supprimer l'alerte de " Nouvelle version de PrestaShop disponible " sur la page d'accueil du BO, car ayant fait des modifs particulières je ne souhaite pas les faire. Qui sait comment faire ? Merci.
  18. Bonjour Swadge, et merci de ta réponse rapide ... Donc c'est bien un " instantané " de toutes les infos saisies ( comptes clients, produits, tarifs transporteurs, etc .... ) ?
  19. Bonjour, une question bête :-S ... ( Quoi que je resterais plus bête si je ne la pose pas ... :cheese: ... La sauvegarde BDD dans " outils " sauvegarde quoi exactement ? - produits ( j'imagine que oui sinon pas grand interêt ) - clients - transporteurs - commande - prix colissimo - etc J'ai cherché mais rien trouvé. Merci à vous ...
  20. Bonjour Presta-dyr, Je trouve ton module sympa. Je l'ai donc uploadé, mais comment le paramètre t-on ? ( message final ? code promo, etc .. ) Merci.
  21. Bonjour, en fait j'ai trouvé cela : http://www.prestashop.com/forums/viewthread/15473/developpement_et_modules/astuce__supprimer_une_commande En espérant que cela t'aide ... David.
  22. Bonjour, n'ayant rien trouvé sur le forum, donc je post ici. En fait, j'ai un soucis avec la partie Newsletter de l'admin. Lorsque je veux envoyer un Email à " Clients qui se sont inscrits pour la Newsletter ", la page suivante me met un tableau vide Par contre lorsque j'envoie à " tout les clients " j'ai bien le rapport avec les prénoms, noms, adresses + indication " SUCCESS ". Il semblerait que ceux qui ont coché ne viennent pas automatiquement dans une base dédiée ... Si quelqu'un à une soluce ... Merci. Pour info : PS : 1.2.4
  23. Bonjour, je pose mon problème, ici, après avoir jeté un œil sur les post similaires, mais qui ne m'ont malheureusement rien donné de concluant. En fait, via les outils de google pour webmaster je constate, que le sitemap contient des erreurs d'exploitation ( voir photo ). Le site a bien été validé par la balise url : http://www.tee-shirt-pas-cher.com/sitemap.xml J'imagine que les robots, ne vont pas trop apprécier cela ... Donc si qqun a une solution, elle est la bienvenue ... Pour info, j'ai, aujourd'hui, retiré les lignes avant # directories et # Files ... Merci à la communauté.
  24. Bonjour, J'ai un bug sur mon site : www.1001 artistes.fr. Sur la page " contact " j'ai une erreur, mais impossible savoir quoi modifier. http://www.1001artistes.fr/contact-form.php En fait je perd la mise en page et le template, Firebug m'indique 1 erreur :-S : " $ is not defined contact-form.php() [break on this error] $(window).load(\r\n contact-form.php (ligne 232) Pour moi tout cela est clairement de l'hébreu ... :-S Si quelqu'un a une solution, elle est la bienvenue .. Merci à vous.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More