Jump to content

galaxys

Members
  • Posts

    10
  • Joined

  • Last visited

galaxys's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Buenas tardes, tengo un problema con una plantilla instalada (con la plantilla original va perfecto). al crear la cuenta de cliente, al abrir el desplegable para elegir la provincia me carga el pais (que he eligdo en el anterior grid) en vez de los listados de las provincias, debe de estar mal el codigo y no enlaza a la tabla en cuestion. subo una foto con una captura. Gracias, un saludo.
  2. Muchisimas gracias a los dos por vuestra ayuda. Acabo de hacerlo en local lo que proponia leandro58 y con resultado satisfactorio. Ahora lo haré en la de explotación. Gracias y un saludo. Angel.
  3. Por cierto, los textos de las decripciones estan en negro ahora mismo porque he metido un strip_tag mientras soluciono el problema (por lo que ahora descuadra todo el texto en la descripcion....)
  4. Francisco, la web es www.tecnospica.es/tienda. Esta recien actualizada, antes usabamos un theme negro con texto en blanco. Leandro, exporto la tabla, pero como hago lo demas? Gracias.
  5. Gracias pero no funciona, le he añadido el !important al global.css en la linea 8: html{color:#000!important;;background:#FFF;} y nada, sigue igual. Por cierto, es la descripcion larga, no la corta (aunque para el caso es igual). Muchas gracias por el intento
  6. Buenas tardes, necesito cambiar el color de la fuente de las decripciones de los productos para que utilize el color por defecto del theme. Tengos unos miles de productos con el color de la descripcion modificado y necesito cambiarlo de forma masiva, uno a uno seria una locura. La informacion del color la guarda en la tabla ps_product_lang y en los productos que quiero modificar indica en el texto de la descripcion algo asi: <SPAN STYLE="COLOR #FFFFF;"> Necesitaria hacer una consulta donde borre esa instruccion de todos los productos (que la tengan). Desconozco si habria alguna forma forma de hacerlo. Gracias por adelantado.
  7. A nadie le ha pasado algo parecido? me estoy volviendo loco revisando los css uno a uno y no encuentro la solución. La version es la 1.4.4.1. Gracias,
  8. La parte Publica esta correcta (Fondo negro, letra blanca). El problema solo lo tengo al añadir o editar productos que en el editor como veis me sale con el fondo blanco...... (aunque una vez creado el producto en la parte publica los colores son correctos). Es algo raro!
  9. Buenas tardes a todos, despues de actualizar a la version v1.4.4.0 no he podido seguir usando el theme que tenia, uno con todos los fondos negros. La historia es que he tenido que modificar el theme por defecto de prestashop y todo ok salvo una cosa, al añadir articulos nuevos el fondo de editor sigue blanco y necesito que sea negro pues el color de la letra que utilizo es negra tambien por lo tanto no veo nada en la edicion aunque una vez está creado el producto se muestra correctamente (los css de fondos y colores de letra estan perfectamente modificados). Estas son las dos pantallas que quiero modificar el color de fondo, me estoy volviendo loco. Muchas gracias por adelantado. Un saludo
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More