Jump to content

lolad

Members
  • Posts

    23
  • Joined

  • Last visited

lolad's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hello, I'm using mail alerts module and I'd like to add on the email alert sent to shop owner, in the mail object the delivery country. When a new order happened the Shop owner received an email alert with the objet : [the shop] New Order : Number - reference I'd like to have in the object : [the shop] New Order : Number - reference - delivery country. I looked at new_order.html.twig, but can't find the object line. If somebody have an idea, it will be very nice. Thank you
  2. Hello, I wonder if it is possible to have 2 differents invoices generated, with different informations in it. Like the merchant name, address.... I explain. For exporting certain products to China for exemple I need to pay import taxes and want to go through a company to do so, because it will help me to have the tax free. So my idea was when a customer is from china the 2nd invoice will be generated automatically. Do you have an idea if there is a module to do so or if there is a way to do so ? Thank you for your help
  3. Petit up please. personne n'a rencontré ce problème,?car là les développeurs ne répondent pas du tout et je suis en panne de paiement. Merci de votre aide
  4. Bonjour tout fonctionnait très bien et j'ai eu un problème de cache sur le site du coup page blanche. J'ai réinstallé tout le site avec une sauvegarde que j'avais, et qui fonctionnait très bien quand je l'ai fait et là plus moyen d'afficher le module atos dans le processus de commande. Seul le paiement par chèque est visible. Pourtant il est bien installé, bien configurer, et bien accroché au displayPayment. J'ai contacter les développeurs du module Atos, mais cela fait un moment que j'attend leur réponse! Peut être que quelqu'un a une idée sur la marche à suivre pour faire apparaitre ce module ? merci de votre aide
  5. Super ça marche c'était bien ça. Un grand grand merci pour votre aide
  6. Les droits à 755 vous les avez mis sur le fichier Bin du module Atos dans /modules/atos/. Car si c'est ça pour ma parti ils sont déjà à 755, et j'ai le quand même le problème! merci
  7. Bonjour exactement le même problème. sauf que je suis en prestashop 1.6.011 et ça fonctionnait très bien il y a deux jours quand j'ai fait les tests! Quand un client passe une commande, paye via le module atos, il est bien débité mais aucune trace dans les commandes. Par contre je le retrouve dans les paniers avec comme statut Non commandé / Paiement par chèque ! Alors que le module Atos a bien fonctionné. Avez vous une idée ? C'est comme si le paiement par CB n'était plus enregistré comme telle. Merci
  8. Bonjour j'ai exactement le même problème, après une mise à jour de prestashop de 1.5 à 1.6. tous les fichiers pdf mis en documents joints dans les fiches produits sont corrompus. Avez vous une idée pour récupérer tout ça ? merci de votre aide.
  9. Oui c'est très bizarre. Si vous voulez jeter un oeil sur une fiche produit ici http://www.arbmusic.com/compt/179-comptines-biguines-et-chocolat.html puis dans l'onglet Livret http://www.arbmusic.com/index.php?controller=attachment&id_attachment=167 ou encore sur une autre fiche produit http://www.arbmusic.com/index.php?controller=attachment&id_attachment=138 merci
  10. Bonjour j'ai un problème avec les documents joints de mes produits. Ma version de prestathop :1.5.6.2, hébergé chez OVH le site www.arbmusic.com Sur les fiches produits j'ai des livrets en téléchargement en pdf. Or quand je clique sur l'un d'eux le téléchargement se fait bien mais j'ai un pdf corrompu qui apparait. Quelqu'un a -t-il une idée de ce qu'il se passe ? En vous remerciant de votre aide
  11. Bonjour j'ai mis à jour avec la version 1.5.5 de prestashop et du coup dans le fichier modules/homefeatured/homefeatured.php alors que le $products = $category->getProducts((int)Context::getContext()->language->id, 1, ($nb ? $nb : 10),NULL,NULL,false,true,true,($nb ? $nb : 10)); ou le shuffle($products); au dessus de $this->smarty->assign(array( fonctionnaient très bien sous la version précédente de prestashop là plus rien ne fonctionne! Je n'ai plus rien d'afficher en aléatoire sur la page d'accueil Merci de votre aide
  12. Bonjour Claire et merci pour ta réponse oui j'ai essayé mais ça ne marche pas. il faut que j'ajoute le hook je pense sur les pages. j'ai trouvé un truc s'y rapprochant ici http://www.presta-module.com/blog/2011/06/5-etapes-pour-afficher-un-diaporama-en-tete-de-categorie/ je vais essayer
  13. Bonjour J'espère être au bon endroit pour poser ma question. Sous prestashop 1.5 il y a un carousel d'images en page d'accueil. Je souhaite qu'il apparaisse de la même manière (au même endroit sous la breadcrumb et avec les même images de produits) sur les pages categories et produits. Savez vous si cela est possible et comment ? merci de votre aide
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More