Jump to content

Maher Shop

Members
  • Posts

    79
  • Joined

  • Last visited

Posts posted by Maher Shop

  1. Hello,

    i use the pro version , and i have the some probleme : 

    This page contains the following errors:
    error on line 55 at column 161: Entity 'agrave' not defined
    Below is a rendering of the page up to the first error.

    here is the link : https://maher-shop.com/xml/google-fr-eur.xml

    <?xml version="1.0" encoding="UTF-8"?>
    <feed xmlns="http://www.w3.org/2005/Atom" xmlns:g="http://base.google.com/ns/1.0">
    	<title>{shop_name}</title>
    	<link rel="self" href="{shop_url}" />
    	<updated>{update_feed}</updated>
    	<entry ps_block="product variant">
    		<title>{name:CDATA} {variant_description:CDATA}</title>
    		<g:item_group_id>{id}</g:item_group_id>
    		<g:id>{id}-{id_combination}</g:id>
    		<link href="{url:CDATA}" />
    		<summary>{description_short:CDATA}</summary>
    		<updated>{update_item}</updated>
    		<g:google_product_category/>
    		<g:product_type>{categories:CDATA}</g:product_type>
    		<g:image_link>{img_url}</g:image_link>
    		<g:price>{price_vat_iso}</g:price>
    		<g:condition>{condition:"new,used,refurbished"}</g:condition>
    		<g:gtin>{ean}</g:gtin>
    		<g:mpn>{reference}</g:mpn>
    		<g:brand>{manufacturer}</g:brand>
    		<g:availability>{availability:"in stock,out of stock,preorder"}</g:availability>
    	</entry>
    </feed>
    
  2. thanks for this module, its great

    wenn i check here http://maher-shop.com/xml/general-fr-eur.xml

    i have this error This page contains the following errors:

    error on line 55 at column 182: Entity 'agrave' not defined

    Below is a rendering of the page up to the first error.

     

    I have this error in fr , de but not in ENglish language

    with pro version i have the same problem

  3. Bonjour,


    Après avoir mis à jour notre boutique vers la version 1.6 de PrestaShop, nous avons exactement ce même bug :


    - aucun choix des points Relay sur la page "Transporteurs" après avoir coché le transporteur "Mondial Relay"


     


    malgré que j'ai mis à jour mondial relay vers le module 2.0.1 de Mondial Relay ?


     


    Merci de nous aider.


  4. Bonjour,

     

     depuis un moment les Stats de visiteurs ne marchent plus chez moi , malgré que j'ai fait toutes les mises à jour depuis que prestashop était à 1.2.5 , j'ai toujours mis à jour presta .

     

     j'ai déja lu les sujets qui ressemblent à mon problème , et ça ne marche toujours pas .

     

     désinstaller et installer les modules de stat >>> même chose.

     configuration du module visites : Ok.

     

     je sais qu'une fois j'ai voulu libèrer un peu la base de donnée , et j'ai donc vider les tables de stats , et peut être c'est ça qui me cause le problème ?.

     

     

  5. pour ne pas mentir , aprés avoir de nouveau re-re télécharger presta 1.5.5.0 deux ou 3 fois , j ai remarqué qu effecitvement ce ne sont pas pareil , et donc de nouveau j ai uploader tous les fichiers sauf les images , et la , il y a beaucoup moins de bug , moins de messages de log .

     

    suggestion à prestashop svp avant de nous envoyer un message pour mettre à jour nos shops , ca serait bien de contacter au moins 3 boutiques qui tournent déja et nous envoyer la version afin de faire un teste , ensuite voir les bug , avant que des centaines de bug seront déclaré , et que des boutiques passent en chomage !

  6. Bonjour,

    j ai déja fait beaucoup de mise à jour depuis que presta était dans les versions 1.2 , et je n'ai jamais eu autant de bug , pourtant pendant la mise à jour , tout est ok , jusqu'à la fin :

     

    mais aprés c'est la catastrophe : bug au niveau des messages , on recoit des messages avec des code genre #& etc....et quand j'envoie une réponse = erreur 500

     

    je recois pas mal de message de log : des erreurs que des clients on des soucis avec le panier CART

     

    un autre soucis : les paiements on doit les validé manuellement si un client paie par exemple par paypal , avant il recoit automatiquement le message paiement accepté , la on doit le faire manuellement car le statut est ----

     

    pareil pour les autres modes de paiement , tout doit se faire à la main ....???

     

    j ai lu un peu dans le forum que cela peut venir des fichiers , j ai donc uplader tous les fichiers de la v.1.5.5.0 mais le soucis continue (bien sur sans les img etc...)

     

    svp , prestashop doit faire vite une version 1.5.5.1 afin de réparer ces catastrophes !

  7. Bonjour ,

    merci beaucoup à l'équipe presta , depuis le temps que j'utilise prestashop , je vois chaque jour des améliorations , bravo !

     

    par contre juste une petite remarque , quand il y a une mise à jour on aimerait bien savoir dans un sujet les corrections qui ont été ajouté ou améliorer d'une version à une autre , comme ca on comprend ce qu'on fait , et donc j'aimerai savoir ce que apporte la v1.5.5.0 par rapport à 1.5.4.1 ?

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More