Jump to content

Maher Shop

Members
  • Posts

    79
  • Joined

  • Last visited

Everything posted by Maher Shop

  1. Hello, i use the pro version , and i have the some probleme : This page contains the following errors:error on line 55 at column 161: Entity 'agrave' not defined Below is a rendering of the page up to the first error.here is the link : https://maher-shop.com/xml/google-fr-eur.xml <?xml version="1.0" encoding="UTF-8"?> <feed xmlns="http://www.w3.org/2005/Atom" xmlns:g="http://base.google.com/ns/1.0"> <title>{shop_name}</title> <link rel="self" href="{shop_url}" /> <updated>{update_feed}</updated> <entry ps_block="product variant"> <title>{name:CDATA} {variant_description:CDATA}</title> <g:item_group_id>{id}</g:item_group_id> <g:id>{id}-{id_combination}</g:id> <link href="{url:CDATA}" /> <summary>{description_short:CDATA}</summary> <updated>{update_item}</updated> <g:google_product_category/> <g:product_type>{categories:CDATA}</g:product_type> <g:image_link>{img_url}</g:image_link> <g:price>{price_vat_iso}</g:price> <g:condition>{condition:"new,used,refurbished"}</g:condition> <g:gtin>{ean}</g:gtin> <g:mpn>{reference}</g:mpn> <g:brand>{manufacturer}</g:brand> <g:availability>{availability:"in stock,out of stock,preorder"}</g:availability> </entry> </feed>
  2. thanks for this module, its great wenn i check here http://maher-shop.com/xml/general-fr-eur.xml i have this error This page contains the following errors: error on line 55 at column 182: Entity 'agrave' not defined Below is a rendering of the page up to the first error. I have this error in fr , de but not in ENglish language with pro version i have the same problem
  3. Bonsoir je les ai contacté , mais ne donne aucune réponse comme d'habitude ? les points de relais ne s'affiche pas sur la boutique .
  4. Bonsoir, même avec cette version 2.0.1, mondial relay ne marchera pas sur la PS 1.6 au moins pour le moment , j ai attendu une semaine , et quand j ai installé le module que leur service client envoient avec un long retard , n'affiche pas les points de relais ....pas de réponses comme d'hab de la part du service....
  5. Bonjour, Après avoir mis à jour notre boutique vers la version 1.6 de PrestaShop, nous avons exactement ce même bug : - aucun choix des points Relay sur la page "Transporteurs" après avoir coché le transporteur "Mondial Relay" malgré que j'ai mis à jour mondial relay vers le module 2.0.1 de Mondial Relay ? Merci de nous aider.
  6. Bonjour, même avec le module mondial relay qu'envoie le service client le même soucis continue sous prestashop 1.6 malgré que j'ai fait exactement comme le fichier pdf joint avec le module. ?
  7. bonjour , j ai le même soucis depuis que j ai activé ce module , as tu déja trouvé un issu depuis ?
  8. Bonsoir, en ce qui me concerne , il y a beaucoup de bug ; avec explorer meme quand le client ne choisit pas un point de relais ca passe , on ne peut pas voir le choix que le client a déja fait , donc cela cause beaucoup de soucis aprés.
  9. Bonsoir , c'est résolu grâce à la réponse de Shonelya S , merci honelya
  10. Bonjour, suite à la mise à jour de 1.5.6.0 vers 1.5.6.1 le module de mondial relay ne veut plus marcher comme avant , donc quand le client choisi son point de relais cele écrit sélectionné , mais aprés il y a l'erreur comme si le client n a pas encore choisit : voir l'image
  11. bonsoir, j'ai le meme soucis , et malgré que j ai fait comme vous dites , j ai le même soucis. qui continue , hier par exemple , j ai eu d'aprés le site 5 visites , pourtant j ai plus de 500 par jour.
  12. j ai le même problème aussi après la mise à jour vers la 1.5.6.0
  13. Bonjour, depuis un moment les Stats de visiteurs ne marchent plus chez moi , malgré que j'ai fait toutes les mises à jour depuis que prestashop était à 1.2.5 , j'ai toujours mis à jour presta . j'ai déja lu les sujets qui ressemblent à mon problème , et ça ne marche toujours pas . désinstaller et installer les modules de stat >>> même chose. configuration du module visites : Ok. je sais qu'une fois j'ai voulu libèrer un peu la base de donnée , et j'ai donc vider les tables de stats , et peut être c'est ça qui me cause le problème ?.
  14. Bonjour, ce module est trés trés bien , mais depuis la toute derniere version ca ne marche plus , il y a cet erreur : Impossible de déterminer le cookie
  15. Bonjour , j'ai remarqué que la dernière version n'aime pas youtube , cad si il y a une vidéo dans la descrption , quand on fait enregistrer on trouve une erreur , quand j enleve la vidéo aucun soucis ? c'est normal ca ?
  16. pour ne pas mentir , aprés avoir de nouveau re-re télécharger presta 1.5.5.0 deux ou 3 fois , j ai remarqué qu effecitvement ce ne sont pas pareil , et donc de nouveau j ai uploader tous les fichiers sauf les images , et la , il y a beaucoup moins de bug , moins de messages de log . suggestion à prestashop svp avant de nous envoyer un message pour mettre à jour nos shops , ca serait bien de contacter au moins 3 boutiques qui tournent déja et nous envoyer la version afin de faire un teste , ensuite voir les bug , avant que des centaines de bug seront déclaré , et que des boutiques passent en chomage !
  17. Bonjour, j ai déja fait beaucoup de mise à jour depuis que presta était dans les versions 1.2 , et je n'ai jamais eu autant de bug , pourtant pendant la mise à jour , tout est ok , jusqu'à la fin : mais aprés c'est la catastrophe : bug au niveau des messages , on recoit des messages avec des code genre #& etc....et quand j'envoie une réponse = erreur 500 je recois pas mal de message de log : des erreurs que des clients on des soucis avec le panier CART un autre soucis : les paiements on doit les validé manuellement si un client paie par exemple par paypal , avant il recoit automatiquement le message paiement accepté , la on doit le faire manuellement car le statut est ---- pareil pour les autres modes de paiement , tout doit se faire à la main ....??? j ai lu un peu dans le forum que cela peut venir des fichiers , j ai donc uplader tous les fichiers de la v.1.5.5.0 mais le soucis continue (bien sur sans les img etc...) svp , prestashop doit faire vite une version 1.5.5.1 afin de réparer ces catastrophes !
  18. je parle des cms des articles qu'on crée dans le bo , genre livraison , CGV etc... j ai cet erreur quand je valide : 4 erreurs Le champ contenu (English (English)) est invalide. Le champ contenu (Français (French)) est invalide. Le champ contenu (Deutsch) est invalide. Le champ contenu (Italian) est invalide.
  19. bonsoir, en lisant toutes ces bug , je confirme que j'ai les meme problemes , donc c'est un problème global , qui arrive avec la mise à jour , et si j ai bien compris ce problème n'est pas visible pour ceux qui ont installé une nouvelle presta.
  20. zerko91 afin de mieux vous aider ca serait bien de mettre comme signature le lien de votre site , comme ca on peut voir nous meme l'erreur .?
  21. Bonjour, c'est pour vous signaler un bug , depuis la dernière mise à jour , il est impossible de modifier certains cms , cela montre des erreurs , mais on ne sait pas c'est quoi l'erreur , pourtant je modifiais sans problèmes ces cms avant.
  22. bonjour, j'ai eu le meme probleme au début direct aprés la mise à jour mais juste aprés le problème est partie tout seul
  23. Bonjour , merci beaucoup à l'équipe presta , depuis le temps que j'utilise prestashop , je vois chaque jour des améliorations , bravo ! par contre juste une petite remarque , quand il y a une mise à jour on aimerait bien savoir dans un sujet les corrections qui ont été ajouté ou améliorer d'une version à une autre , comme ca on comprend ce qu'on fait , et donc j'aimerai savoir ce que apporte la v1.5.5.0 par rapport à 1.5.4.1 ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More