Jump to content

tomitos

Members
  • Posts

    25
  • Joined

  • Last visited

tomitos's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hi gonebdg it looks like a solution we are looking for. But I'm not able to find this module in your shop. Please send me some details (price ..) Thanks.
  2. Thanks Jeff for your effort. Somehow if works only partly - works well (category dicsount works) if you browse from product to product. But it breaks when you woul like to open a category site (procucts list). When I would like to open a category it doise not load anything - blank site Any Idea what needs to be changed? Thanks Debugging shows: ( ! ) Fatal error: Call to undefined method Product::getProductsImgs() in C:\wamp\www\mydomain\override\controllers\front\CategoryController.php on line 18 Call Stack # Time Memory Function Location 1 0.0025 258864 {main}( ) ..\index.php:0 2 0.3707 7371928 DispatcherCore->dispatch( ) ..\index.php:28 3 0.3843 8055720 ControllerCore->run( ) ..\Dispatcher.php:348 4 0.4664 12248296 CategoryController->initContent( ) ..\Controller.php:167
  3. Hi Tomerg, thanks for shareing this great module. I find it very useful. But it looks that updated version (1.2) does not work well with PS 1.5.6.1 It was OK until I did't assign category/categories to the module. After that, front page does not load. I tried several times and always without success. For information, I was using this module with previous shop version (1.4.8) and eveythnig worked well. Please check screens: http://sdrv.ms/1inR02A http://sdrv.ms/1jo0Z8v Thanks for checking. Tomaz
  4. Hi, just after I updated my webshops (more than one) detailed view in Google Analytics gone. If before I eas able to see full product path, now I can see only /product or /category ... I did reinstall the module but no change. Did anyone else expirienced the same? Thanks for any tip. Tomaz.
  5. Hi, I am trying to duplicate Editorial module in 1.4.5.1 and getting errors. Could you give me some tips what exactly is to be changed. I did changed files names to editorial2 (php, tlp,...), name in config.xml and tryed to change strings but it is not simple module so there are a lot of them in .php file. I found Editorial module very usefull to put some content on homepage adn I would like to place some above products and some more just below. Thanks for any help!
  6. Hi Sonic Pean, is it posibble to hook your great module - it works fine for me on 1.4.5.1 - in Home Page / Home Content? Thanks.
  7. Hi, I have the same problem but using custom theme and a lot of products. Shop was upgraded form 1.2.5 to 1.4.3. A was searching around and it looks we are not the only one: http://www.prestashop.com/forums/viewthread/115608/instalare_configurare_i_upgrade/problema_pagination_upgrade_v1_dot_4_dot_3 Also hoping for advice... Tomaz
  8. Thanks Shacker! Great, just as every other module of yours
  9. Sovled! The problem was enabled "Block layered navigation module". After some searching I discovered that was enought just to remove (or disable) the Block from left column (I use 2 columns Theme). Probably there is a bug in this module in PS 1.4.3. Cheers.
  10. Hi, I just updated (on localhost) my PS 1.2.5. shop to 1.4.3. and having no problem with that. But when I change (drag & drop) categories order they don't show any more as Product list. Did anyone expirienced similar? Any Idea? Thanks.
  11. After few tries I did succedded. There was language error for one language only. ************ Hi Rocky (or anybody else:) I am trying to copy text from language with id 3 to language with id 6 but for now with no success. What exactly should I put in SQL query? Thanks in advance.
  12. It is a bug and will be fixed in next version. Disableing the chaching system works well. read more: http://forge.prestashop.com/browse/PSCFI-1883
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More