Jump to content

lily fairy

Members
  • Posts

    167
  • Joined

  • Last visited

Everything posted by lily fairy

  1. merci ^^ ça fait 3 fois que je tente d installer presta 1.7 et que je recommence à cause de ce souci 😍
  2. le pb venait apparemment des attributs du dossier admin qui empechait le dialogue avec le theme du BO
  3. bonsoir j'étais en train de mettre à jour mes commandes et sans prévenir j'ai eu un souci d'affichage je n ai rien modifié et le front office fonctionne parfaitement je suis tant bien que mal passée de la version 1.6.23 à la 1.6.24 mais aucun changement apparent j ai une alerte " Use of undefined constant MCRYPT_RIJNDAEL_128 " un rapport entre les deux ? rien avoir ? une solution ? copie d'écran
  4. j ai eu un peu de mal à tout comprendre (pas toujours simple le langage technique ^^) pour prestashop 1.7 j ai créé mon compte sur https://www.google.com/recaptcha/admin#list j ai téléchargé eicaptcha.zip (pj) et j ai suivi les conseils d'arnaud sur https://www.arnaud-merigeau.fr/add-recaptcha-to-prestashop/ puis j ai supprimé la file d'attente de spams sur mon serveur ET j ai modifié mes mdp (mail) ça fonctionne (j attends de voir l évolution les jours prochains) eicaptcha.zip
  5. n est ce pas un pb de version de php ? il faut minimum 5.6 pour passer sur prestashop 1.7
  6. je viens de résoudre le pb sous prestashop 1.7 (et oui le bug existe encore) en supprimant les www
  7. ça peut servir tu passes par le ftp tu cliques droit sur le dossier /img/p/ tu ouvres 'droits d accès aux fichiers/attribut du fichier' tu choisis les droits que tu veux mettre et tu coches 'appliquer aux fichiers'
  8. je ré ouvre le sujet car le tuto fonctionne parfaitement sauf si : un client commande pour 25 € port offert dès 20€ jusque là tout va bien sauf que si le client a un bon de réduction de 25€, il a une commande gratuite car les ports sont déjà pris en compte comment faire pour que le calcul des frais de port se fasse après la réduction et non avant ? merci
  9. je vous donne la solution que j 'ai utilisée en 2014 et qui fonctionne toujours en 2017 (presta 1.6.17)
  10. merci pour cette info je m acharne depuis une bonne heure en effet ça ne fonctionne que si on crée une nouvelle commande la modif ne prend pas sur une ancienne
  11. sympa d avoir supprimé mon message mais vous auriez pu corriger vos fautes en passant ^^
  12. bonjour depuis la mise à jour en 1.6.1.9 je ne peux plus installer de module (addons) je vais dans 'module' 'ajouter un nouveau module' mon site me dit bien que le module est installé mais il n apparait pas il n est même pas dans mes dossiers (ftp) j ai essayé de l installer par le ftp mais le module n est pas visible non plus sur mon panneau admin le nbre de modules installés n augmente pas (et les filtres sont bien au maxi : installés et non installés, activés et désactivés)
  13. tu as plusieurs solutions 1/ tu as une sauvegarde ftp de ta boutique et tu remets les dossiers manquants (modules/productscomments) 2/ tu installes une version 'test' de prestashop 1.6 sur ton serveur et tu récupères les dossiers manquants 3/ tu les récupères de kk un qui à la même version que toi de prestashop
  14. j ai eu le souci en passant le site de 1.6.1.9 à 1.6.1.10 j ai remis la sauvegarde et l erreur a disparu
  15. ok je vois ça courant décembre je perdrai moins de temps comme ça plutôt que de chercher une erreur que je ne trouverai peut être jamais ^^
  16. lol à ce point là ?? :/ je repars donc sur une base vide en 1.6.1.8 et je remets mes produits et mes clients nouvelle numérotation (je peux toujours démarrer avec le numéro suivant) c est le mieux non ?
  17. oui c est comme ça que j ai pu voir que le ID était de zéro j ai l erreur id ordre invoice 0 ce site est une annexe à mon site de vente, je pense que je vais le refaire car un souci de ce style ne me plait pas c est l occasion de tester la version 1.7 pensez vous que je puisse récupérer certaines lignes de ma BDD en installant la version 1.7 ? comme les produits, les clients, les adresses ? sinon je remets le site à zéro niveau commande (facture, panier ...) :/
  18. et non et si je crée des commandes test sans modifier l ID elles se retrouvent toutes avec l ID 0 prestashop ne calcule plus le numéro suivant
  19. j ai mis à jour mon site en 1.6.1.9 et j ai un souci de factures les commandes s enregistrent bien mais les factures n apparaissent plus car l id est à 0 (dans id order invoice et detail) je suis obligée de modifier manuellement sur la BDD le 0 en mettant le numéro actuel de facturation c est assez contraignant :/ mon site a du perdre des données en route mais où et quoi ?
  20. toujours aucune réponse mais j avance (toute seule) je viens de remarquer que parfois les modules ré apparaissent comment ? quand je vide le cache du site manuellement (performances) comment savoir ce qui cause ce bug ? j ai un deuxième site quasi identique et pas de souci dessus !
  21. une copie d écran sous prestashop 1.6.1.4 sous 1.6.18 ces modules n apparaissent plus
  22. je viens de refaire mon site entièrement et proprement en 1.6.1.8 je réinstalle donc tous les modules manuellement pas de copie de BDD, je repars à zéro hors je ne parviens pas à afficher certains modules sur ma page commande (sous 1.6.1.6 ça fonctionnait parfaitement) je m explique : j ai installé chronossimo, shipping label et super user dans la liste des modules, ils sont bien installés et visibles mais n apparaissent plus sur ma page commande (en 1.6.1.6 ça fonctionnait parfaitement) je n ai plus les boutons chrono, label et connexion en superuser certes je peux accéder à chronossimo et superuser autrement mais shipping label : impossible on dirait que quelque chose empêche l écriture sur la page détail commande ps : j ai tenté de désactiver, désinstaller, réinstaller, ça ne fonctionne pas les modules sont greffés par défaut sur adminorder une idée ??
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More