Jump to content

Jean Francois G

Members
  • Posts

    1,692
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Jean Francois G

  1. tu dois modifier la taille du bloc de recherche et compte client à gauche du header, car c'est ca qui pose probleme. Pour le faire, il faut que tu ailles dans Blocksearch.css et que tu modifie les lignes relatives à la largeur de la zone. (je ne sais plus lesquelles). De même pour deplacer en haut et bas le block utilisateur et le bloc recherche et ainsi permettre une bonne gestion de ton logo, il faut aller dans blockuserinfo.css à la ligne 21 et ajouter un 'margin-top: 89px' (ou 89 est un exemple, a toi de mettre ta bonne valeur), dans blocksearch.css à la ligne 19 mettre un margin-top:5px (toujours en exemple), et enfin en ligne 8 refaire la meme chose.
  2. Bonjour a tous, Je suis sous prestashop 1.5, thème par défaut, re-création de 0 du site. (Donc une install propre de presta) Lorsque je crée une categorie et que je mets une photo en même temps, boom message d'erreur. Je dois d'abord enregistrer la catégorie sans photo, puis après l'inserer. Bon, c'est penible mais gérable. Par contre, sI je modifie par la suite la catégorie, alors la photo disparait et la catégorie se retrouve sans logo.. Il faut alors que je ré-upload a nouveau l'image de la catégorie. Il y a un correctif à cela ? Y a t'il également un correctif pour le message d'erreur si on met une photo en meme temps qu'un article ou une catégorie, parce que ca fait perdre 2 fois plus de temps. J'ai cherché mais étrangement je n'ai pas vu de topics la dessus alors que je m'attendais à une pluie d'info sur ce problème.. A votre avis, presta 1.5 est il suffisamment stable pour une exploitation en ligne officielle de magasins ? Merci d'avance
  3. So this is the solution. Go to blockcms.tpl into folder blockcms Go to line 50 the unwanted lines end at line 55 Delete the unwanted lines the line does not exceed begins by "<li class="item"><a href="{$link->getPageLink($contact_url, true)}"
  4. alors j'ai trouvé a force de chercher. Pour être précis, si on veux enlever du bloc footer les informations "nouveaux produits" 'promotions" etc.. Donc en gros ce qui n'a rien a voir avec les fichiers CMS (et qui pourtant se trouvent dans "information"), il faut ouvrir le fichier 'Blockcms.tpl' qui se trouve dans le dossier du module blockcms, puis aller à la ligne 50 et enlever les lignes correspondantes à ce que l'on ne veux pas. Les lignes de codes qui commencent à parler des vrais fichiers CMS commencent à "<li class="item"><a href="{$link->getPageLink($contact_url, true)}" title="{l s='Contact........." Donc il faut arreter de supprimer les lignes a ce niveau. Voila, pour moi ça m'a aidé à avoir le footer que je voulais, c'est a dire denué de choses inutiles ou repetitives. Si l'astuce peut aider..
  5. Grand merci à tous, et particulierement à Baraku et DeyDDY qui ont trouvé la soluce.. C'était exactement cela .. Pour être précis, si ca peut servir à quelqu'un , les ligne concernée par le fond "selectionné" du menu sont 95 et 98, et effectivement elles sont paramétrées en RGB et non pas en COLOR. ( RGB = 3 serie de 3 chiffres pour rouges/vert/bleu et color = code de couleur #xxxxx) Encore une fois merci de votre aide qui m'a été précieuse.
  6. Alors j'ai modifier la couleur de toutes les images BG_xxxxx.png et bg_xxxxx.jpg du dossier. Aucun changement. Dans le css, j'ai réussi a modifier les couleurs du passage de la souris et de la selection. Idem pour le menu lui meme, qui est une image. Mais le fameux fond qui est montré dans le fichier joint de ce message, et bien je n'y arrive pas.. Un autre avis, ou quelqu'un qui l'as déja fait ?
  7. Bonjour a tous Je suis en plein changement de couleur pour le menu top du theme 1.5 Mais je n'arrive pas a changer la couleur du menu ouvert. Toutes les autres j'ai trouvé mas pas celle la. Je vous ai mis en PJ la photo du problème. Si quelqu'un connaissait la ligne du CSS concerné, je lui serait très reconnaissant.. Merci d'avance !
  8. tout a fait d'accord avec oron et divine. Bizarre ce coté "je me la pete" de la réponse de chrystals qui commencait pourtant bien , (voir un ch'ti peu vexant pour ceux qui se battent à tenter d'adapter leurs thèmes sans y arriver et qui pourtant y arrivaient bien avant). Ca fait style "Tu y arrive pas ??? Ouhaaaa le blaireau !" Perso effectivement, les modifications que je dois faire pour adapter mon thème actuel à presta 1.5 sont loin d'être "mineures". C'est même carrément la grosse usine à gaz ! Heureusement que je travail dessus en serveur local et pas directement en ligne.. Donc @musclenaturel , si tu n'y arrive pas tout seul, ne desespere pas c'est normal ! lol ! je me tape la tête sur mon mur depuis 2 jours à essayer aussi, mdr..
  9. Oups voui, désolé Patric ! Je voulais le faire, puis mon cerveau de poisson rouge a zappé lol ! Merci !
  10. @yvon38 : L'ironie était peut être inutile, puisqu' effectivement je sais regarder dans la doc et donc je sais comment parametrer des commentaires, mais le problème est que ce n'etait pas la question du tout. Cela dit merci d'avoir quand même repondu. @patric et divine : Merci pour vos réponses, car cela va m'enlever une epine du pied. Il fallait voir les commentaires que j'avais validé par erreur lol... Encore merci et bonne journée !
  11. Bonjour, J'ai validé par erreur une trentaine de commentaires qui en fait sont des spams Du coup, les commentaires de mes produits ressemblent plus a une cour de récrée que des vrais commentaires. Quelqu'un pourrait il me dire comment supprimer ces commentaires validés svp ? Je suis pen presta 1.4.6 Merci d'avance
  12. serieusement, personne ne sait comment parametrer les dom tom en transporteur ??????
  13. Bonjour tout le monde ! Quelle zone doit je prendre pour limiter mon transporteur aux dom-tom ? J'ai de proposé : Africa, Asia, Centrale America/Antilla, Europe, Europe (out E.U), North America, Oceania, South America. OU alors doit je créer moi même la région dom-tom (guadeloupe martinique etc..) ? Mais ça j'ai jamais fait.. Help please !
  14. Bonjour, il y a quelques semaines, lorsque je tapais "la vie en zen" sous google, j'avais l'adresse de mon site en premier ligne (www.vieenzen.com) puis en dessous les 6 sous menu que propose google dans le cas des rubriques du site. Aujourd'hui, plus que 2 sous rubriques apparaissent et en plus ne correspondent pas aux rubriques actuelles ... Quelqu'un s'y connaissant pourrait il jeter un oeil afin d'avoir un début d'explication car la je ne sais pas quoi en penser !
  15. Hello ! Bon j'appel au secours, quelqu'un d'ici ou directement julien breux, car vaiment j'adore ce menu, mais je n'arrive pas a le mettre a la bonne place. Je suis en 1.4.X et le menu se met vraiment tout en haut, alors que je le voudrais sour le logo du magasin. A la place du menu tout simple que j'ai déja. Je vous mets la photo pour mieux comprendre.. Merci de votre aide, cela fait 4 heures que je cherche et la je craque !
  16. je viens de me rendre compte d'une chose à propos de ce code. SI l'on fait la modif pour la catégorie 1 par exemple, ok elle se développe dès le départ, mais si le client la réduit (parce qu'elle ne le concerne pas par exemple), qu'elle que soit la catégorie que l'on selectionne par la suite (pas avec le +, mais en cliquant sur le nom), ca redeveloppe la catégorie 1. Donc la modification ne va pas.. Un as de la programmation pourrait il prendre le relais pour ameliorer le code ?
  17. J'ai le même soucis que toi. Le sous-menu reste en open et ne bascule pas en "close"..
  18. @fake : en 1.4 ca ne corrige pas le défaut. Par contre, même si je le dis bien en retard : GG pour l'astuce du développement automatique de la catégorie. Bon, cela dit, ce serait bien de trouver la correction de bug pour ce + qui n'est pas un - (en gros, prestashop ne s'est par rendu compte que la catégorie était ouverte) D'ailleurs si on rajoute la ligne de code pour refermer les sous catégories automatiquement (voir ici http://www.prestashop.com/forums/topic/55999-resolublock-categorie-ouvrir-une-seule-categorie/), toutes les sous catégories se referment sauf la première.. C'est un problème.
  19. Voir ici : http://www.prestasho...rt-par-default/ Par contre pour la refermer il faut cliquer deux fois sur le + au lieu d'une fois, et si vous voulez en plus la fermeture automatique des sous catégories à l'ouverture d'une nouvelle, (toujours en modifiant le code, voir ici http://www.prestashop.com/forums/topic/55999-resolublock-categorie-ouvrir-une-seule-categorie/), celui ci ne marchera pas
  20. pas de réponse, je n'ai peut être pas utilisé les bons termes : En fait les termes officiels sont : Comment augmenter le nombre de pages chiffrées dans la pagination. Une idée ?
  21. ALors la reponse (de OS Formation) est : Non pas besoin MErci beaucoup
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More