Jump to content

Jean Francois G

Members
  • Posts

    1,687
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Jean Francois G

  1. Bonjour a tous, Je lance un petit appel aux personnes qui ont déjà experimentés la vente sur Amazon via leur prestashop. J'ai déja regardé un peu quels étaient les modules proposés mais il y en a pour tous les prix, de 99€ TTC à 239€ TTC (Montant que je trouve quand même abusé, mais bref.. ) - Selon vous quel est le meilleur module (Rapport qualité prix) pour vendre sur Amazon via presta 1.6 et 1.7 ? - Quelle est votre expérience personnelle de vente sur amazon ? - Avez vous généré une vrai plus value ? N'hesitez pas à me raconter
  2. Tout est dans le titre en fait .. Sous PS 1.7, Est ce possible sans ajout d'un module supplémentaire d'avoir un logo différent selon la langue du visiteur ? J'ai vu un topic qui en parlait pour la 1.5 (mais dont les codes sources de modification ont été supprimés, impossible donc de les utiliser de toute manière). Quelques modifs sont elles faisables pour la 1.7 ?
  3. Sur serveur de test, en plus de tous les modules desactivés et tout ce qui est marqué en haut : SI je desactive l'URL REWRITING : 0 erreurs si je remets l'URL REWRITING : 15 erreurs Mais si sur le serveur officiel je fait pareils (hors désactivation de modules et de surcharges) , les erreurs ne partent pas. Prochaine étape, tester l'url rewriting avec les modules réactivés sur le serveur de test
  4. Nouveaux tests effectués sur le deuxième serveur de test et ils sont plutôt surprenant, lisez vous allez voir : - suppression de tous mes tests précédents et de tous les fichiers - Installation d'un presta 1.7.5.2 vierge - Test google mobile sans rien toucher d'autre : ERREURS identiques que sur mon site officiel - Le test est en echec suite a "autre erreur" sur certaines images et JS MAIS - activation de CCC complet : Test REUSSI sans erreur, tout est lu. Ce qui veux dire que si CCC n'est pas activé, prestashop génère des erreurs en version mobile et si CCC est activé ces erreurs disparaissent. donc je vire ce presta vierge et je remets mon site à la place (toujours sur le serveur de test) - Test google sans CCC (désactivé) : 15 erreurs de img et de JS - Test google avec CCC activé : 5 erreurs de img et JS Avec mon site dessus on a une amélioration des erreurs mais il en reste toujours... ou est donc la logique la dedans.. Si j'ai bien suivi les remarques des personnes participantes a ce topic, il y a aussi d'autres personnes qui se retrouvent avec 4 a 5 erreurs mobiles. j'espère donc bien trouver la soluce pour ne plus avoir d'erreur (et en faire profiter tout le monde).. Mais c'est chaud
  5. Parfait ! Content que mon lien ai pu t'aider Allez ! Bon week end
  6. Robots.txt modifié, remodifié et re-re-modifié, rien n'y fait : Toujours les mêmes erreurs, plus ou moins nombreuses (selon l'horaire ? ) en fait !
  7. Avec une petite recherche google toute bête : Pas testé, mais il y a ca : https://www.store-opart.fr/p/1-opartslideshow.html Ca aussi : https://www.webbax.ch/2014/06/02/un-slider-gratuit-et-responsive-pour-prestashop/ ou encore ça : https://www.prestashop.com/forums/topic/194690-free-module-minic-slider-for-ps-15/
  8. IL a raison, je vous ai envoyé un module 1.6 (je vous l'ai noté pesant que cétait la version de votre shop). Mais vous êtes encore en 1.5.6 (je viens de le voir) donc vous pouvez le désinstaller, ça marchera pas. Mea culpa, ca fait des lustres que je n'ai pas touché de 1.5.
  9. vidage de cache obligatoire après modification des fichiers autres que CSS
  10. Le soucis c'est que dans mon cas, l'erreur marquée n'est pas "bloquer par robot.txt" mais "autre erreur" C'était aussi votre cas ?
  11. HomeSlider est directement inclus dans la 1.6, il suffit de le mettre en place. Il est légèrement différent de celui de la 1.5 mais fait son job aussi. Il faudra juste jouer un peu sur les CSS homeslider.rar
  12. J'ai commencé au même niveau que toi sur prestashop, ne t’inquiète pas c'est en forgeant que tu deviendra un super forgeron ,
  13. Normalement ce genre de module utilise les url relatives même si je ne connait pas le numéro de la dernière version du homeslider en 1.6, c'est donc étonnant que vous ayez du http, si ce n'est dans le contenu de vos slides. Du coup, ne serait il pas plus simple de regarder directement dans le source html de votre contenu (le contenu de vos slides) ? Ensuite c'est peut être une vielle version ? Pour info votre logo est aussi en http
  14. De toute façon ton transfert a sans doute déconné.. Déja s'il te manque des fichiers (notamment des images, comme le logo) c'est pas normal, c'est qu'ils n'ont pas été basculés. Et si ils n'ont pas été basculés, c'est sans doute pas les seuls. Donc soit ton backup que tu as utilisé pour restaurer n'est pas correct soit ton transfert a planté. Idem pour ce qui est de la récupération des fichiers. Comment les as tu repris ? Via FTP en live, en les compressant ? Avec un backup automatique, via prestahop ? A mon sens tu devrais repartir de zero et recommencer ta réinstall... Proprement. Mais la manière de faire change selon que tu sois sur un serveur dédié ou un VPS, ou un mutualisé. En imaginant que ce soit un serveur dédié et que ce soit le même que l'ancien site, sur lequel tu as juste recréer un dossier pour ton nouveau domaine, moi je ferais : ANCIEN SITE Via FTP : Tout transferer l'ancien site dans un dossier de ton PC, sans le compresser ni le zipper. ANCIEN SITE Via phpmyadmin : Faire une exportation de toute la base de données, zippée NOUVEAU SITE : Vider le dossier de ton prestashop et vider la base de données au complet NOUVEAU SITE Via FTP : Retransférer ce que viens de mettre dans ce fameux dossier (Donc refaire en sens inverse) ANCIEN SITE via phpmyadmin ou en SSH : ré-Importer la base de données (celle précédememt récupérée)
  15. certes, mais ce problème n'a rien à voir avec tes URLs puisque ton site répond bien et que tes DNS sont corrects. Si ton site bug, c'est carrément autre chose. Pour cela il va falloir carrément d'autres recherches. Ton serveur est il strictement identique à l'ancien ? Est ce le même ? Le linux installé est il bien paramétré ? Y a t'il eu des erreurs lors du transfert FTP ? As tu testé en mode debug ?
  16. Heu... je viens de regarder ton site.. il répond bien sur la nouvelle URL non ?? Donc ton champs A et ton CNAME sont ok et ta base de données de la config de ton presta est bonne aussi. Donc je ne comprends pas pourquoi tu check encore ces paramètres. Ton URL est bien la bonne puisque j'y suis. En ce qui concerne ton logo, as tu simplement vérifié que ce qui doit être ici https://www.westerntattoo.fr/img/tatouage-ephemere-by-westerntattoo-logo-1558641811.jpg s'y trouve effectivement ?
  17. Qu'appellez vous "en réduisant les images" . .Est le poids ou la taille des images que vous avez réduit ? Edit : bon en fait je viens de comprendre. Vous avez changer les tailles des images dans les paramètre des images en face de chaque type, puis vous avez régénéré les miniatures.. Mais votre presta n'a mouliné que quelques secondes et rien n'a changé, ou pire les images ont dsparues .. C'est bien ca ? (parce qu'il faut traduire votre demande, c'est pas simple..)
  18. Mon contenu est exactement comme celui de dixset. Il m'affiche aussi très souvent des lignes non cliquables, parfois non.. On sent le coté "Version stable..."
  19. A gauche tu dois cliquer sur chaque petite flèche pour trouver quelle est la bonne .. . C'est la seule manière que j'ai trouvé et je pense sincèrement que ce nouveau module de recherche est une belle cochonnerie. Cellle de la 1.6 était performant et ergonomique, celle ci est compliquée, inefficace et mal conçue. (d'ailleurs c'est toute la 1.7 qui semble être encore à l'état d'ébauche. mais ça c'est une autre aventure )
  20. Lors de mon passage au 1.7, mon premier reflexe a aussi été de trouver ca assez iiritant pour le client... Comme si on marquait "houuu ! T'as interet à payer je te préviens" Moi ca me freinerait c'est clair
  21. oui ils vont se régénérer. SI tu veux tu peux en faire un backup comme ca en cas de besoin..
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More