Jump to content

Jean Francois G

Members
  • Posts

    1,692
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Jean Francois G

  1. tu as de la chance smok, toi on t'as pas envoyé promener avec ta remarque du post lol... Comme quoi j'ai pas eu de bol...
  2. oui, se taper la mise a jour du stock manuellement.. Pour ce qui est du règlement, elle se facture le total avec paiement par chèque et elle simule sa reception. COmme ça elle ne paye rien et le stock est déduit.
  3. Les tâches cron sont à mettre du coté serveur.. pas du coté datas. Si vous avez un panneau d'administration de votre serveur, c'est par la qu'il faut chercher. Souvent dans ce panneau vous avez une ligne : Gérer les tâches cron.. L'adresse de votre panneau d'administration vous à été donné lors de la création de votre hébergement.
  4. Petite correction du module de fran6t visant à corriger les caractères accentués pour ceux qui comme moi ont des bizarreries à la place : Je l'ai zippé en version1.58b lol leguide158b.zip Par contre une question : Le module est semble t'il prévu aussi pour shopzilla, kelkou etc.. Mais lorsque je parametre pour ces comparateurs, le module ne génére rien. C'est normal ? Il ne fonctionne que pour "leguide" ?
  5. Arf ! ca génére pas mal d'erreur la 1.58. Mais c'est cool d'avoir modifié le source pour fonctionner en 1.5 et en plus de l'avoir partagé. Ci joint l'image des erreurs .. Par contre il m'a généré le fichier TXT.. je vais le tester sur leguide.com tout de suite.. Tiens au fait j'avais une question : Selon vous, il vaut mieux s'inscrire à l'offre payante (même si le cout au clic risque de faire des factures elevées) ou rester sur l'offre gratuite.. ??
  6. Coucou à tous, google webmaster tools m'affiche des urls étranges et me mets des erreur 500 dessus, même si le serveur tourne parfaitement. Exemple : http://www.vieenzen....d_product%3D128 ou encore http://www.vieenzen....d_product%3D139 Je ne sais absolument pas d'ou viennent ces urls car google ne m'affiche par leur provenance. D'ou ma question : Peut on faire une redirection de ces erreurs car une redirection classique via htaccess ne fonctionne pas. L'idéale serait que ces drôles d'url étranges ne s'affichent plus, mais bon.. J'ai pensé qu'en les entrant dans le robot.txt en deny serait possible, mais est ce une bonne idée ? Je m'en réfère à vos compétences..
  7. Selon bing webmaster tools, le fichier robot.txt ne peut être lu.. Alors est ce que c'est juste mon site ou non je ne sais pas, mais voila l'erreur : Analyser comme Bingbot (Bêta) URL: http://www.vieenzen.com/ Statut: Échec du téléchargement de robots.txt Google, lui ne dit rien de tel.. Quelqu'un aurait il une idée ?
  8. avec la mise a jour 1.5, beaucoup de class ont été dépréciées, peut être que celles ci n'ont pas été restaurées correctement au retour à la 1.4
  9. En regard aux réponses plus qu'agressives de la part des intervenants ici même, je ne pense même plus participer à quelques principes que ce soit concernant l'amélioration du forum ou de son ambiance.. Je continuerai juste à aider ceux qui en ont vraiment besoin et basta.. Extrêmement déçu de vos réactions pseudo protectrice, plus proche de la vexation qu'autre chose. Je n'aurais jamais imaginé me faire jeter de la sorte par les modérateurs et par vous jeckyl qui, malgré vos 12904 posts n'avez aucun droit de me juger. Je me suis juste permis de rappeler que ce serait bien que les modérateurs refasse un petit rappel concernant le Résolu. Mais je vois que l'on à plus du tout chapitre à faire la moindre remarque. JE marque donc Resolu sur mon post..
  10. La vache ! Pourquoi vous vous sentez accusé de quoi que ce soit... Est ce que j'ai dit une seule fois : Les modos font pas leur travail, les modos sont nuls.. etc.. Vous vous sentez visé dans votre amour propre alors que j'ai juste dit " ce serait bien de rappeler de..." Ça devient hard ici.. Il faudrait quand même laissez un minimum la liberté d'expression, et ce, même si quelqu'un se "permet" de soumettre une opinion aux modérateurs.. Et on se demande pourquoi il y a de moins en moins l'esprit d'entraide...
  11. Je pense que cela veux simplement dire qu'il n'y a aucun transporteur de paramétré pour la zone France. Chaque transporteur peut être sélectionné pour une zone géographique précise. Ce paramètre est modifiable dans la fiche du tranporteur.
  12. Je le rappel aux modos simplement parce que ce n'est pas interdit de le faire..
  13. Le back office est justement accessible quoi qu'il arrive sur "seo./url" donc je pense que soit il manque des fichiers dans ce dossier, soit le dossier n'est pas nommé correctement..
  14. Juste pour dire aux modérateurs que ce serait bien de rappeler aux utilisateurs et contributeurs de passer SYSTEMATIQUEMENT en [Resolu] leurs posts quand le problème est corrigé, car c'est vraiment très pénible de passer sur les post pour au final se rendre compte qu'il n'y a plus besoin d'aide.. On souhaite aider, pas passer notre temps a lire des posts terminés.. Merci !
  15. La solution de idéesboutique est effectivement la meilleure si on ne veux pas de module spécifique. Si bien sur, il n'y a pas d'autres prix pour le port, seulement gratuit, ou 6.90 . Si ca fonctionne n'oubliez pas de passer en [RESOLU]
  16. muche, le sniper des topics mal placés (petit clin d'oeil lol - tu chôme pas au moins ! héhé )
  17. LWS s'occupant directement d'un de ces clients sur le forum presta ? Bel exemple à suivre pour les autres prestataires !
  18. A noter qu'il est connu que la compression CCC peut également jouer sur la compréhension qu'a le navigateur du code qu'il reçoit. IL faudrait tester en activant ou désactivant les paramètres de compression CCC un par un
  19. Etes vous sur de ne pas avoir renommé votre dossier d'admin par erreur ? Avez vous vérifié par ftp que le dossier est bien la et complet ? Le front office fonctionne correctement ?
  20. Dans le dossier de votre thème, sous /CSS/modules/blockmyaccountfooter/blockmyaccount.css Mettre : background-color: #003860; et voir ce que ça donne. Le problème est que votre blockmyaccountfooter ne fait pas appel à son propre css mais à celui général et commun à tous vos autres block, celui ci étant géré dans le global.css se trouvant dans le dossier css de votre thème. Difficile donc d'avancer dans votre problème sans avoir l'architecture exacte de votre site (donc sans accès ftp). Soit ce que je vous ai marqué fonctionne, soit vous créez une nouvelle règle dans votre global.css pour le blockaccountfooter, soit il faudra regarder de plus prêt mais en pouvant enregistrer en local quelques fichiers CSS avec ftp.
  21. avez vous essayé en mettant à jour avec une version plus récente ? Cela aurait le mérite de remettre les fichiers et modules dans un état fonctionnel..
  22. je en pense pas que qui que ce soit ici soit devin sur ce que vous venez de nous dire. Version de prestashop ? comment avez vous fait pour atteindre cette erreur ? url du site ? modules concernées ? On ne sait même pas de quoi vous parlez ... ca va être compliqué
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More