Jump to content

Jean Francois G

Members
  • Posts

    1,692
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Jean Francois G

  1. oui je raconte n'imp... c'est la 1.5.6.2 en gros la toute dernière version donc pas de correction de bug déja faite.
  2. Cache vidé presta 1.5.4.3 module dernière version. Je ne connais pas la requete SQL utilisée Vous l'avez testé pour votre site ?
  3. Bonjour a tous. Dans le module de relance client (le gratuit) qui est fourni par prestashop, il y a une partie avec : "Pour chaque client ayant déjà passé commande au moins une fois et sans commande depuis une certaine durée, génère un bon d'achat et l'envoi au client" Sur cette partie on peut lui dire depuis combien de jour le client n'a pas commandé. La je lui mets 120 jours. Résultat : 3 Mails seront envoyés. Si je marque 3 jours : 3 mails seront envoyés 0 jours ? : 3 mails seront envoyés Vous vous doutez bien qu'il y a largement plus de clients qui ont commandé qu'une fois depuis cette date, du coup je ne comprends pas qu'elle algorithme est généré pour sélectionner les clients, car c'est un peu n'importe quoi .. Normalement je devrais avoir une centaine de mails d'envoyé.. Pourquoi 3 seulement ? J'ai aussi dans la partie "Pour chaque panier abandonné (sans commande), génère un bon d'achat et l'envoi au client" : aucun mail ne sera envoyé .. Ah bon ? je n'ai pas de panier abandonné alors ? genial ! Une idée ? un correctif ? Merci a tous
  4. Bonjour a tous, Mon mag n'était pour l'instant qu'en francais. Je souhaite maintenant le passer en anglais, italien, et allemand. Problème : Quand j'active les traductions, ce qui était en vieenzen.com/lapage est maintenant en vieenzen.com/fr/lapage Du coup, google va me mettre en erreur 404 sur mes 4600 pages Comment palier a ce problème ?
  5. Bonjour a tous. Je sollicite votre avis sur un détail fonctionnel qui à peut être son importance au sein de l'ergonomie générale d'un magasin : Lorsque l'on passe la souris sur un lien vaut il mieux : - Que le lien se transforme en souligné + le curseur passe en forme de main. - Pas de lien souligné et juste la main du curseur Qu'en pensez vous ? Actuellement je n'ai pas l'effet de "souligné" sur mes liens et je pense que c'est un problème. Par contre je n'ai aucune idée de comment faire pour que ces soulignés reviennent.. Votre avis ?
  6. Bonsoir a tous. J'ai reçu un message d'un client qui m'annonce que lorsqu'il fait une commande sur mon magasin, à la fin il a un message "aucun module de paiement n'est installé". D'après lui, cela le fait sur la version mobile ET sur la version PC. L'adresse du site est http://www.vieenzen.com J'ai essayé et je ne trouve pas de problème quand je le fais. J'ai bien le choix des modes de paiement. Si plusieurs personnes pouvaient faire un test jusqu'au choix du paiement et me dire ce que ça donne dans les deux versions et sous différents navigateurs ce serait vraiment sympa.. Je saurais alors si tout fonctionne vraiment ou si le résultat est différent selon les utilisateurs. Pourriez vous me rendre ce service ? Merci d'avance à ceux qui m’aideront sur ce problème.
  7. et selon vous, quelle est le comparateur ou l'on se doit absolument d'être présent ?
  8. Perso mon kimsufi coute 16 € par mois et charge mon site en 0,9 secondes maintenant. Mise en place du serveur par le tuto: 1 heure environ Sécurisation et mise en place de sauvegardes : 1 heure
  9. @ZOOMZOOM: Il y a maintenant suffisamment de tuto pour pouvoir créer son propre serveur dédié et le gérer soit même avec le minimum de connaissance. J'ai par exemple créer un tutoriel pour les serveur VPS (semi dédié), qui permet de pouvoir en créer justement un. Avec un peu d'adaptation, il convient parfaitement pour un serveur kimsufi. Voici le lien : http://www.prestashop.com/forums/topic/278026-tuto-installer-son-serveur-d%C3%A9di%C3%A9-vps-2013-ovh-de-a-%C3%A0-z-ispconfig-site/
  10. Je post aussi pour réduire un peu cet élan de passion pour phpnet avec une expérience qui m'a aussi fait quitter phpnet et retourné chez ovh mais en prenant un dédié kimsufi 2014. Les premiers mois chez phpnet ont été merveilleux, puis d'un coup, la cata ! Tout d'abord les réponses serveurs sont passées de 1,5 secs à 9 secondes. Puis 3 jours plus tard à 15 secondes, pour finir avec un chargement de la page en 23 secondes sans n'y avoir rien changé. Appel au service technique : Non monsieur, tout est normal sur votre mutualisé. Ah bon .. Je détruis tout et refais tout de A à Z. Je refais les tests et toujours un chargement catastrophique En premier j'ai migré chez O2Switch qui propose un mutualisé illimité (espace disque illimité, Trafic illimité, users illimités, et sites web illimités, 100 méga de Bande passante) pour 5 ou 6 euros par mois. Chez O2switch, en basculant la sauvegarde de mon site (donc en en modifiant rien) le chargement est passé à 2,5 secondes. J'y suis resté environ 1 an (à une vache prêt) et maintenant je suis passé sur un KS21 chez OVH. Actuellement le site se charge en 0,9 secondes. Donc, attention quand même à phpnet. O2Switch est également très très bien.
  11. Bonjour a tous, Petite aventure qui m'a montré la mentalité de TWENGA (le comparateur de prix). Depuis plusieurs mois, j’étais chez twenga sur un contrat payant avec le référencement de mes produits. La visibilité de ceux ci étaient correctes, sans plus. Un ami, lui, sans avoir de compte payant, était également présent sur le comparateur twenga. L'avantage c'est que sans rien demandé, hop il était dessus en très bien positionné (dans les premiers à chaque catégorie). Je me renseigne alors, et on me dit "Twenga étant un comparateur équitable, celui ci indexe le maximum de marchants, même s'ils ne sont pas inscrits à leurs services.) Je continu tout de même le contrat (même si ça fait mal au .. de payer alors que d'autre on la présence gratuite..) afin d'avoir au final un meilleur positionnement, et en travaillant sur les mots clés des produits sur twenga. Mais au bout d'un certain temps, le retour sur investissement n'étant pas franchement au rendez vous, je décide de stopper le contrat et donc je me dit : "Je n'aurais pas la performance de l'indexation gratuite, mis bon, comme mon pote, je serais toujours sur le comparateur". Et bien non ! Tous mes produits ont totalement disparus. Pas une présence sur le moteur ni même un pauvre article au hasard. Je n'existe tout bonnement plus, alors que les produits que je vends sont loin d'être légion sur ce moteur. Donc en indexation gratuite (surtout après avoir été client) j'aurais du au moins avoir un peu de visibilité, même minimum. Par contre mon ami lui est toujours présent dessus, toujours gratuitement, et vous savez quoi ? Ben il se marre car il est toujours aussi bien positionné ! Comme quoi, chez Twenga, il sont TRES TRES rancuniers sur les contrats qui s’arrêtent ! Par contre, comme moteur de comparaison équitable, il faudra repasser..
  12. Bonjour a tous, Je vous transmet ce problème qui m'arrive maintenant alors que je ne comprends absolument pas pourquoi. Je suis sous débian 7 sur un serveur dédié kimsufi 2014. Dans le back office "traduction", si je corrige des traductions dans "front office" ou dans "back office" lors tout va bien.. Mais si je corrige quelque chose dans "traduction des modules installés" alors j'ai un message "ERREUR 500 - INTERNAL SERVER ERROR" Et le soucis c'est que c'est la même chose sur les 3 sites hébergés sur le dédié. A savoir que lorsque les sites étaient sous VPS ovh alors tout était ok. Je me dis donc qu'une extension php ou un truc comme ça ne doit pas être activé sur le serveur, mais lequel ? Ou alors il y a un truc qui ne va pas sous debian 7 , mais lequel ? Quelqu'un est il au courant d'un problème ? Si un developpeur prestashop passe par la, pourrait il me dire quelles sont les extensions obligatoires à activer dans debian 7 ? j'ai vraiment besoin de votre aide car les traductions sont primordiales pour un site serieux.
  13. Bonjour a tous, Je vous transmet ce problème qui m'arrive maintenant alors que je ne comprends absoluemnt pas pourquoi. Je suis sous débian 7 sur un serveur dédié kimsufi 2014. Dans le back office "traduction", si je corrige des traductions dans "front office" ou dans "back office" lors tout va bien.. Mais si je corrige quelque chose dans "traduction des modules installés" alors j'ai un message "ERREUR 500 - INTERNAL SERVER ERROR" Et le soucis c'est que c'est la même chose sur les 3 sites hébergés sur le dédié. JE me dit donc qu'une extension php ou un truc comme ça ne doit pas être activé sur le serveur, mais lequel ? Ou alors il y a un truc qui ne va pas sous debian 7 , mais lequel ? Quelqu'un est il au courant d'un problème ? j'ai vraiment besoin de votre aide car les traductions sont primordiales pour un site serieux.
  14. Bonjour a tous, Pour le site www.chrismusic-mag.com je suis en presta 1.5.6.1 et je viens de remarquer que lorsque le module paypal n'est pas actif, le site se charge en 2 secondes. Lorsque paypal est actif, le site se charge en 14 secondes. J'ai vérifié les données dans le module et elle sont correctes. De quoi cela peut il provenir ? Paypal se charge dès l'ouverture de la page d’accueil du site ? Comment puis optimiser ça ? Merci d'avance car avec une telle lenteur, les client partent avant même la fin du chargement. Besoin de votre aide ! Merci d'avance..
  15. En fait non, ce n'est toujours pas résolu puisque la colonne de droite est toujours affichée. Ce que je ne voulais pas. Par contre j'ai refait la mise en page CSS en ajoutant des codes spécifiques afin de recadrer les colonnes qui était du grand n'importe quoi. C'est plus joli mais ce n'est que de l'arrangement. J'ai toujours ma fameuse colonne..
  16. Bien évidemment que tu ne peux pas, rien a voir avec obsolète ou pas lol ! Tu n'est pas sous debian mais sous ubuntu ! Vu que le tuto est pour debian, il me semble logique que si tu met ubuntu tu va forcement dans les problèmes mdr ! Avant de lancer ces affirmation d'obsolescence, tu devrais suivre le tuto depuis le début et tout d'abord faire une reinstall comme spécifié en premier et de choisir un système debian. les commandes sous ubuntu ne sont pas les même que celles sous debian, donc tu ne peux pas les utiliser. Ca me semble logique. Donc pour remettre les pendules à l'heure : Tuto d'actualité et pas obsolète. Il faut par contre le suivre depuis le début.
  17. Non, les DNS sont déja actifs coté registar donc normalement c'est déja ok. Il suffit de refaire les DNS serveur. Vide ton cache explorateur par contre. De toute façon, tu va sans doute faire comme tout le monde qui débute, faire des reformatages plusieurs fois avant de bien assimiler la technique d'admin. C'est normal, c'est le début. Et il faut être franc, linux n'est pas aussi simple a cerner si la personne est windowsient C'est pour cela qu'on conseille d'abord de se faire la main avant de basculer définitivement le VPS en prod. En gros, on garde actif le site d'avant. On en fait une copie sur le vps (avec un second nom de domaine par exemple, pour le tester), on peaufine le truc, puis une fois tout ok, on passe en prod et on bascule définitivement les dns.
  18. Encore une fois, je reprécise que le tuto permet l'installation totale et fonctionnelle du serveur. pas son administration avancée quotidienne. Sinon je devrais écrire un vrai livre si je devais expliquer toute l’administration post installation, les sauvegardes, les optimisations, les sécurisations php, sql, les ipban, les upgrades, les modifications de version, les mises à jours, les créations de comptes, les mails, les cdn, etc.. Le but : Permettre une première installation fonctionnelle sans connaissance spécifique avancée. Et clôturons la cette conversation sur les avantages et inconvénient d'écrire un tutoriel lol ! Ce qui compte c'est que maintenant les lecteurs savent qu'il faut activer leurs sauvegardes.. Et c'est une bonne chose.
  19. Le tutoriel est "Installer son serveur ovh de A à Z" et non pas "administrer quotidiennement son serveur". Faire une sauvegarde lors de manipulations du serveur me semblait en effet d'une logique évidente sans avoir besoin de le repréciser à chaque fois. C'est un geste hebdomadaire, si ce n'est quotidien qui doit faire partie des gestes "réflexe". Mais bon, ton post aura au moins fait comprendre à ceux qui débute 'vraiment' dans les dédiés que oui, il faut faire ses sauvegardes !
  20. Il n'y a des sauvegardes que si vous les avez paramétré. Ou si vous les avez lancé manuellement. Sinon..... Ben non. Ne me dites pas que vous avez tout fait, paramétrage, modifs, et tout le total sans avoir fait une seule sauvegarde ? Sinon, il faut au moins que vous ayez la sauvegarde de prestashop, car réinstaller le serveur ne prend que 30 à 40 minutes en fait..
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More