Jump to content

Jean Francois G

Members
  • Posts

    1,692
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Jean Francois G

  1. 1 / quelle est votre version d'apache 2 / Dans l'adresse, avez vous mis le bon port défini à l'installation pour acceder à ISPCONFIG ?
  2. Actuellement un problème de plus : Le module ne propose plus aux clients les points relais les plus proches. Ca devient du grand n'importe quoi ! Me demande si je ne vais pas ouvrir un topic spécial dans le forum pour voir qui est embêté aussi.
  3. il n'y a pas quoi si ça a pu vous aider, c'est super ! @oron, j'avais pas compris le sens de la phrase vus que tu ne nommais pas. Donc vala !
  4. Le titre dit tout. Mondial relay nous fais une régression au temps des dinosaures avec leurs nouveaux contrats. Du coup, pour sortir les bons, plus moyens d'utiliser la facturation mensuelle, il faut payer à chaque fois ou recharger son compte. Mais qu'est ce qui leur a pris ? Si j'utilise le module dorénavant j'ai erreur sur erreur : - Erreur 92 , erreur non repertoriée - erreur 32, adresse expéditeur incoherente - pas de connexion, veuillez recommencer etc.. (c'est pas le message exacte, mais c'est tout comme) et bien entendu, tous les x envois, erreur a cause du solde du compte.. Autant dire qu'il est plus rapide d'aller sur le site mondial relay et faire ses envois à la main sous paypal.. Comme d'habitude, on avait quelque chose qui tournait comme une horloge, il a fallut qu'ils gâchent tout.. A ce demander si je dois rester avec ce mode d'envoi.. Quelqu'un connait il un système du même style, avec des tarifs sympa eet compatible prestashop ?
  5. saugrenue ? tout de suite les mots qui blessent.. Un modérateur n'est pas sensé lisser plutôt que piquer ? On utilise juste pinterest pour des raisons professionnelles diverses, pas forcement liées à notre boutique officielle ou pour des raison qui sont tout a fais louables..
  6. pour supprimer le plugin : sous firefix : Paramètre -> Modules -> extensions puis supprimer pin'it
  7. Je ne souhaite pas parler spécialement de Let's Encrypt sur ce topic, car ce n'est pas une solution permanente à l'heure actuelle. Le certificat est a renouveler tous les 3 mois et certains serveurs dédiés ne l'acceptent tout simplement pas. Mieux vaux effectivement ajouter la gestion du SSL par ISPConfig via startSSL par exemple car c'est plus dans la continuité et les principes de ce topic De plus c'est tellement facile de paramétrer un SSL Sous ISP.
  8. Merci moustache, seule ta solution à résolu le problème. Toutes les autres soluces ici, sans aucune exception m'ont fait planté tous mes PDF. Donc.. MERCI MOUSTACHE !
  9. La toute première version de ce tutoriel contenait la procédure pour installer le gestionnaire de mail courier. Mais je me suis rendu compte que non seulement cela impliquait une augmentation des procédures de sécurités et alourdissait le coté "facile" de ce tuto" mais qu'en plus une majorité des utilsateurs des VPS avaient un abonnement mail toujours actif chez OVH. J'ai donc simplifié la procédure. Maintenant je peux toujours faire une section "optionnelle" et redonner la marche à suivre pour un serveur mail...
  10. Privilegie la commande : service apache2 restart ca evite ce genre de message Si tu as une erreur de syntaxe dans ta déclaration du fichier .conf, tu peux l'ouvrir avec nano et verifier son contenu. Il y a peut être une ligne qui ne convient pas. n'oublie pas que si tu modifie, corrige, ajoute des choses suites à plusieurs messages d'erreur, il arrive que les modifs successive soient source de bugs supplémentaires. Dans ce cas, il n'y a pas de honte à relancer une install vierge du serveur et recommencer depuis le début. D'abord ça remet tout en place et ça permet d'apprendre efficacement, ce qui est une bonne chose.
  11. It Works = Ca fonctionne Oui c'est la page par défaut quand aucun site n'est configuré dans isp config pour l'erreur ce ci devrait résoudre le problème (Noté dans le tuto): ln -s /etc/apache2/sites-available/default-ssl.conf /etc/apache2/sites-enabled/000-default-ssl.conf
  12. Ben tu l'as sacrément modifié Il est méconnaissable Ce serait mon site, je testerais avec un autre thème pour voir si les modifs n'auraient pas supprimée un truc essentiel.. Sinon je vois plus..
  13. Sur mon slide, je n'ai que le bouton de cliquable.. Bref de toute façon, sans l'URL de la boutique, on ne peut que faire de l'hypothèse. Il faudrait connaitre le domaine, pour pouvoir constater les modifs a faire..
  14. Je viens de regarder encore ton source.. C'est bien la description meta de ta page d'acceuil qui est mauvaise.. Pour preuve, si l'on prend n'importe quelle autre page de ton site, la méta description de la page passe de : Boutique propulsée par PrestaShop à .... Rien du tout ! Et ça aussi c'est bizarre car normalement tu as une meta description pour chaque page.. Donc, questions : - Qu'as tu en face de la ligne index dans seo url (par defaut) ? - Hum.... Ca viendrait pas de ton thème l'erreur ? utilise tu un thème créé à partir du thème par défaut puis modifié ou est ce un thème que tu as acheté (ou qu'on t'as donné) ? - Est ce que le site a toujours été comme ça ou est ce un comportement récent ?
  15. erreur 500 pour avoir changé le descriptif sur la ligne index ????? C'est carrément étrange, vu que tu ne modifie que la ligne méta.... donc pourquoi le controller contact se met en erreur ... incompréhensible Tu n'a pas mis de caractères interdits ?
  16. Mais c'est justement ce qu'il ne veux pas. Il considére que ce serait une incompréhension pour les visiteurs du site. La modif en css est super simple et prends 10 secondes..
  17. Tu peux tenter en modifiant le CSS et en mettant un display:none sur le bouton du slideshow.. Si tu ne sais pas faire, donne l'URL du site.
  18. C'est au niveau de la méta-description de ton site que c'est marqué. On le voit dans le code source. Vérifie dans "Preference" puis "SEO/URL" , au niveau du seo de "index" et change la description.
  19. Tu n'as pas tapé le mot de passe de ton serveur SQL : Ça se situe dans la zone "Mysql root password" Sans ce mot de passe il ne peut pas accéder aux données. C'est ce qu'il te dit en anglais à la dernière ligne Relance la configuration de ISPConfig et renseigne cette zone (Je pensais que tout le monde comprendrait ce qu'il faut remplir pour cette install d'ISP config.. Je vais donc le préciser dans le tuto.. )
  20. as tu vidé ton cache ? dans "performances" tu as ce qu'il faut pour ça en haut à droite. Quelques fois ça résout tous les problèmes.
  21. en direct dans le tpl, cela lui enlèverait la possibilité de mettre plusieurs langues.. Par contre, dans le module que tu utilise, tu as peut être dans un sous dossier des fichiers nommés : fr.php gb.php, de.php etc... C'est quelques fois dans ces dossiers que tu peux modifier la traduction. Idem dans le thème : Certains thèmes complexes intègrent une traduction personnalisée. il faut alors chercher dans le dossier /thèmes puis le nom de ton thème. Puis enfin chercher dans les parametres des modules si tu n'as pas des fr.php
  22. Nickel mediacom, En désactivant html purifier, le centrage des images dans les caractéristiques produits restent après la sauvegarde. C'est étrange, pas logique d'avoir interdit un centrage d'image, mais c'est en tous les cas, c'est bien cette bibliothèque Merci à tous les participants à ce topic : Mediacom87 (Qui a trouvé le problème) Poisson Qui ont été très cool de m'avoir aidé
  23. http://www .ispconfig.org/downloads/ISPConfig-3-stable.tar.gz Ça c'est l'adresse complète. attention pour qu'elle s'affiche j'ai été obligé de mettre un espace entre www et .ispconfig. Il faut le supprimer pour que ca marche..
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More