Jump to content

matolog

Members
  • Posts

    23
  • Joined

  • Last visited

matolog's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. takze tu je riesenie: (neviem ci sa na to nikto nepozeral, alebo mal len mudre reci ako by sa to malo robit - to nebudem riesit) skratka problem (aspon u mna) bol v tom ze v adresari /www_root/modules/mailalerts/mails chybal adresar "sk" coz je vlastne obsah toho mailu ktory mal chodit ale kedze si skript nenasiel text ktory ma poslat lebo hladal neexistujuci adresar, tak ho jednoducho neposlal. to vysvetluje aj to preco to po prepnuti do ENG / FR fungovalo. mato (ten medzi klavesnicou a kreslom)
  2. viem ze ta nebavi asi dookola opakovat to iste a riesit ten isty problem. a asi mas tiez dost inej roboty... ale nie je jednoduchsie v kratkosti napisat riesenie ? nasiel som shoperov problem - hej mam taky isty.. ale miesto riesenia som nasiel ze problem je v uzivatelovi...
  3. ano po prepnuti do ENG to funguje. co mam teda robit ?
  4. mam, aj nastaveny. ale pride mi len ako kupujucemu prijatie a potvrdenie objednavky
  5. zdravim. ja mam nahodenu najnovsiu prestu (1.2.5.0) a tie informacne maily mi nechodia... neviem v com moze byt chyba.
  6. how can i install and run this good ?
  7. taka hlupa otazka... uz som si nainstaloval slovencinu (zial tu oficialnu z presta.com). ako mam "nainstalovat" tuto tvoju ? staci cez FTP prepisat subory ktore su v prilohe ? (po kompletnom rozbaleni samozrejme na adresare mails, modules, themes, translations) dik za odpoved mato
  8. zaujimave.. ja som na toto prisiel hned
  9. i forgot - will be happy with smarter upgrade of Prestashop (to higher version when update is available)
  10. Hello, im insterested about fullsite backup too. i have few different hostings and any of them have not cPanel. im also insterested about automated backup - something like JoomlaPack in Joomla (+ win application for sheduled backups). somebody ? developers ? programmers ? (will buy a beer )
  11. Hello, as im using your system on few clients, i found some "bugs" - on editing product only 20 attachments is visible - other are visible after moving to left (product) side - what if there will be 100 attachments in my global list ? this happends only when i work on opera and i set 120% magnif - no uploading image through wysiwyg editor - no copy also attachments when copy product - title of copied images (when copying product) stays from original and no way to change them - only remove and upload new one - on editing product on bottom is sometimes one button, sometimes two. - by pressing SAVE button (when editing product) it redirets me to a root category no to parent - on category list is listing product broken - sometimes is missing (again edit product) link on left-bottom BACK TO CATEGORY some of these maybe are already done, so dont be critical to me (have no time to read detaily changelog) martin
  12. Hello, product pagination in back office dont work properly on my presta v. 1.2.2.0 when i have over 50 products in category and i try to go to 2 page with products it sends me into root category. On v. 1.2.0.0 and 1.2.4.0 i dont saw this problem Please help me. PS: i was thinking about last chance - upgrade, but i cant find any easy way and wiki is from august 2008. martin
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More