Jump to content

chmfly

Members
  • Posts

    9
  • Joined

  • Last visited

chmfly's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Ya consegui encontrar el fallo Mi prestashop tiene activado la opcion de borrado de pedidos esto creo un conflicto en la mysql para solucionarlo entre a mysql y en la tabla "pslpn_order" (en mi caso) borre los datos que enviaba siempre erroneamente con cuidado de no borrar los de mis clientes.
  2. Pues ni idea si es por la bd pense tambien si podia ser por los tansportistas que tengo a tourline pero ... no creo que sea por eso
  3. Hola Tengo una tienda y desde hace unos dias llevo esperimentando algo muy curioso la hoja de pedido o factura que me manda a mi me llega con productos de mas incluso con productos que ya no estan en mi inventario. al cliente se la manda bien. quisiera saber si a alguien le paso algo a si o si es un bug ya que no encontre nada por el estilo. La cache la tengo descativada.
  4. Buenas Uso la ultima verision de prestashop 1.6.0.14 y no puedo mostrar la categoria Home la cual el modulo megamenu me coje directamente y su url es http://www.tiendainfiniton.com/es/2-home tambien probe con http://www.tiendainfiniton.com/2-home llevandome a la pagina de 404 siempre Estube echando un vistazo al foro y no me funciono nada de lo visto como usar /3-home Incluso probe cambiando el nombre de la categoria la que ahora se llama productos y sigue sin funcionar y fuera del foro vi que era un bug de la version de prestashop alguien sabe como darle solucion ??
  5. Prueba con esta solucion desactiva la cache a mi me pasaba y tras pasarme dias loco buscando por que no se hacian efectivos mis cambios resulto ser la cache
  6. tube el mismo problema y lo resolvi usa este enlace tu pagina https://regalahobby.com/contact-us si no echa un vistazo a seo y url por si estubiese mal puesto ai
  7. Hola buenas instale prestashop en un servidor windows server iis la instalacion fue perfecta no me dio ningun error al principio me ponia el navegador que havia muchas redireccionamientos lo arregle desabilitando la opcion de url canonica pero ahora se ve en blanco no me carga ni el tena ni nada solo se ve blanco active la opcion de errores por si daba alguno el php pero nada segue en blanco la pagina la admin me la carga vien y la puedo administrar vien
  8. en que tipo de server lo tienes es un servidor windows iis? yo resolvi ese poblema desactivando la opcion prueba desctivando
  9. Estoy mas o menos igual instale prestashop en un servidor windows iis la instalacion fue vien y la admin la puedo ver vien pero la tienda no al principio me entraba en redirecionamientos y no se veia desactive la opcion de redireccionamiento conica y ahora se ve la tienda en blanco no se ve nada
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More