Jump to content

arobase

Members
  • Posts

    127
  • Joined

  • Last visited

Everything posted by arobase

  1. C'est ce que je me suis dit mais - Si je mets une url de traçage ou si je vide le champs, ça me donne le message de l'image associée (cf. ci-dessous) - Si je laisse le champs avec l'@, sans y toucher, j'obtiens : "1 erreur : le champs url est invalide"
  2. Exact !! Je n'avais pas enregistré... merci bien. Je me permets d'abuser de vos compétences... Dans la même rubrique, je ne peux pas modifier le terme "Expédition rapide" chez mon transporteur Colissimo. En effet, Lorsque j'entre dans ce transporteur sans y entrer d'url de traçage colis (tentative échouée avec les urls proposées dans un autre post) et que je modifie ce que je souhaite, après avoir cliquer sur enregistrer, la modif n'est pas prise en compte. L'absence de remplissage du champs "url" a l'air de faire bugger toutes les infos se rapportant à ce transporteur. Si vous avez une solution.. je vous en remercie par avance.
  3. Bonjour et merci pour votre réponse mais je ne comprends pas... La zone Europe est attribuée au transporteur "retrait en magasin".. quels sont les autres paramètres à gérer ?
  4. Je relance le sujet car j'ai exécuté les conseils mentionnés plus haut et ça ne marche pas pour moi. Lors de la commande, seul le transporteur colissimo s'affiche, pourtant j'ai effectivement attribué les tranches prix et poids. Merci pour votre aide.
  5. j'ai testé les différentes url proposées pour colissimo, à chaque fois le même résultat : voir image associée. Au pire, je ne me sers pas de cette fonction (quel dommage), mais le problème en plus c'est que je souhaiterais modifier les termes "Expédition rapide" est que là, je ne peux pas. Peut-être, cela n'a aucun rapport avec le bug url transporteur... Merci de votre aide
  6. Cool... Pensez à mettre "Résolu"
  7. Récupérez l'image dans votre logiciel de retouches photo, masquez "en soldes" et réinscrivez "Promo"... je sais pas si cette alternative vous tente. Sinon, recherchez l'image onsale_fr.gif dans votre code et supprimez les quelques lignes de codes qui s'y rapportent... j'espère ne pas dire de bêtises.
  8. Dans le B.O, onglet Outils > Traductions > laisser sur front office puis cliquer sur le drapeau français. Dérouler la liste et remplacer Soldes par Promotions.
  9. Bonjour à tous, Comment puis-je déplacer le bloc "Envoyer à un ami", "Imprimer", "Agrandir" pour le mettre sous le bloc "prix+ajouter au panier" de la fiche détaillée du produit, c'est-à-dire à droite de la photo du produit au lieu que ce soit dessous. Les margin de fonctionnent pas vu que ces 3 lignes sont dépendantes du bloc de la photo produit. Et dans l'admin, impossible de procéder par l'onglet module > position. Merci de vos réponses
  10. A y est, je viens de parcourir les 32 pages de ce topic fort passionnant ! Et je me joins aux 299 (à la louche) fans de ce module pour vous féliciter, SotEW. Aussi pour savoir si vous aviez une estimation plus précise aujourd'hui de votre avancée sur ce fameux dernier cru tant attendu... car je suis moi aussi dans ce besoin tant réclamé de "plusieurs blocs à un même emplacement". Quel succès cette requête ! Merci d'ailleurs de s'être penché sur les demandes des utilisateurs. Je précise que je préfère (sauf si c'est pour 2012 --> no pression, it's a joke) attendre votre dernière version plutôt que de tenter une insertion html ou ..addsbis qui ne me suffirait pas. Bonne continuation et à bientôt
  11. Alors voilà, je relance mon propre sujet pour dire que je suis arrivée au résultat souhaité... Sauf qu'il me manque le bord arrondi en bas. J'ai réussi à l'intégrer sur la partie haute mais pas celle de dessous. J'ai tenté le principe des images footer comme sur le thème, sans succès. Si quelqu'un peut m'aiguiller... En vous remerciant.
  12. Topic résolu grâce aux conseils de Atch en MP. Mauvaise utilisation de ma part des balises span, ul, li...
  13. Euh... Il n'y a que ça dans mon footer.tpl {if !$content_only} <!-- Right --> {$HOOK_RIGHT_COLUMN} <!-- Footer --> {$HOOK_FOOTER} {/if} </body> </html>
  14. Merci pour votre rapidité ! Désolée de revenir mais j'ai oublié que je n'étais pas super forte et du coup de vous demander quel fichier php je devais retoucher...
  15. Bonjour Radius, Merci pour votre réponse mais je ne peux pas lire par quoi il faut que je remplace les En espérant que je puisse vous relire à nouveau
  16. Ah oui.. sorry. Merci si vous pouvez m'aider #footer { background: url('../img/footer.png') no-repeat bottom left; clear: both; text-align: center; height: 80px; width: 940px; font-size: 10px; margin: auto; } .ligne1 { font-size: 12px; padding: 12px; line-height: 25px;} .ligne3 { font-size: 9px; color: #C10258; position: absolute; bottom: 4px; left: 55px;} .ligne4 { font-size: 10px; color: white; line-height: 48px;} } #footer .blockfooterlinks li.first_item { list-style-type: none; border: none; } #footer .blockfooterlinks li { display: inline; margin: 0 0 5px; padding: 0 2px 0 6px; font-size: 10px; } #footer .blockfooterlinks { margin-top: -10px; }
  17. Bonjour, Mon problème réside dans le titre. Le calage du footer (image de fond + liens) est comme je le souhaite sur Firefox mais pas sur IE où l'interlignage et le calage du bas de l'image de fond ne sont pas appliqués. Et même avec une position absolute/bottom 0, ça ne change rien. Quel code dois-je rajouter pour obtenir le même résultat sur ie ? Merci pour vos réponses Version 1.2.08
  18. Bonjour, Suite à une erreur d'import csv, j'ai voulu retrouvé ma base telle qu'avant l'import mais visiblement la base s'est décuplée ! J'ai beau effectué n'importe quelle modif (suppression ou rajout), j'ai toujours un élément dans mon catalogue (BO) que je ne peux pas supprimer (voir la pièce jointe). Que dois-je faire ? Merci aux experts bdd.
  19. Un petit up car j'ai le même problème... Si quelqu'un pouvait nous aider, Cochise & me.. merci bien
  20. Une réponse même en vacances ! ça c'est cool ! Merci. C'est dans le product-list.tpl ? Et où dois-je insérer mes images pour les bords arrondis, stp ?
  21. Bonjour, Je relance le sujet car j'ai voulu faire comme tlandru mais : 1: Je n'ai pas le même contenu dans mon product.js (v 1.2.08), j'ai donc copié-collé le code ci-dessus et depuis le zoom ne marche plus. 2: J'ai donc uploadé à nouveau mon ancien product.js mais le zoom ne marche toujours pas. Que dois-je faire pour retrouver la fonction du zoom et pour modifier les dimensions des fenêtres zoom vu ma config ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More