Jump to content

arobase

Members
  • Posts

    127
  • Joined

  • Last visited

Everything posted by arobase

  1. Bonjour, Je suis dans la même attente que hulk, c'est-à-dire modifier le positionnement de l'ouverture de la photo zoomée. Quelqu'un pourrait-il nous aider, svp ? Cordialement
  2. Pardon Yvon, je comprends pas..? --> De remplacer le devis par le contact-form ? Bonne idée mais je veux bénéficier des deux, le contact-form étant très pratique pour des demandes d'info plus basiques...
  3. Cette étape, je l'ai comprise... et appliquée mais mettre le dossier au bon endroit ne suffit pas pour que le devis soit "en service" sur mon site. Je ne sais pas rajouter ou mettre un fichier sur ma bdd via phpmyadmin. Merci Yvon
  4. Ce n'est pas un module.. Vous trouverez le zip en PJ Merci de ne pas me lâcher ! Je lis et relis le thread qui propose cette contrib, que du coup je souhaite intégrer à un cms http://www.prestashop.com/forums/viewthread/56039/P30/modules_tiers/contribution_pour_demande_de_devis Il faut intégrer un code et un fichier dans la base (ps_cms et ps_cms_lang) mais je ne sais pas faire devis.zip
  5. Oui en général, c'est ce que j'essaie de faire :-) Pour la solution qui devrait arriver, je ne l'attends plus trop, le mp ayant été posté y a deux semaines... et le thread traitant du sujet date un peu.. Je m'y replonge mais tout ne s'imbrique pas dans ma tête là...
  6. Merci pour votre rapidité... J'avais envoyé un mp à Neness qui est resté sans réponse, c'est pour ça que j'ai posté ici.
  7. Bonjour, Pour la contribution de demande de devis en ligne proposée par "Neness", il faut : Appeler le devis à partir de PS : /devis/formulaire.html Quelqu'un pourrait-il m'expliquer ce que cela signifie ? Je bute sur cette phrase qui m'empêche d'utiliser cette contribution. En vous remerciant de vos réponses.
  8. Désolée de revenir vous embêtez mais quand j'ai chanté victoire, c'était sans vider mon cache donc prématuré... Sur Firefox, c'est effectivement nickel. En revanche sur IE, ça va pas du tout : http://www.monsite.fr/ Mais vu que Firebug est sur firefox, comment réparer sous IE ? Après recherche, j'ai découvert Firebug Lite mais plus aucun lien de ce plug-in ne fonctionne, ça n'a pas l'air d'être vraiment abouti contrairement à son homologue de chez firefox. J'espère que vous saurez m'aider à nouveau. Merci
  9. Ah ok ! Super, merci pour le tuyau. Je creuserai le sujet. Bonne soirée
  10. J'ai oublié un commentaire... j'ai galéré même avec firebug car au survol du menu, les éléments n'étaient pas stables donc pas évident de tester. Y a-t-il un moyen quand on veut modifier des parties "dynamiques" ? je sais pas si ce message est très clair...
  11. Ah bé voilà ! Impeccable ! Même pas besoin de réajuster l'img background. Merci bien Brocéliande. Le sous menu reste un peu large mais tant pis, ça reste qu'un détail. Et la cerise sur le gâteau, j'aurais aimé comprendre l'utilisation du /*j'ajoute ça*/ même si je sais qu'il s'agit en vert d'annotations non apparentes. Mais bon, je vais pas pousser le bouchon trop loin. Encore merci pour la réponse rapide et efficace
  12. Bonjour, Après 3 jours de modifs acharnées du superfish-modified.css et 3 jours de recherches infructueuses sur les padding (ou margin) de ce fameux menu horizontal, je me résouds à poster, en espérant qu'une (ou plusieurs !) âmes charitables viendront à mon secours. Je ne comprends pas les difficultés que je rencontre car j'ai déjà utilisé et configuré ce menu, sans aucune difficulté... et là gros blocage ! Je souhaite tout simplement réduire l'espace matérialisé par la flèche orange sur le screen. Si je réduis l'élément du sous-menu déroulant, cet espace reste le même et les termes se mettent sur 2 lignes. J'ai réussi une tentative pour réduire cet espace mais l'intervalle entre les termes du haut (accueil - galerie - technologie) n'étaient plus comme désirés et surtout inégaux. Je m'arrache les cheveux pour quelque chose de simple à priori, comme rarement j'ai eu à le faire, c'est pourquoi je sollicite votre aide et vous remercie de vos réponses.
  13. Merci, je ne connaissais pas, pourtant je suis souvent sur ce forum. Mais il est surtout question de mise à jour sur le lien proposé et du coup ma question, concernant mon blem de mode d'arrondi, est : est-ce que ça peut etre réparer si je fais juste une mise à jour et non une ré-install complète ?
  14. Les photos fonctionnent à nouveau. Quel genre de buggs constatez-vous ? Par rapport à l'image envoyée, les décalages pourraient être recadrés grâce à la feuille de style, non ?
  15. Bonjour, Chez moi, il fonctionne mais j'attendais de régler un souci avant de vous le dire. Les photos produits, sauf celles des produits star, sont buggées (un grand point d'interrogation apparaît). Mais je ne suis pas sûre que le thème soit en cause. Et mon admin n'est plus accessible... Après, je suis ok avec vous sur le fait que ce thème n'ait rien d'extraordinaire et ressemble fortement au thème de base. Votre idée n'est pas mauvaise, je crois que je vais remettre le thème de base et uploader certaines img du creation-shop-theme-1. Pour faire un mix des 2. Je sais me débrouiller en css, c'est juste que là, c'était pour un projet rapide, sans prétention et donc pas envie de me prendre la tête comme pour mon premier site. Cependant, je ne rechigne pas à voir votre screen une fois fini. Mais je suppose que vous le proposer à la vente. Informez-moi quand vous êtes prêt. Une dernière question, svp, qui concerne justement mon 1er site et le problème évoqué plus haut (mode arrondi). La seule solution est de ré-installer à zéro presta ? Car du coup, je vais perdre ma bdd. Peur de la re-uploader à partir d'une sauvegarde, suis pas du tout à l'aise avec sql and co.
  16. OK. Voici le thème en PJ pour votre test. En vous remerciant pour votre aide creation-shop-theme-1.zip
  17. Bah, désolée mais je n'ai pas tout compris : Essayezcette solution Réuploadez le fichier de Prestashop 1.3 sur un autre répertorie de votre FTP --> Je dois réinstaller la totalité de prestashop dans sa version 1.3 sur un autre répertoire ? Est-ce bien ça ? Mais où ? Je vous propose dtetser ce thème je vous invites à me joindre le thème dans votre prochain thread et je vasi tester celui ci avec la version 1.3--> Vous me proposer de tester quel thème ? Bien cordialement.
  18. Merci Maury pour votre réponse claire. J'ai voulu suivre vos instructions, seulement je ne peux plus modifier mes infos sur cette page "Préférences" car lorsque j'enregistre les modifs, j'ai : 1 erreur : champ Mode d'arrondi: invalide D'ailleurs, ce souci est l'objet d'une de mes requêtes à un topic associé, restées sans réponse. Où cette fois-ci, il s'agit d'une fonction de base de prestashop pour laquelle j'aurais pu attendre une réponse. Pour les threads de mon 1er problème, celui de ce topic, ils datent tous de 2008 et 2009... Encore merci à vous, dommage que je ne puisse pas cocher cette fameuse case (ou du moins enregistrer la modif)
  19. Pourrais-je avoir une réponse à ma question somme toute cordiale ? Une réponse qui à priori ne nécessite pas d'écrire un roman, donc ne prend pas un temps énorme. Et une réponse qui, encore une fois en apparence, ne nécessite pas une prise de tête pour les membres d'une dream team telle que la vôtre. Alors là, effectivement, je n'ai attendu que 4h pour piquer mon petit coup de gueule mais c'est le fruit de tous mes topics restés sans réponse (8 sur 10) depuis des mois. Voilà, si c'est pour me dire que les pauvres, ils sont bénévoles et qu'ils n'ont pas que ça à traiter... passez votre chemin, pas envie de verser ma larmichette et attendez d'être sur ce forum depuis plusieurs mois pour voir si vous serez satisfait.. ou pas. Et bien entendu, un grand merci à ceux qui m'apporteront une réponse constructive.
  20. Bonjour, Y a pas mal de temps, j'avais téléchargé le thème creation-shop-theme-1. Je ne l'ai installé qu'aujourd'hui, sur ma version 1.3.1.1 et en suivant les consignes, j'obtiens une page blanche avec tous les éléments qui se suivent, sans mise en page, comme si la global.css n'avait pas été prise en compte. Savez-vous si ce thème est compatible avec ma version ? Et si non, existe-il une mise à jour de ce thème pour le rendre compatible ? En vous remerciant de vos réponses. Cordialement
  21. J'ai trouvé les consignes ci-dessous et ça a marché ! Je ne pensais pas vu que le compte client n'existe plus mais ça fonctionne nickel. 1. Ouvrir le fichier AdminOrders.php qui se trouve dans ton dossier admin -> tabs -> AdminOrders.php 2. A la ligne 25, il y a normalement cette ligne de code : $this->colorOnBackground = true; 3. Ajouter juste en dessous ceci : $this->delete = true; 4. Maintenant, dans l’administration (onglet “Commandes”), on peut supprimer les commandes
  22. Bonjour, Pour ma mise en prod, j'ai pu retirer les commandes tests grâce à "deletesingleorder" que j'ai trouvé sur ce forum. La seule commande qui reste affichée est celle d'un client fictif dont le compte a été supprimé. Je ne peux plus agir sur cette commande (changer le statut) parce que le client n'existe plus dans ma base. Du coup, cette commande fausse mes stats. Y aurait-il une solution ? Si c'est uniquement via la BDD, je vous remercie d'être assez scolaire dans les explications car je ne maîtrise pas cette partie. Encore merci
  23. Bonjour, J'ai le même problème "Mode d'arrondi : invalide". Pourriez-vous me donner l'astuce, svp ? Merci bien
  24. ...15 jours et 108 visites plus tard, toujours aucune réponse. Le titre de mon post, peut-être pas bien clair, attire pourtant. Mon problème en lui-même ? Je doute être la seule. Et si seulement ce post sans réponse était le seul de mes posts.. sans réponse, je serai ravie ! Mais non. Il faut vraiment avoir le moral quand on débute sur ps. Plus ma mise en prod avance et plus je me résouds à me passer de certaines fonctions (mises en avant à la base par ps), faute d'avoir les réponses à mes questions. Va peut-être falloir que je me fasse à l'idée de me passer de la facturation automatique... Quel dommage.. Sauf si un bon samaritain passe par là. Par avance, merci
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More