Jump to content

kiwinho

Members
  • Posts

    23
  • Joined

  • Last visited

kiwinho's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. - En mi caso no puedo crear paquetes con productos descargables. Cuando voy a agregar productos en el box de búsqueda no encuentra nada. - Otro problema es que no encuentro la forma de ordenar los productos dentro de la categoría inicio. - El LiveEdit no funciona mientras se tenga seleccionada la opción de URL amigables. - Problemas al intentar entrar en direcciones sin www. al dar erros con el mod_rewrite. - En la ventana de leer condiciones de uso se filtra una parte del fondo del Front Office. - El peor de los problemas que he encontrado es que cuando realizo algún cambio en el Back Office me genera como una especie de cache en el navegador no actualizando. Para poder ver los cambios hay que refrescar la pagina y así con todos los cambios que realice. He probado en Mac OS X con varios navegadores (Firefox, Safari, Chrome, Opera), desde Windows, Android, iOs, Linux pasa lo mismo. - En el Back Office si realizas una actualización en el idioma del propio Back Office se daña el idioma y se queda todo por defecto en inglés. - El block insurance tiene un bug con el cual no podemos modificar los datos ya que los duplica. - El Front Office sufre el mismo problema que el Back Office con tener que refrescar la pagina para ver los cambios. Si navegas por la página por los enlaces no cambian... generan cache fija. Estos han sido los errores o detalles más significativos que me he encontrado por el momento. Para más aclaración estoy utilizando la versión RC2 (1.5.0.15) en servidor con PHP 5.3.4 Un saludo y a ver si dentro de poco disponemos de una versión final.
  2. Hola a todos Expongo mi pregunta aquí a ver si alguien me puede ayudar u orientar para una posible solución. He instalado la versión 1.5.0.15 de prestashop y me he encontrado con que al querer generar un paquete en producto no puedo crearlo si los productos a agregar son productos virtuales (descargables, en este caso son vídeos). El problema en si es que cuando introduzco las primeras letras para realizar la búsqueda no me encuentra nada. He realizado pruebas y he visto que si genero un producto normal y no virtual, si me lo encuentra, pero el problema es que la tienda al ser solo para productos virtuales no puedo generar paquetes para cuando quiera vender un grupo de productos. Gracias de antemano y comentar que si se que la versión 1.5 es una versión de prueba pero el motivo principal es que estoy realizando un tema específico para la versión 1.5 para cuando sea lanzada y quiero comprobar que todo funciona bien. Dejo una captura del formulario en cuestión. Un saludo, kiwinho
  3. Ya he encontrado el error... Al paretecer en la versión actual no depende de este archivo la asignación del color. En la nueva versión tendremos que ir a la raiz de la instalación de prestashop buscar en la carpeta Classes el archivo ImageManager.php y ahí encontraremos lo siguiente: Línea 175 $white = imagecolorallocate($dest_image, 255, 255, 255); y la Línea 349 $white = imagecolorallocate($image, 255, 255, 255); Con modificar los tres numeritos (color rgb), regeneramos miniaturas y listo. Un saludo, kiwinho
  4. Pues yo lo he instalado en la versión 1.5.0.15 y no me funciona. He intentado cambiando permisos, reinstalando, regenerando imágenes... pero nada de nada. Alguna posible solución. Un saludo, kiwinho
  5. A mi me pasa lo mismo... A ver si alguien nos puede dar un hilo de luz.
  6. Puede ser pero es un engorro ver como el tablet mas vendido directamente tiene problemas en nuestras web por culpa del módulo. Es una pena pero he tenido que desinstalarlo ya que la gran mayoría de mis usuarios tienen dispositivos iOS y les está dando problemas. Esperaré a ver si con una posible actualización se soluciona. Un saludo kiwinho.
  7. Tienes activado el Ajax en tu prestashop? Si no lo tienes activado para que te haga la animación y no la carga.
  8. Lo primero agradecer este módulo que la verdad es muy bueno. Por otro lado decir que he estado probando el rendimiento del módulo y he visto que los usuarios de iPad tienen problemas con el deslizar la pantalla (scroll) y el zoom al tener activado el módulo. Espero que se solucione ya que es un muy buen modulo. un saludo
  9. Shacker he detectado un problema en vuestro modulo SlideCaptcha. Los usuarios de iPad no pueden deslizar (scroll) la página ni utilizar el zoom. Agradecer el fabuloso módulo y esperar a ver si podéis solucionar el problema. Un saludo
  10. si lo he probado y os puedo decir que funciona en todas las tiendas de prestashop.
  11. Hola Desde hace un mes he instalado mi tienda prestashop para poder ofrecer productos descargables. La pregunta que quiero generar y saber i los más veteranos en el asunto me la pueden responder. Sabiendo que para ofrecer los productos descargables hay que subirlos a la carpeta /download/ de la instalación de prestashop y cuando alguien nos realiza un pedido este archivo se puede descargar a través del enlace que se le remite después al cliente. Lo que me ha surgido es que con este sistema si un cliente nos realiza una compra y es un poco espigado y apunta la key del producto que viene en el link de venta... solo tendríamos que escribir http://tupágina.com/download/keyxxxxxxxx y la descarga se saltaria el proceso de limite de descargas y la compra directamente. He intentado renombrar la carpeta /download/ pero es muy extenso en el código de prestashop. Me gustaría tener la experiencia, opiniones y soluciones de los más veteranos y poder encontrar una solución a este problema ya que pienso que si un usuario te realiza una compra tiene la herramienta para poder colocar un link en algún foro, pagina, blog, etc... sin que nosotros tengamos control sobre el archivo. De ante mano gracias a todos y haber si se puede solucionar este pequeño problemilla.
  12. Yo he encontrado una solución comoda y no muy costosa... Cuando creas el articulo le marcas que es un producto descargable y cuando termines de rellenar los datos le das a guardar. Veras que al visualizar en el apartado archivo a descargar te pone el mensaje que comentas en color rojo. Ahí lo que tienes que hacer es copiar el código xxxxxxxxxxxxx de /download/xxxxxxxxxxxxxxxxxxxxx. Después con tu cliente FTP sube el archivo a la carpeta /download/ y renómbralo a xxxxxxxxxxx y eliminale la extensión. Ahora si vas al BO y editas el artículo veras que ya no te da el error. Yo de esta forma no tengo que utilizar el php para subir archivos y así eludo el problema de memoria y el limite del php. Espero te sirva... un saludo
  13. En estados hay que activar factura en cada uno de ellos o en los que se quiere que las estadísticas se recojan. Si por el contrario no queréis facturas solo desactivar facturas
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More