Jump to content

Berlindoor

Members
  • Posts

    43
  • Joined

  • Last visited

Everything posted by Berlindoor

  1. Hello, I purchased the module "DHL Geschäftskundenportal Connector" through my account ID andrea.puiatti The order status is "Awaiting validation". I wanted to work on this during my holidays due to time constraints but it seems like I'm stuck until next year... Please validate the payment asap! Happy new year! Andrea
  2. hey thank you guys for your feedback I'm going to apply your fix soon!
  3. solved. I moved part of the invoice template in the header
  4. this is at the beginning of my invoice template. My header.tpl is empty, the code is in invoice.tpl <div style="font-size: 7pt; color: #000;"> <table width="100%"> <tr> <td style="width: 35%"> {if $logo_path} <img src="{$logo_path}"/> {/if} </td> <td style="width: 65%"> <p> </p> <p style="text-align:right;font-size:x-large;margin-top:20px">{l s='Fattura/Documento di consegna' pdf='true'}: {$title|replace:'Fattura #':'':'htmlall':'UTF-8'}</p> </td> </tr> </table>
  5. I just updated to version 1.5.4.0 I updated my invoice template which includes customized: header.tpl invoice.tpl invoice.tax-tab.tpl Now my invoice looks like this: http://andreapuiatti.de/screenshots/ps-invoice.png How to remove the empty space on the top? It was never there before the update!
  6. I'd like to exclude canary islands but still keeping spain, is this possible? thanks for any hints!
  7. That is the original code of adwords conversion tracking btw.
  8. sto mettendo insieme una lista di template come il tuo, posso aggiungerti ?
  9. didn't try with smart cache for CSS (I already started coding the template without it), but without didn't work
  10. you could have a look into the template of ps1.4 (if nobody changed the name of the methods/functions for 1.5)
  11. anybody knows if it's possible to add a separate CSS to the invoice template?
  12. I own a 1.4.9 and another 1.5.3.1 I'd like to import the account from the old one to the new shop. So I upgraded the old shop (1click autoupgrade) and imported the upgraded ps_customer into the 1.5 shop. But I noticed that even after the upgrade the table structure of the upgraded ps_customer still looks totally different compared to the new 1.5.3.1 is this normal ? After this operation I can successfully see all the imported users but when trying to manually add an user it shows me a generic error, (is this due to the autoincrement value?) thanks for any hints, it can't be so complicated I'm surely messing up with something
  13. Finally online. But I'm sure you will find some bugs isn't it !? http://shop.greenthink.eu
  14. working and using in production categories doesn't work but whatever, I will wait for the next release. thank you!
  15. here works perfectly. But in dev mode, when trying to delete all orders with the "one click button" this is what I get: [PrestaShopDatabaseException] Db->executeS() must be used only with select, show, explain or describe queries at line 470 in file classes/db/Db.php 464. 465. // This method must be used only with queries which display results 466. if (!preg_match('#^\s*\(?\s*(select|show|explain|describe|desc)\s#i', $sql)) 467. { 468. if (defined('_PS_MODE_DEV_') && _PS_MODE_DEV_) 469. throw new PrestaShopDatabaseException('Db->executeS() must be used only with select, show, explain or describe queries'); 470. return $this->execute($sql, $use_cache); 471. } 472. 473. $this->result = false; 474. $this->last_query = $sql; DbCore->executeS - [line 40 - modules/deleteorders/deleteorders.php] - [1 Arguments] DeleteOrders->getContent - [line 597 - controllers/admin/AdminModulesController.php] - [0 Argument] AdminModulesControllerCore->postProcessCallback - [line 717 - controllers/admin/AdminModulesController.php] - [0 Argument] AdminModulesControllerCore->postProcess - [line 158 - classes/controller/Controller.php] - [0 Argument] ControllerCore->run - [line 348 - classes/Dispatcher.php] - [0 Argument] DispatcherCore->dispatch - [line 50 - greenadmin/index.php] - [0 Argument] [PrestaShop] Fatal error in module Unk: Module 'mcrypt' already loaded
  16. just a note pay attention that your REF id is < than 9 characters my REF code was GREEN000324 (11 characters) and prestashop dropped an internal error 500. After debugging it turned out that it was the paypal module which freaked out. Prestashop always reminds me internet explorer 6.0...
  17. here works perfectly in the form MyText000[Ord_ID] big thank you, Prestashop would be almost unusable without people like you
  18. The "nbItemsPerLine value=4" JUST moves the last_item class around: so if you set it on 3, the third element will have the last_item class. But if you don't style the css you will end up with the same layout
  19. @janoroh: The most important thing: does it sync users ? thanks for any hints
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More