Jump to content

Griiingo

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by Griiingo

  1. Re, Désolé mais comme code moi j'ai ça : à la ligne 2492. Fichier d'origne template defaut. f ((int)$id_cart) { $condition = ''; $cache_name = (int)$id_cart.'_'.(int)$id_product; if (!isset(self::$_cart_quantity[$cache_name]) || self::$_cart_quantity[$cache_name] != (int)$quantity) self::$_cart_quantity[$cache_name] = Db::getInstance(_PS_USE_SQL_SLAVE_)->getValue(' SELECT SUM(`quantity`) FROM `'._DB_PREFIX_.'cart_product` WHERE `id_product` = '.(int)$id_product.' AND `id_cart` = '.(int)$id_cart); $cart_quantity = self::$_cart_quantity[$cache_name]; } Je n'ai pas de (!Cache::isStored($cache_id)) dans ce fichier dans classes ! Je dois pas etre loin ...
  2. Bonjour je suis sous presta 1.5.6.0 avec le même soucis. Mais mon fichier classes/Product.php ne contient pas les même lignes de codes que celui de votre exemple sur github.com !!! Auriez-vous la manipulation à faire pour ce fichier Product.php version 1.5.6.0 Merci
  3. Bonjour, Je rencontre le même soucis avec un prestashop 1.5.6.0 ! Lorsque je defini des declinaisons produit avec des prix différents, le prix de la declinaison par defaut n'est pas bon mais le devient dans le panier !! De plus, le prix affiché sur la fiche produit par defaut n'a pas de "," virgule avant la decimale mais un "." point !!! alors que quand je choisi une autre déclinaison le prix s'affiche avec la virgule ???
  4. Je viens de découvrir le pourquoi de mon pb. Le ftp ne m'a pas envoyé tous les fichiers sur le serveur et notamment des dossiers modules. Merci de ton aide tison.
  5. Non je suis chez infomaniak ! Si je dois chmoder certains dossiers et fichiers au demmarage !!
  6. Salut ! Merci pour ta réponse mais j'ai la configuration de base avec les modules de base. J'ai bien mes catégories et articles !!!! Je n'avais jamais eu ce soucis avant !!!
  7. Bonjour à tous, Je viens de faire une nouvelle installation de prestashop 1.2.4. L'installation s'est bien passée, je peux aller sur ma pge d'administration mais coté front office je n'ai rien !!! La boutique est vide à part le logo de prestashop !!!! Ai-je oublié des droits d'écriture quelque part ? Je n'y comprend rien ? C'est la première fois que j'ai cela. Avez-vous une idée ? Merci
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More