Jump to content

Frens

Members
  • Posts

    1,574
  • Joined

  • Last visited

Everything posted by Frens

  1. Theme_designer ,,,De taal versie van het bestand moet compatibel zijn met de PrestaShop versie klopt maar probleem was verkeerde eigenaar van mappen/ bestanden ..................................................................................................
  2. je code wordt na <div id="center_column"> afgebroken bij de pagina's met producten , in elk geval heeft dat de home pagina niet, dus het heeft niet direct met positie te maken maar met ontbrekende code. Waar komt die template vandaan?
  3. Als je in je broncode kijkt staat er toch alles zo een beetje in. Aan dit soort validatie moet je ook niet te veel waarde hechten , die willen op de 1e plaats aan je verdienen Volgens mij doen de zoekmachines ook niks meer met de meta tags , maar des te meer met het content in je pagina Dat wil overigens niet zeggen dat je ze niet moet plaatsen . onder het motto van "kwaad kan het in elk geval niet"
  4. je zult wat moeten gummen in je themes/xxxxx/ shopping-cart.tpl bij <!-- Totaal (ex. Btw): --> <td class="price" id="total_price_without_tax">{displayPrice price=$total_price_without_tax}</td> <!-- Totaal Btw:--> <td class="price" id="total_tax">{displayPrice price=$total_tax}</td> (en de rijen ervoor) <!-- Om in aanmerking te komen voor gratis verzending--> <td id="free_shipping" class="price"></td> de laatste is een optie in je admin en daar dus te regelen ,van de 2 eerste weet ik dat niet verder kijken hoe dit in mail ed geregeld is !
  5. nieuwe installatie gedaan , dit keer via een installer van webhosting Resultaat,,,na nl taal toevoegen ook hier weer bovengenoemde problemen , -------------------------------------------------------------------------- Uiteindelijk toch alles opgelost , door de juiste eigenaar toe te passen
  6. Om een of andere redenen komen de themes mappen er toch en van de mail ontbreekt uiteindelijk alleen de lang.php Nou zou ik die nog wel kunnen toevoegen van een vorige versie Maar probeer liever erachter te komen waarom het niet lukt
  7. Bedankt voor je antwoord Ik heb de winkel-bestanden staan in public_html/winkel/ bedoel je met FTP de laatste map in mijn geval winkel? die heb ik op 757 gezet NL taal verwijderd en opnieuw aangemaakt, maar maakt geen NL bestanden aan , de mappen theme en mails
  8. Hallo Vandaag versie PrestaShop v.1.4.6.2 (stable) geïnstalleerd Problemen met installatie NL taal Nl taal aanmaken Krijg melding : This language is NOT complete and cannot be used in the Front or Back Office because some files are missing. het gaat om de theme en mail files ,,,behoeven die niet auto aangemaakt te worden na toevoegen taal? Verder als ik bij >>>translations>>> Import a language pack manually een nl.gzip bestand probeer te importen krijg ik melding>>.A rchive cannot be extracted. --------------- ik krijg nu alleen nog de /mails/nl/lang.ph als missing in waarschuwing ------------------------------------- Verder in de dirctadmin valt volgende op ..apache ipv deb00000 (eigenaar verkeerd?..hoe voorkom ik dit? ) eerst NL taal dan EN taal als voorbeeld nl 348k 755 Protect Rename | Copy Reset Owner | Recursively Dec 2 15:34 2011 apache apache en 376k 777 Protect Rename | Copy Dec 2 14:32 2011 deb00000 deb00000 bovenstaande geld voor de map translations en mails
  9. Als je als klant iets besteld , en je krijgt mail werken de linken in de mails dan allen correct? Verder doe je de installatie zelf (uploaden met FTP ed ) of middels een installer van je webhosting? Ik had ook soortgelijke problemen biij installatie , leek iets te maken te hebben met toevoegen van de NL taal
  10. fijn dat het gelukt is,, handleiding is wat overdreven , maar ik heb hem hiervandaan http://dewebsmid.nl/prestashop-handleiding.pdf Dit gaat in elk geval over de invoer van producten van maten kun jij dus bv lengte maken en als atribuut 60 cm / 80 cm enz
  11. Dit staat oa in de handleiding, gewoon eens wat proberen maak eens een attributen groep kleuren aan , en vervolgens een atribuut met de kleuren goud en zilver hier onder ligt de nadruk op maten en kleuren van een artikel , Indien uw shop producten heeft in verschillende uitvoeringen (maten,kleuren) dan gaat u als volgt te werk. MATEN OPGEVEN Allereerst moeten er maten aangemaakt worden. Dit doet u door op Catalog en Attributes and Groups te klikken . Geef de naam en de publieke naam (zichtbaar in de shop) aan en druk op ‘opslaan’. (Als je een kleurgroep aanmaakt, dan moet logischerwijs ‘kleuren groep’ aangevinkt worden). Vervolgens geeft u een voor een de maten aan. Klik op ‘attribuut toevoegen’ en selecteer uit de dropdown de net aangemaakte groep ‘maten’. Bij Naam geeft u de naam van de maat op (Medium, Small etc) en klikt u op ‘opslaan’ Bij een kleur de naam van een kleur ingeven b,v blauw Als alle maten (of kleuren) zijn ingevoerd, dan kunnen we opgeroepen worden bij het invoeren van een product. MATEN KOPPELEN Ga weer naar Catalog en voeg een product toe (Nieuw product toevoegen of bewerken) Klik op ‘Combinaties’ U geeft nu b,v aan het product verkrijgbaar is in de maat Medium. Indien de maat Medium in verschillende kleuren is, moet u hiervoor 1 kleur toevoegen. U maakt dus combinaties en kunt niet alle maten of kleuren toevoegen bij 1 combinatie. Men kan dan namelijk niet juist die combinatie kiezen in de shop. U maakt dus per product een combinatie aan (Medium > blauw, Medium > zwart, Medium > wit) als nu het nog niet lukt doen we het stap voor stap
  12. Bedankt AKJV ...probleem nu opgelost door je reactie "Graag de topic als 'Solved' markeren zodat anderen ook zien dat dit opgelost is." Ik zie alleen niet waar ..?
  13. In principe kun je alles aanpassen, maar wat bedoel je precies met HTML gebruiken in subcategorie, de opmaak ,,en waarvan precies?
  14. Hallo, ik krijg in oa de de bestel-order mails naar klant het volgende datum formaat 2011-07-15 Ik heb de datum/tijd op Europa/Amsterdam staan kan ik de volgorde ergens aanpassen naar dag/maand/jaar en waar? Of ergens een setlocale(LC_ALL, 'nl_NL'); te plaatsen?
  15. Het blijkt dat bovengenoemde problemen zich alleen voordoen met de NL taal In het Duits en Engels gaat het goed ,,behalve; In het Duits gaat het niet helemaal goed met de tabel opbouw in de mail naar klant , hier wordt wel een PDF in weergegeven In het Engels gaat het goed,,,,,hier staat alleen weer geen PDF in (factuur)
  16. ik heb in de map img de rechten van logo_mail.jpg op 777 gezet (stond op 666) dit heeft de foutmelding opgelost alleen in de Order bevestiging mail naar klant klopt een en ander nog niet ; het logo (shop) wordt niet weergegeven, het mail logo wordt maar gedeeltelijk getoond , rechts ernaast staat een PDF wordt er op mijn account of order geschiedenis geklikt verschijnt in de browser: Unknown column 'active' in 'where clause' SELECT * FROM `ps_currency` WHERE `deleted` = 0 AND `active` = 1 ORDER BY `name` ASC In de Preparation in progress mail wordt alles wel goed weergegeven verder wordt het ordernummer vooraf gegaan door een dubbel kruis # is dit normaal ? b,v #36 in de Preparation in progress mail,,en #000036 in de order mail naar klant
  17. bedankt voor antwoord De url ziet er anders uit dat in de andere talen (met % tekens ) alleen krijg ik dit niet weergeven op dit forum, daar de code veranderd ..ondanks dat ik hem tussen [code/] zet de style had ik al goed staan ,,gewoon border:none (dit wordt meestal gedaan om in IE de blauwe omrandingen weg te laten. De problemen staan beschreven in mijn 2 topics... het valt op dat ze met de mail ...en mail voor klanten te maken hebben
  18. ik zie nou dat url waarschijnlijk ook niet klopt ...krijg het hier op forum alleen niet goed weergegeven ..{shop href="{shop_url}"
  19. zo te zien dezelfde eigenaar , ik heb de rechten via de direct admin toch kunnen aanpassen naar 777 (Prestashop was geïnstalleerd via een installatron en map NL is daar naderhand aan toegevoegd via FTP als ik me nog goed herinner, hier kan dus een en ander door ontstaan zijn ) In elk geval heeft de NL map in mails nou de rechten 777 , en heb ik bestand kunnen aanpassen /en naar server gestuurd [code] orginele nl bij enkele andere talen stond bovenstaande code wel goed..... src="{shop_logo}" probleem blijft echter hetzelfde Verder ..... wil ik in Modules/Themes het mail logo aanpassen krijg ik de melding: an error occurred during logo copy
  20. zie topic : alleen logo en chmodden nl mappen Author: Frens
  21. bedankt voor antwoord Ik weet niet wat je bedoelt met wie is de eigenaar................. bij >> > Back Office Employees , hier sta ik zelf als administrator In de email template staat none;" src="% 7 B shop_logo % 7 D" ik krijg de bestande in de map mails/nl niet naar de server gestuurd (755) , de andere talen wel,, zoals al gezegd krijg ik de Nl map niet op 777 gezet
  22. Hallo, Wanneer een klant een orderbevestiging krijgt en onder in de mail op ordergeschiedenis of mijn account klikt komt de volgende melding in de browser Unknown column 'active' in 'where clause' SELECT * FROM `ps_currency` WHERE `deleted` = 0 AND `active` = 1 ORDER BY `name` ASC In de Awaiting bank wire payment mail voor klant gaat het wel goed verder wordt in de orderbevestiging mail naar klant het logo niet weergegeven (kruisje) en is de afb voor in mail nogal uit elkaar getrokken verder kan ik in Preferences E-mail ,,bij ,,Email verzenden aan: ..hier kan ik niks selecteren Iemand een oplossing?
  23. Hallo. Prestashop 1.4.3.0 vandaag geïnstalleerd. Ik kom volgende tegen ,bij het chmodden van mappen (777) de map nl in mail hier krijg ik de melding; er kunnen geen toegans-eigenschappen worden ingesteld , dit geld ook voor de map translations/nl bedankt voor jullie antwoord , Frens
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More