Jump to content

yannsarah

Members
  • Posts

    149
  • Joined

  • Last visited

Everything posted by yannsarah

  1. de mon coté aucune solution ne fonctionne. sur l'ipad j'ai pas pas de code postal et j'ai adresse 1 et adresse2 et sur l'iphone j'ai pas adresse2 mais j'ai le code postal a devenir fou, je comprends pourquoi j'ai que des paniers abandonnées sur les client tablette apple ca craint est ce que vous avez une solution autre ou une explication ? merci
  2. merci c'est très gentil de votre part mais j'ai des clients (sensibles et certains VIP) et je ne peux pas donner d'accès à quoi que ce soit, pour plusieurs raisons dont une sur clause contrat.
  3. oui c'est cela qui est étrange, au depart je pensais a un override crée par un module, je pense que mon malaise vient d'un ancien module de mise a jour de statut automatique dès une commande passée, je pense que mes soucis on débutés à ce moment de ce que je m'en rappelle. j'ai pu corriger tous les autres bugs que j'ai pu avoir mais celui la qui est le plus pénible, je n'arrive pas à en venir à bout.
  4. bonjour merci pour votre aide en fait j'ai essayé de le faire mais après ils m'appellent pour me dire qu'ils n'ont pas reçus de mail de confirmation de commande, c'est le chien qui se mord la queue cette histoire. je dois être le seul à qui s'est arrivé. ce qui pourrait etre une piste c'est la date de 2013 en rapport avec les statuts qui ne doivent pas être là
  5. je relance le sujet car je suis profondément exaspéré de ne pas trouver la solution qui est insupportable, je sollicite votre aide cela fait un an que je cherche et personne n'a d'idée, j'ai fini par renvoyer un mail a prestashop, je ne sais plus quoi faire du tout. j'ai un gros, gros, gros soucis avec prestashop que j'utilise depuis le début, j'ai longtemps demandé sur les forums de l'aide depuis plus d'un an et je n'ai pas de réponse et je n'ai toujours pas trouvé la cause de ce probleme: A chaque commande passée prestashop me genere entre 2 et 6 statuts avant d'afficher le statut paiement accepté ou paiement refusé, cela envoie donc des mails pour chaque statut et les clients me mailent a chaque fois car ils ne comprennent pas ce qu'il se passe, j'ai des statuts aleatoires qui se positionnent avant le vrai statut final, avec donc l'envoi de mail automatique dédié à chaque statut, c'est l'enfer, pouvez-vous m'aider ? j'ai fais des migrations de versions depuis la 1.4 mais j'avais réinstallé la version 1.6 propre en important juste les produits et les clients, j'ai refais et revérifié a propre les statuts automatiques dans le BDD pour etre sur que tout etait ok, j'ai vérifié les OVERRIDE ca m'a l'air correct mais je peux louper quelque chose forcément, il y a une chose qui ne va pas et personne n'arrive à m'aider, je suis franchement désespéré et fatigué pour être honnete j'ai l'impression que personne ne peut m'aider. je compte sur un génie pour me donner une piste au moins je pourrais me debrouiller mais je n'ai pas de pistes, apres ca ne me derrange pas de fouiller dans la BDD et les fichiers je sais faire mais je ne sias pas ou chercher, je compte sur vous parce que j'en peut plus je reçois des mails ou des appels a chaque commande ce qui me prend du temps et surtout de l'énergie et ca devient un enfer. un grand merci pour celui ou celle qui m'aidera a trouver une piste car je suis profondément désespéré, je n'ia pas l'intention de changer de systeme j'ai acheté pour environ 5000 euros de modules depuis le début, donc forcement... merci bcp
  6. j'ai trouvé le coupable c'est le module VISUAL COMPOSER, je l'ai désactivé, désinstallé et supprimé, dommage c'est un module extraordinairement indispensable sous wordpress j'espère qu'ils feront un aussi bon module pour prestashop mais pour le moment ce n'est pas au point.
  7. depuis ma mise a jour, quand je veux voir ou éditer un produit voila ce qui est affiché, le FO rien a signaler tout est le BO un image vaut mieux qu'un grand discours. est ce que d'autres ont eu le meme probleme ? yann
  8. bonjour prestashoppiens(iennes) depuis pas mal de temps j'ai un bug qui est fortement genant car il génère des confusions auprès de mes clients et parfois un énervement car ils reçoivent 5 mails a cause des multiples statuts générés lors d'une commande (voir plus bas), lors d'une commande j'ai des status de commandes qui deviennent fous, je m'explique je suis actuellement en 1.6.0.11 pour une commande en virement bancaire faite aujourd'hui il va m'afficher... Date État 11/05/2015 En attente du paiement par virement bancaire 20/12/2012 Livré 20/12/2012 En cours de livraison vous remarquerez les dates ???? la date de 2012 correspond je pense a ma première installation de prestashop, il y a eu des MAJ depuis et une réinstallation complete il y a peu en 10.6. j'ai vraiment besoin de vous car je suis dnas la recherche de cette panne depuis longtemps et je ne trouve pas, je vous remercie pour votre aide j'en ai besoin. yann
  9. de mon coté j'ai fais une mise a jour du 1.6.0.9 vers 1.6.0.11 et j'ai le meme problème, j'ai aussi remarqué autre chose , j'ai fais une installation neuve pour un ami avec la 1.6.0.11 et le menu performances est le nouveau (la partie cache smarty n'est pas la meme que celle de ma migration qui est resté ancienne), ca ne pourrait pas etre smarty le probleme ? meme en ayant migré sur la v11 j'ai toujours l'ancien menu smarty de la V9
  10. je vous remercie, je cherchais aussi pourquoi tout le processus panier ajout et suppression etait devenu aussi lent avec un bon serveur dédié en plus, ca remarche nikel quel dommage d'etre obligé de faire ca.
  11. bonjour faisant souvent des mises à jour je pense aussi que cela vient d'un module de transport effectivement, j'ai actuellement ces modules d'installés: - chronopost et chronoRelais - date de livraison - EnvoiMOisCher ceux que j'ai retiré - suivi la poste - un module qui mettait le status automatiquement de commande acceptée -> preparation en cours et je pense que ca pourrait venir de celui-là, Alertes "Préparation en cours" v2.5 - by Community -Marre de passer chaque commande au statut "Préparation en cours"? Marre de générer et d'envoyer chaque bon de livraison à la logistique? Alors ce module est la solution! j'ai eu aussi les modules BE2BILL que j'ai retiré car c'était pire et meme en les ayant retirés j'ai encore des iconiques be2bill dans mes status avec un status texte vide comme le montre la 1em pièce jointe de ce message et je mets aussi ma table order-state qui a l'air en salle état avec des trous
  12. bonjour je fais remonter ce topic car ca me pose vraiment bcp de problèmes avec ma clientèle qui m'envoi des mails d'inquietude a chaque commande. savez vous comment je pourrais réinitialiser le processus de commandes à l'origine ? voilà deux autres exemples avec en plus sur les premiers messages qui sont affectés a la date de 2012 c'est incompréhensible.
  13. il m'arrive des choses bizarres avec mon prestashop quand j'ai une commande de passée valide ou non, il me passe par des statuts aléatoires avant de m'afficher le bon (parfois ce n'est même pas le bon) et en plus avec des dates d'il y a 2 ou 3 ans.
  14. bonjour, un problème est revenu avec les dernières mises à jour (qui datent de 15 jours environ) dans la journée quand prestashop est activé sur mon serveur (j'ai d'autres sites sur le meme serveur et j'ai localisé le probleme ca vient bien de prestashop) quelque chose fait que tout est ralenti meme les autres sites qui utilisent une base de données, j'ai essayé sans activer le domaine et c'est bien prestashop qui est en cause. la seule solution que j'ai trouvé c'est de faire une tache cron toute les heures avec la commande /etc/init.d/mysql restart avez-vous des idées j'ai du coup lors de mes essais mis en marche Désactiver toutes les surcharges pour aider également dès que le remets ca participe au ralentissement intense mais pas au blocage.....faut-il laisser ou pas ce paramètre activé car cela ne vient pas de lui non plus ? je suis passé au 1.6.0.8 croyant que ca aiderait, mis a part les petits bugs habituels qu'on gere très facilement quand on connait presta depuis des années, ça n'a rien changé a mon probleme MYSQL j'ai aussi un utilisateur qui me rapporte un message étrange que je n'ai pas personnellement : Lorsque je tente d’accéder à "la boutique" j'ai un pb de certificat : Cette connexion n'est pas certifiée. le site est normalement très rapide si vous pouvez tester de votre coté svp : www.micromedia33.fr afin de voir si vous avez ces messages également. merci a vous, le site est toujours en cours de finition mais je veux avancer avec une base saine, j'aime bcp presta et de plus en plus et je compte pas changer pour une autre solution elle évolue très bien et dans le bon sens en plus. type de serveur: CPU Intel® Xeon® CPU E3-1245 V2 @ 3.40GHz Coeurs : 8 Cache : 8192KB RAM 4x 8192Mo Disques 2 x 120 Go RAID SSD Carte Mère P8H77-M PRO PHP 5.3
  15. personnellement ca me fait pareil meme avec la derniere mise a jour, j'ai donc désinstallé ce module car le chargement de page sur certains produits mettait plus de 30 secondes sur un serveur dédié SSD en plus alors que le site tourne parfaitement sans latences.
  16. j'ai un bug étrange et aléatoire, sur la moitié des produits l'image affichée dans le panier une fois cliqué sur ACHETER n'est pas celle par défaut. ce n'est pas sur tous les produits mais environ la moitié, j'ai remarqué que ca le fait quand on a plus de 3 images dans l'article, ca prend en compte la dernière image uploadée
  17. je vais dupliquer mon ancien site sur un autre serveur, ensuite faire la migration en 1.6.0.6 et exporter mes 800 articles nouvellement crées sur le nouveau prestashop tout neuf afin de les importer dans la vieille version mis à jour en 1.6.0.6 sur le nouveau serveur, comme cela les anciennes commandes pointeront bien sur les anciens articles que de vais désactiver pour qu'ils n'apparaissent plus, je ne vois pas d'autres solutions.
  18. tu as KINTPV sinon module sur le store et logiciel de caisse et de point de vente qui évolue tout le temps.
  19. j'ai utilisé un module d'import des clients et des adresse qui marche apparemment, je n'ai pas trouvé le module pour exporter et importer les commandes sur prestastore, merci tout de meme, j'essaye autre chose, une migration comme la tienne, ensuite j'importe les produits etc du nouveau site et
  20. bon ça ne se passe pas très bien... voilà les bugs que j'ai, c'est très contraignant. comme j'ai refais le site de zero, forcement je n'ai pas les références d'origine, mais la rien ne s'affiche, ni les prix des commandes, les moyens de paiement ne s'affichent pas et dans la commande on voit ce qu'on voit plus bas
  21. bonjour, malheureusement je ne peux toujours pas activer le module a facette sans qu'une multitudes de bugs apparaissent ou bloquent totalement le site (BO ou FO) j'ai beau tout ré-indexer, vider le cache, desactiver les optimisations apache rien n'y fait, j'ai pourtant un serveur dédié en SSD donc le site est ultra rapide mais dès que j'active ce module ca le ralenti de 75% et en plus certaines catégories ne sont plus cliquables et bon buger tout le serveur a tel point que je suis obligé de faire un Stop/Start mysql. est ce que je suis le seul à avoir ce problème ? tout le reste est ok je n'ai plus que ce bug.
  22. j'ai trouvé d'ou vient le bug j'ai décoché: Afficher les produits des sous catégories dans le module et plus rien ne bloque
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More