Jump to content

PseT

Members
  • Posts

    25
  • Joined

  • Last visited

Posts posted by PseT

  1. Ok désolé, je suis dans un environnement PS 1.7.5.2, exclusivement BtoB.

    Depuis le 7 aout, les commandes client ne contiennent plus de factures, sauf j'entre dans le détail des documents il y a une facture qui ne correspond pas à la commande client, elle est identique à toutes les nouvelles commandes.

    Je n'ai aucune erreur sur le front ou le backoffice, du coup j'explore les tables SQL sur lesquelles j'ai fait un test d'intégrité etc...

    Et dans mon second post, je décris ce que j'ai découvert dans les tables SQL.

  2. Bonjour

    Depuis deux jours, ma boutique je génère plus aucune facture.

    - L'option est bien active

    - J'ai fait un check des tables SQL

    - Le mode débug est activé

    Mais aucune remonté d'erreur.

    Et quand je rentre dans le détail des commandes, il y a un une facture, vide de produit, mais avec un montant en bas de page !!!

    Auriez-vous une idée

     

    Merci

  3. Bonjour,

    Depuis quelques jours, le passage à l'étape 3 choix d'un transporteur pour la livraison ne fonctionne plus, après validation de l'adresse il y a rechargement de la page, mais aucune option ou message, même pas un message d'erreur en mode Debug.

    J'utilise du Relais Colis et du Colissimo. L'utilisatrice à voulu utilisé Boxtal, mais idem aucun transport ne fonctionne.

     

    Je ne comprend pas, les zones et pays son correct, j'ai fait au plus simple pour le débug, Zone France et pays France.

    Edit : sous Prestashop 1.7.6 et PHP 7.2

    Merci pour votre aide.

     

    PAscal

  4. Bonjour,

     

    Sur une version 1.6.1.17, suite un vidage de cache Smarty, ma boutique est en vrac avec le message suivant, sur Front et Admin.

    Fatal error: Uncaught Error: Cannot call abstract method ControllerCore::init() in /home/****/www/classes/controller/FrontController.php:213 Stack trace: #0 /home/****/www/classes/Controller.php(136): FrontControllerCore->init() #1 /home/****/www/classes/Dispatcher.php(367): ControllerCore->run() #2 /home/****/www/index.php(28): DispatcherCore->dispatch() #3 {main} thrown in /home/****/www/classes/controller/FrontController.php on line 213

    Je ne comprend pas, la version de PHP est une version 5.6.

    Une autre question, comment faire évoluer cette version de prestashop vers une version 1.7, sachant que le module 1clicupgrade, plante systématiquement.

     

    Merci pour votre aide.

    Pascal

  5. Bonjour,

    Prestashop 1.7.5.1 et le thème Classic

    Voici le message d'erreur que j'ai sur le front, lorsque le mode debug est actif :

    
    Whoops, looks like something went wrong.
    (1/1) ContextErrorException
    
    Notice: Use of undefined constant HTTP_HOST - assumed 'HTTP_HOST'
    in FrontController.php line 27
    at FrontController->init()in Controller.php line 262
    at ControllerCore->run()in Dispatcher.php line 511
    at DispatcherCore->dispatch()in index.php line 28

    Sans le mode debug, je n'ai aucun problème, et j'ai besoin de ce mode, car j'ai droit à une page blanche lorsque je veux consulter une facture PDF depuis un compte client.

     

    Merci pour votre aide.

     

  6. Bonjour,

     

    Je suis sur PS 1.6.0.11, j’ai testé un thème et maintenant je souhaite revenir au thème par défaut.

     

    Mais j'ai cette erreur : 

     

    Duplicate entry '10-0-1' for key 'PRIMARY'

    INSERT INTO `ps_hook_module` (`id_module`, `id_shop`, `id_hook`, `position`)
                                        VALUES (10, 1, 0, 1)

     

    Que puis je faire pour le réactiver ?

     

    Merci

     

  7. Bonjour,

    Je migre ma boutique d'une version 1.4 vers la dernière version 1.6.0.11, j'ai donc mis en place la version 1.2f disponible sur le site. Mais dans l'admin Prestashop, j'ai une notification pour faire une mise à jour, qui échoue sur le message suivant :

     

    Vous n'avez pas les permissions requises pour actualiser le module systempay. Veuillez vous assurer d'être connecté au compte Prestashop Addons avec lequel vous avez acheté le module.

     

    Que dois je faire ? Quelle est la dernière version pour Prestashop 1.6 ?

     

    Merci

  8. Bonjour,

     

    Je me trouve face à un gros problème, je souhaite faire évoluer ma boutique, j'ai essayer un upgrade vers la dernière version de manière automatique, mais en vain.

     

    Ensuite j'ai essayé manuellement vers la v1.5.0.1 mais la aussi c'est un échec, je suis confronté à une multitude d'erreurs lors de la mise à jour de la BDD. 

     

    Je suis passé sur le thème par défaut, j'ai désactivé les modules externe etc...

     

    Que faire, si je part sur une installe à vide, est il possible par la suite d'importer mes clients et la liste des commandes, les produits ?

     

    Merci d'avance pour vos conseils.

     

    Pascal

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More