Jump to content
  • Posts

    42
  • Joined

  • Last visited

Posts posted by [email protected]

  1. Bonjour,

     

    Je tente désespérément de de passer de la version 1.3.7.0 à la 1.6.

    J'ai essayé plusieurs méthodes, la première étant la mise à jour manuelle et qui comme indiqué plus haut n'a pas fonctionné me proposant uniquement l'installation et non la mise à jour.

     

    La seconde a été de faire la mise à jour auto via 1 click, cela a partiellement fonctionné mais la boutique était en vrac.

     

    Voici ma troisième tentative, grâce à ce post j'entrevois une issue possible... 

    Seulement voila le module 1 click ne me propose bien sur pas les versions précédentes, ce que j'ai compris ensuite en relisant le post.
    Donc voici où je bloque :

    Puis déposer l'archive de la 1.3.7 dans le bon répertoire, pour cela je vous laisse lire la doc du module.

    Je ne trouve nulle part la procédure pour déposer l'archive de la 1.4.11.0 dans le répertoire du module...

     

    Pourriez-vous m'aider?

     

    Merciiiiii

  2. Dans outil, traduction, module, le module est divisé en deux parties, defaut et le thème choisit, coton pour ma part. Dans defaut, on retrouve bien pourtant la partie anglaise traduite sur le site. Mais il faut transfèrer le bloc "defaut- payment" et "defaut-execution" sous l'onglet cheque dans la partie du thème.

     

    Pour cela, sur le serveur ftp, dans domaine, nom du site, public_htlm, module, chèque, on trouve le fichier "payment.tpl" et "execution.tpl" que l'on copie.

     

    Puis, on retourne dans public_htlm, on entre dans themes, nom du theme, module, cheque. Et on copie les deux fichiers.

     

    Il ne reste plusqu'à retourner dans outil dans le back office, traduction et remplir les deux blocs en bas de la page.

     

     

    Michael,

     

    Merci pour ton post.

    J'ai également le thème coton d'installé sur la boutique sur laquelle je travaille et je suis confrontée au même problème que le tien.

    J'ai suivi la marche à suivre. Seulement cela ne prend pas en compte les changements après enregistrement.

    Saurais-tu pourquoi ? La mise à jour est réussie sur le backoffice mais rien ne se passe en ligne...

     

    J'allais oublié, quand je retourne sur le backoffice, la traduction ajoutée a disparue !

     

    Merci

     

    Caroline

  3. Bonjour,

    je viens de m'apercevoir que sur la page qui suit : http://boutique.prevenkit.fr/5-equipement-de-visibilite (site en cours de construction)
    j'ai quelques boutons "ajouter au panier" qui sont en class="disabled", alors pourquoi certains et pas les autres ? d'où cela peut-il provenir ?
    J'ai effectuer quelques recherches mais côté forum français je n'ai rien trouvé et côté anglais je dois dire que je ne comprends pas tout héhéhé, alors si quelqu'un aurait une idée pour résoudre mon problème je l'en remercie par avance :)

    Caroline

  4. Bonjour,

    Je souhaiterais mettre en place la possibilité de choisir les groupes lors de l'inscription, seulement je souhaiterais un résumé plus clair de vos conversations pour ne pas faire d'erreurs... Prudence est mère de sureté héhéhé
    En effet je ne sais déjà pas où se trouve Customer.add() donc cela est un peu gênant comme vous pouvez l'imaginer !
    Cela dit je suis déjà très contente d'avoir trouvé un moyen de différencier les pro des particuliers.

    Merci à celui ou celle qui pourra m'expliquer clairement la procédure à suivre.

    Cordialement,

    Caroline

  5. Bonjour,

    Je suis à la recherche d'un module permettant d'identifier lors de l'inscription si le client est un particulier ou un professionnel. En effet, certaines catégories produits en seront accessibles qu'aux clients identifiés comme "pro".
    Après une recherche intensive sur le forum ainsi que sur Google (mon ami) sans succès, je me permets alors de demander de l'aide à la team ou aux adeptes de prestashop.

    Cordialement,

    Caroline

  6. Alors mes fichiers n'ont pas l'air pollués par quoique ce soit, j'ai tout de même trouvé une solution qui n'est pas trés satisfaisante mais qui a fonctionné pour mes 2 boutiques qui avaient un bug (l'une les catégories disparue et l'autre le contenu des produits phares), j'ai donc ajouté un nouvel article pour l'une et une nouvelle catégorie pour l'autre, j'ai actualisé ma page et tout était rentré dans l'ordre. J'ai supprimé ces 2 ajouts et c'est resté en ordre.

    J'espère que cela ne recommencera pas et surtout je me demande pourquoi elles ont disparues !
    Le mystère restera un mystère pour moi !!

    Merci de ta réponse rapide et pour ton travail, cela me fait penser à te faire une petite donation, ce qui m'était sorti de la tête héhé

    ++

  7. Bonjour moi je n'ai rien touché, rien rajouté et aujourd'hui voila que sur une de mes boutique les catégories ont disparues en ligne alors que le module est actif. Et sur un second site, ce sont les produits phares qui m'indiquent qu'il n'y en a pas alors qu'ils sont coché dans l'admin...

    Désespoir, je ne comprends pas, je n'appelle pas au secours sans avoir au péralable fait des recherches mais RIEN !

    Si quelqu'un peut m'aider ... merci

  8. Bonjour,

    J'ai me même problème avec le thème Atchworks, j'ai posté mon soucis sur plusieurs posts du même type et je n'avais aps eu de réponse, ça rend espoir de recevoir de l'aide. Je vais tester cela mais deja je ne peux pas supprimer le contenu du rep tools/smarty/compile donc j'imagine que je dois faire appel a l'hébergeur ?!

    faut-il une récursion dans tous les fichiers pour le chmod ?

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More